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Preface

Congratulations on purchasing the drawing/editing software (V-SFT-5) for the MONITOUCH V8 series.
For a clearer understanding, the MONITOUCH V8 series Reference Manual focuses on the outline of each 
function and the way of using the drawing/editing software (V-SFT-5) according to operating procedures.

Notes:

1. The copyright of the software is possessed by Hakko Electronics Co., Ltd.
2. Reproduction of the contents of the software and this manual, in whole or in part, without permission 

of Hakko Electronics Co., Ltd. is prohibited.
3. The specifications of the software and the information in this manual are subject to change without 

prior notice.
4. If the specifications of the software do not correspond with the contents of this manual, the software 

specifications have priority.
5. No liability is assumed by Hakko Electronics Co., Ltd. with respect to the influence brought by the 

result of using the software or this manual.
6. You may use this software on a single central processing unit.

About Trademarks

• Windows, Word and Excel are registered trademarks of Microsoft Corporation in the United States 
and other countries.

• All other company names or product names are trademarks or registered trademarks of their 
respective holders.

• Programmable logic controllers (PLCs) are products of their respective manufacturers.



About Manuals

This manual describes the structure, operating procedures and useful functions of the drawing software “V-SFT-5” 
for the MONITOUCH V8 series.  Following manuals are available for the MONTOUCH V8 series.

Manual Name Contents Reference No.

V8 Series Reference 
Manual

The functions and instructions of the V8 series are explained. 1055NEx

V Series Macro Reference An overview of macros as well as macro editor operations and 
macro command descriptions are explained in detail.

1056NEx

V8 Series Introductory 
Manual

The basic operating procedure of V-SFT version 5 is explained 
in detail.

1057NEx

V8 Series Operation 
Manual (this manual)

The information related to the operations of V-SFT version 5, 
such as software composition, editing procedure or limitations, 
is explained in detail.

1058NEx

V8 Series Reference: 
Additional Functions

The additional functions of the MONITOUCH V8 series for the 
V-SFT version 5.1.0.0 and later are explained.

1060NEx

V8 Series Hardware 
Specifications

Notes on usage and hardware specifications for the V8 series 
are explained.

2016NEx

V806 Series Hardware 
Specifications

Notes on usage and hardware specifications for the V806 
series are explained.

2017NEx

V815 Hardware 
Specifications

Notes on usage and hardware specifications for the V815 are 
described.

2018NEx

V808CH Hardware 
Specifications

Notes on usage and hardware specifications for the V808CH 
are described.

2019NEx

V8 Series Connection 
Manual

The connection and communication parameters for the V8 
series and controllers are explained in detail.

2201NEx

V Series DLL Function 
Specifications

An overview and contents of DLL files used for Ethernet 
(HKEtn20.DLL) and CF card (VCFAcs.DLL) are explained in 
detail.

1059NEx



V8 Series Models

The following MONITOUCH V8 series models are available:

Please note that the V8 series model names are used as listed above in the manuals.

Generic Name Series Model V Series Classification

V series V8 series

V815iX V8i or V8i series

V812iS V8i or V8i series

V812S V8

V810iS V8i or V8i series

V810S V8

V810iT V8i or V8i series

V810T V8

V810iC V8i or V8i series

V810C V8

V808iS V8i or V8i series

V808S V8

V808iC V8i or V8i series

V808C V8

V806iT

V8i or V806i seriesV806iC

V806iM

V806T

V8 or V806 seriesV806C

V806M

V808iCH

V808CH



V8 Series Functions

The V8 series is equipped with the following functions.  Depending on the V series model, some functions may not 
be available.  Please keep this limitation in mind.  For more information, refer to the related chapter.

V8 Series

V8 Series Reference Manual V8 Series

Chapter Content V815iX V812iS
V810iS
V810iT
V808iS

V812S
V810S
V810T
V808S

V810iC
V808iC

V810C
V808C

V808iCH V808CH V806iT
V806iC
V806iM

V806T
V806C
V806M

2 Overlap

Superimpose × × × × × ×

Video overlap × × × × × × ×

3 Switch

Coordinate output 
(for analog only)

Transparency 

Multi-output

Delay/Message box

4 Lamp

Transparency 

5 Data display

6 Message display

Comment display

7 Entry mode

Automatic writing 
when the entry target 
has been moved

[Function: Cancel] 
switch

[Function: Max./Min. 
Value Entry] switch

Password: variable

Digital switch 
(add/subtract switch)

8 Graph

Scale: variable

9 Trend graph

XY parameters

X scale

10 Sampling

Acknowledge display 
function

11 Graphic

12 Time display/calendar

13 Recipe mode



: Available  : Optionally available  ×: Not available
*1 Not supported by V806iM and V806M
*2 Available only for UDP/IP.

14 Multimedia − − − − − − − − −

Animation × × × × × ×

Video/RGB display × × × × × × ×

JPEG display    *1    *1

Sound replay function × × × × × × ×

15 Others − − − − − − − − −

Data block area

Memory card mode

CF card

SRAM

CREC × ×

Memo pad 
(for analog only)

16 Print

Data sheet print  
Serial

× ×

USB

17 Barcode 
One-dimensional

Two-dimensional

18 CF card 
Built-in

USB × ×

2-drive connection × ×

19 Ethernet function ×

Screen data transfer ×

PLC connection    *2    *2 ×    *2

E-mail × × × ×

Web server × × × ×

A1 Buffering area

Store target: SRAM

Store target: CF card

A2 SRAM/clock setting

A3 Display language

Multi-language 
selection

Displayed character 
selection

Multi-language 
screen

− Windows fonts
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Functions Described in the V8 Series Reference: Additional Functions

V8 Series
Reference: Additional Functions
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Chap. Contents V815iX V812iS
V810iS
V810iT
V808iS

V812S
V810S
V810T
V808S

V810iC
V808iC

V810C
V808C

V808iCH V808CH V806iT
V806iC
V806iM

V806T
V806C
V806M

2 Global overlap

3 Switch
Multi-function

Continuous buzzer

4 Word lamp

5 Data display
Offset value designation 
memory

Attribute change

6 Data display with entry 
function

Slider switch

Numerical data entry 
(extended)

7 Graph (real values)

Panel meter function 
extended

Alarm 2

*3 *3  *3  *3

Indicator setting extended *1 *1 × × × × × ×

Scale setting extended *1 *1 *1 *3 *1 *3 *1 *1 *1 *2 *3 *1 *2 *3

Numerical data display *3 *3 *3 *3

8 Trend graph 
real values
Sampling Buffer Word 
No. extended

Trend sampling
Graph show/hide function

9 Alarm function
Parameter addition 
function

Acknowledge

10 RGB display
(touch switch emulation)

× × × × × × ×

Enlarged display 
(full screen)

× × × × × × ×

Size adjustment × × × × × × ×

11 Scroll

12 Expanded data sheet

13 Stroke fonts *1 *1

Extended point size range 
for Windows fonts

16-language selection

14 CF card 
Screen added

Message storage

Addition of titles to CSV 
file (sampling data)



: Available  : Optionally available  ×: Not available
*1 The 128-color mode is not supported.
*2 The V806M is not supported.
*3 Not available on the portrait-orientated V808C/V806

15 Item display function

16 FTP server × × × ×

17 E-mail certification × × × ×

Two Ethernet ports × × × × ×

18 Network camera *1 × *1 *3 × *1 × *1*2*3 ×

19 Remote desktop window 
display (for analog only)

*1 × *1 *3 × *1 × *1*2 ×

20 MES interface ×

21 Operation log/Log viewer

22 Security

23 Macros

24 Tag editing

25 Jump to the target screen 

Refined search filter for 
project list-view window

Memory batch change

Selection order batch 
change

Cross-reference
Macro command search

Text search and 
replacement

Image file 3D part 
conversion

Text comparison

Selective transfer

Message/comment transfer

26 USB barcode reader × ×

USB keyboard × ×

USB mouse *3 *3 × × *3 *3

USB-FDD × × × ×

27 Ladder transfer USB

Ethernet × × × ×
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Notes on Safe Usage of MONITOUCH

In this manual, you will find various notes categorized under the following levels with the signal words “DANGER,” 
and “CAUTION.”

Note that there is a possibility that the item listed with  may have serious ramifications.

DANGER Indicates an imminently hazardous situation which, if not avoided, will result in death or 
serious injury.

CAUTION Indicates a potentially hazardous situation which, if not avoided, may result in minor or 
moderate injury and could cause property damage.

• Never use the input function of MONITOUCH for operations that may threaten human life or damage the 
system, such as switches to be used in case of emergency.  Please design the system so that it can cope 
with the malfunction of a touch switch.  A malfunction of the touch switch will result in machine accident or 
damage.

• Turn off the power supply when you set up the unit, connect new cables, or perform maintenance or 
inspections.  Failure to do so could cause electric shock or damage to the unit.

• Never touch any terminals while the power is on.  Otherwise, electric shock may occur.
• You must put a cover on the terminals on the unit when you turn the power on and operate the unit.  Without 

the terminal cover in place, electric shock may occur.
• The liquid crystal in the LCD panel is a hazardous substance.  If the LCD panel is damaged, do not ingest 

the leaked liquid crystal.  If the liquid crystal spills on skin or clothing, use soap and wash off thoroughly.
• For MONITOUCH using a lithium battery, never disassemble, recharge, deform by pressure, short-circuit, 

reverse the polarity (+/−) of the battery, or dispose of the battery in fire.  Failure to follow these conditions will 
lead to explosion or fire.

• For MONITOUCH using a lithium battery, never use a battery that is deformed, leaks, or shows any other 
signs of abnormality.  Failure to follow these conditions will lead to explosion or fire.

CAUTION

DANGER



• Check the appearance of MONITOUCH when it is unpacked.  Do not use the unit if any damage or 
deformation is found.  Failure to do so may lead to fire, damage, or malfunction.

• For use in a facility or for a system related to nuclear energy, aerospace, medical, traffic equipment, or 
mobile installations, please consult your local distributor.

• Operate (or store) MONITOUCH under the conditions indicated in this manual and related manuals.  Failure 
to do so could cause fire, malfunction, physical damage or deterioration.

• Understand the following environmental limits for use and storage of MONITOUCH.  Otherwise, fire or 
damage to the unit may result.

- Avoid locations where there is a possibility that water, corrosive gas, flammable gas, solvents, grinding 
fluids or cutting oil can come into contact with the unit.

- Avoid high temperature, high humidity, and outside weather conditions, such as wind, rain or direct 
sunlight.

- Avoid locations where excessive dust, salt, and metallic particles are present.
- Avoid installing the unit in a location where vibration or physical shock may be transmitted.

• Equipment must be correctly mounted so that the main terminal of MONITOUCH can not be touched 
inadvertently.  Otherwise, an accident or electric shock may occur.

• Tighten the fixtures of MONITOUCH with a torque in the specified range.  Excessive tightening may distort 
the panel surface.  Loose tightening may cause MONITOUCH to come off, malfunction, or be short-circuited.

• Check periodically that terminal screws on the power supply terminal block and fixtures are firmly tightened.  
Loosened screws may result in fire or malfunction.

• Tighten terminal screws on the power supply terminal block equally to a torque of 0.5 N•m.  Improper 
tightening of screws may result in fire, malfunction, or other trouble.

• MONITOUCH has a glass screen.  Do not drop or give physical shock to the unit.  Otherwise, the screen 
may be damaged.

• Connect the cables correctly to the terminals of MONITOUCH in accordance with the specified voltage and 
wattage.  Over-voltage, over-wattage, or incorrect cable connection could cause fire, malfunction or damage 
to the unit.

• Be sure to establish a ground of MONITOUCH.  The FG terminal must be used exclusively for the unit with 
the level of grounding resistance less than 100Ω.  Otherwise, electric shock or fire may occur.

• Prevent any conductive particles from entering the MONITOUCH.  Failure to do so may lead to fire, damage, 
or malfunction.

• After wiring is finished, remove the paper used as a dust cover before starting to operate MONITOUCH.  
Operation with the cover attached may result in accident, fire, malfunction, or other trouble.

• Do not attempt to repair MONITOUCH at your site.  Ask Hakko or the designated contractor for repair.
• Do not disassemble or modify MONITOUCH.  Otherwise, malfunctions may occur.
• Hakko Electronics Co., Ltd. is not responsible for any damages resulting from repair, overhaul or 

modification of MONITOUCH that was performed by an unauthorized person.
• Do not use a sharp-pointed tool when pressing a touch switch.  Doing so may damage the screen.
• Only experts are authorized to set up the unit, connect the cables, or perform maintenance and inspections.
• For MONITOUCH using a lithium battery, handle the battery with care.  The combustible materials such as 

lithium or organic solvent contained in the battery may generate heat, explode, or catch fire, resulting in 
personal injury or fire.  Read related manuals carefully and handle the lithium battery correctly as instructed.

• When using a MONITOUCH that has an analog switch resolution with resistance film, do not press two or 
more points on the screen at the same time.  If two or more positions are pressed at the same time, the 
switch located between the pressed positions will activate.

• Take safety precautions during such operations as setting change during running, forced output, start, and 
stop.  Any misoperation may cause unexpected machine motions, resulting in machine accident or damage.

• In facilities where a failure of MONITOUCH could lead to accident threatening human life or other serious 
damage, be sure that the facilities are equipped with adequate safeguards.

• At the time of disposal, MONITOUCH must be treated as industrial waste.
• Before touching MONITOUCH, discharge static electricity from your body by touching grounded metal.  

Excessive static electricity may cause malfunction or other trouble.

CAUTION



[General Notes]
• Never bundle control cables and input/output cables with high-voltage and large-current carrying cables such 

as power supply cables.  Keep these cables at least 200 mm away from high-voltage and large-current 
carrying cables.  Otherwise, malfunction may occur due to noise.

• When using MONITOUCH in an environment where a source of high-frequency noise is present, it is 
recommended that the FG shielded cable (communication cable) be grounded at its ends.  However, the cable 
may be grounded only at one end if necessary due to unstable communication conditions, or for any other 
reason.

• Plug connectors or sockets of MONITOUCH in their correct orientation.  Otherwise, malfunctions may occur.
• Do not use thinners for cleaning because they may discolor the MONITOUCH surface.  Use an alcohol-based 

cleaner which is commercially available.
• If a “data receive error” occurs when MONITOUCH and the counterpart (PLC, temperature controller, etc.) are 

started at the same time, read the manual for the counterpart unit and handle the error correctly.
• Avoid discharging static electricity on the mounting panel of MONITOUCH.  Static charges can damage the 

unit and cause malfunctions.  Otherwise, malfunction may occur due to noise.
• Avoid prolonged display of any fixed pattern.  Due to the characteristics of the liquid crystal display, an 

afterimage may occur.  If a prolonged display of a fixed pattern is expected, use the auto OFF function of the 
backlight.
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1.1 Installation
Before Installing V-SFT

Operating Environment
Make sure that your system meets the system requirements given in the following table before starting 
the V-SFT Ver. 5.

* In the case of Windows NT Version 4.0/2000/XP/XP64 Edition/Vista (32-bit, 64-bit)/
7 (32-bit, 64-bit), install the V-SFT editor with authorization of administrator.

Copyright

• The software as well as its copyrights or all other rights related to the software is the property of 
Hakko Electronics Co., Ltd.

• The software may not be used or copied, in whole or in part, without permission of Hakko 
Electronics Co., Ltd.

• The specifications and components of the software are subject to change without prior notification.
• Hakko Electronics Co., Ltd., bears no responsibility for the results of using the software.
• You must purchase one set of software for each computer in principle.
• Windows is the registered trademark of Microsoft Corporation in the United States.
• All other company names or product names are trademarks or registered trademarks of their 

respective holders.

Notes on Usage

• The software may not be correctly installed if resident programs such as a virus scanning program 
are running.  Be sure to close all applications before installing the software.

• For the CD-ROM, the side on which the product name is printed is front and the other side on 
which nothing is printed is back.
If the CD-ROM is scratched with a sharp object, it may not be read correctly.  The computer reads 
backside of the CD-ROM.  Touching backside of the CD-ROM and leaving fingerprints will result in 
malfunction.  Handle both sides of the CD-ROM with care.

• When placing the CD-ROM in the CD-ROM drive, pay attention to the orientation of the disc and 
place the disc in the drive as instructed in the instruction manual of your computer.

• If the free space for memory becomes insufficient during running the configuration software, 
Windows may forcefully terminate the software.
To prevent data from being deleted due to forced termination, save the screen data file regularly.

Computer PC/AT compatible computer for Windows

OS* Windows98 SE/Me/NT Version 4.0/2000/XP/XP64 Edition/
Vista (32-bit, 64-bit)/7 (32-bit, 64-bit)

CPU Pentium III processor with 800 MHz or above 
(Pentium IV 2.0 GHz or above recommended)

Memory 512 MB or above

Hard disk Free disk space before installation: 1 GB or above

CD-ROM drive 24× or above recommended

Display Resolution 1024 × 768 (XGA) or above recommended

Display colors High color (16-bit) or above
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Installation

Installation Procedure
Follow the procedure below to install V-SFT.

1. Boot computer with Windows operating system.

2. Place the “V-SFT Ver. 5” CD-ROM in the CD-ROM drive.
The display shown below automatically appears on the screen.

3. Click [INSTALL].
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4. The following dialog is displayed: Click the [Next] button.

5. The [License Agreement] dialog is displayed.
Read the contents thoroughly.  If you agree to the License Agreement, select [I accept the terms of 
the license agreement.] and click the [Next] button.

6. The [Customer Information] dialog is displayed.
Enter a user name and company name, and click the [Next] button.
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7. The [Choose Destination Location] dialog is displayed.
If the designated folder is correct, click the [Next] button.  To change the folder, click the [Change] 
button and select the desired folder.  Then click the [Next] button.
The default location of where to install V-SFT depends on the OS in use.

• For Windows XP/2000/98/Me/NT  C:\Program Files\V-SFT V5
• For Windows Vista (32-bit, 64-bit)/7 (32-bit, 64-bit)  C:\MONITOUCH\V-SFT V5

8. The “Ready to Install the Program” dialog is displayed.
Click the [Install] button.
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9. Installation is automatically started.
To cancel installation, click the [Cancel] button.

10. When installation is completed, the following dialog is displayed.
If you intend to use ladder transfer via USB or Ethernet, click [Yes].  For more information, refer to 
the V8 Series Reference: Additional Functions. 
If not, click [No].

11. When installation is completed, the following dialog is displayed.

To read the “ReadMe” file, check [ Read the ReadMe file.].
To start-up the editor immediately, check [ Start up V-SFT Version 5.0 now.].
Installation wizard is closed by pressing the [Finish] button.

The installation has been completed.
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1.2 Uninstallation
This section describes the procedure for uninstalling the V-SFT Ver. 5. installed on the hard disk.

Uninstalling from Start Menu

1. Click [Start] → [Programs] → [V-SFT5] → [Uninstall].

2. The following dialog is displayed:
Select [Remove] and click the [Next] button.

3. The following confirmation dialog is displayed.
Click the [Yes] button.
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4. Uninstallation begins.

5. When uninstallation is completed, the following dialog is displayed.
Click the [Finish] button.

The uninstallation has been completed.
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Uninstalling from Control Panel

1. Click [Add or Remove Programs] selected from [Control Panel].

2. The [Add or Remove Programs] dialog is displayed.
Select [V-SFT Version 5.0] and click the [Remove] button.
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3. The following confirmation dialog is displayed.
Click the [Yes] button.

4. Uninstallation begins.

5. When uninstallation is completed, the following dialog is displayed.
Click the [Finish] button.

6. The [Add or Remove Programs] dialog is displayed again.
To finish uninstalling the software, click the [OK] button.

The uninstallation has been completed.
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1.3 Starting
Opening a New File

Start-up the editor and open a new screen file following the procedure below.

1. Click [Start] → [Programs] → [V-SFTV5] → [V-SFTV5].

2. V-SFT Ver. 5 is started.
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3. Click [New] from the [File] menu or click the [New] icon on the toolbar.

4. The [Edit Model Selection] dialog is displayed.
Select the model name and click [OK].

5. The [PLC1 Connection Device Selection] dialog is displayed.
Select the PLC type and click [OK].

OR
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6. The [Device Connection Setting] dialog for the selected device and the [Screen [0] Edit] window of 
the new file are cascaded.

7. Make the necessary settings in the [Device Connection Setting] dialog and close the dialog.
Only the [Screen [0] Edit] window is now open.  Proceed to screen editing in the window.
For more information on the [Device Connection Setting] dialog, refer to the V8 Series Connection 
Manual.

This step completes the procedure for opening a new file.
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Open an existing file following the procedure below.

1. Click [Start] → [Programs] → [V-SFTV5] → [V-SFTV5].

2. V-SFT Ver. 5 is started.
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3. Click [Open] from the [File] menu or click the [Open] icon on the toolbar.

4. The [Open] dialog is displayed.
Select a file type from [Files of type], and select the desired file.  Click [Open].

File type

OR

Extension Target Model Remarks

*.V8 V8 series

*.V7 V7 series

*.V6 V6 series

*.V4 V4 series

*.80 GD-80/81 series A file with the extension of “*.80” cannot be edited on the 
V-SFT editor.
When the “*.80” file is opened on the editor, it is 
automatically converted to the V series data.
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5. The selected screen data file is opened.
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Saving the File

Save
1. Click [Save] from the [File] menu or click the [Save] icon on the toolbar.

2. When an existing file is opened, it is overwritten at this time.
In the case of a new file, the confirmation dialog shown below is displayed.
Click [Yes].

3. The [Select the image data to be saved.] dialog is displayed.
Give a name to the file and click [Save].

The screen data file has been saved.

OR
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1. Click [Save As] from the [File] menu.

2. The [Select the image data to be saved.] dialog is displayed.
Give a name to the file and click [Save].

The screen data file has been saved.
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Closing the File

1. Click the icon on the top left corner of the [Screen Edit] window and click [Close].
Alternatively, click the [×] button on the top right corner of the [Screen Edit] window.

The file is closed.

Attempting to close a new file calls up the confirmation dialog below.  
Save the file if necessary.

Click the icon of the [Screen Edit] window. Click [Close].

OR
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Quit the V-SFT Ver. 5 editor following the procedure shown below.

1. Select [Quit Application] from the [File] menu or click the [×] button in the upper right corner of the 
screen.

2. The file is closed.

An attempt to close a new file calls up the confirmation dialog below.  
Save the file if necessary.

OR
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Please use this page freely.
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E
ditor 

2 Editor Configuration
2.1 Names of Components

Menu bar

Toolbar

Project list-view window 
(Project View)

Item dialog in the 
list-view window style

Catalog list-view 
window (Catalog 
View)

Parts list

Editing screen
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2.2 Menu Bar

* For more information, refer to “Chapter 1 System Setting” in the V8 Series Reference Manual.

Menu bar

Title Content Refer to:

File Creates a new file, opens an existing file, transfers data, prints out 
screen data, sets the properties or starts the CF card manager.

page 2-3

Edit Tools for copying, cutting, pasting, grouping, placing, arranging, 
and other functions are available.

page 3-95

View Sets the drawing environment, such as displaying/hiding a toolbar 
or list-view window displaying the screen list, changing screens, 
setting the display environment, displaying grids, or changing the 
zoom.

page 2-7

Parts Selects parts or items to be placed. page 3-51

Registration Item Edits each library. page 5-1

Screen Setting Selects the background color of the screen or defines macros. page 2-8

System Setting Sets the edit model, devices to be connected, fonts, etc. *

Tool Contains useful functions for screen editing, performs error check 
or checks memory in use.

page 8-63

Window Shows windows currently edited. page 2-9

Help Refers to the version information or manuals. page 2-10
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[File] Menu

New Opens a new file, and brings up the screen for editing.

Open Opens an existing screen data file.
A screen data file for the V7, V6, or GD-80 series can be opened and 
converted into a file for the V8 series.
For more information, refer to the File Conversion Manual.

Save Saves the current file.  (If it is a new file, you must give a name to the 
file.)

Save As Saves the current file under a new or different name.

Property Allows you to check the information on the current file and to set up 
the editing environment.  For more information, refer to page 2-4.

Project Becomes active when Fuji Electric’s MICREX-SX is designated as 
PLC1 in the [Device Connection Setting] dialog.

Transfer Transfers data between the computer and the V8 series or a memory 
card.
For more information, refer to “6 Transfer with V8”.

Print Prints out the created screen data file from the printer connected to 
the computer.
For more information, refer to “7 Print”.

Print Preview Allows you to preview the image to be printed.  

Print Current Window Prints out the window currently opened.

Component Parts Editing Allows you to edit component parts.

CF Card Manager Allows you to write the V8 series data to a CF card or to convert the 
data imported from the CF card to a specific file format.  For more 
information, refer to “Chapter 18 CF Card” in the V8 Series Reference 
Manual.

Start Font Setting Selects a font type in language used for displaying text on the editor.

Start Emulator Launches Emulator or updates the emulator data when any changes 
are made on the screen.  For more information, refer to page 8-43.Update Emulator Data

File Management Compares or copies data between different two files.
For more information, refer to page 8-78.

Quit Application Closes V-SFT Ver. 5.
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[Property] Dialog
Select [Property] from the [File] menu.  The [Property] dialog is displayed.

[File Information] tab window

[PLC Information] tab window

This dialog shows the device names designated as PLC1 to PLC8 in the [Device Connection Setting] 
dialog.

File Name Displays the screen data file name.

File Comment
 (16 one-byte characters/8 
two-byte characters max.)

The comment for the current screen data file can be entered.
The comment entered will be transferred together with the screen 
data file to MONITOUCH, and will be displayed on the Main Menu 
screen.

Change Password
(6 one-byte alphanumeric 
characters max.)

It is possible to prohibit the screen data from opening.  Once the 
password is set here, you are requested to give the password 
anytime when opening the file or displaying the data loaded from 
MONITOUCH.  A password ensures security against unauthorized 
access.

Manage the password on your own.  Note that Hakko Electronics is not liable for any damages 
resulting from lost or unknown passwords.
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[General] tab window
Set the editing environment.

Contracted Display * Check this box when you prefer short window title displayed on top of 
the editor.

Display File Path * Check this box to display the path of the screen data file on the title 
displayed on top of the editor.
When this box is unchecked, the path is not displayed.

Backup File Creation Check this box to create a backup file (with extension “*.bak”) when 
saving a screen data file.  (Data previously saved is saved as a 
backup file, which is separate from the saved data.) If not necessary, 
remove the check mark.

Auto Save Check this box to save the screen data file automatically at regular 
intervals (setting range: 10 to 60 minutes).
For a new file, a name should be given when the file is auto-saved for 
the first time.

* The auto-save function does not work when the macro editing 
window or the message window is opened.

Limit the number of 
open screens

Check this box to set the number of windows to be opened during the 
editor is running.
When this box is unchecked, you can open as many windows as 
possible.

Display Item in 
Movement

Check this box to display parts graphically on the editor during 
movement.
When this box is unchecked, a dotted box showing the part size is 
displayed instead.

Prohibit Item View 
Display by Single Click

Check this box to bring up the item dialog by double-clicking on the 
part.

No Docking Check this box to prevent item dialogs from being inset into the 
editing screen.
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* Title display

[  Contracted Display] target

[ Contracted Display] checked/[ Display File Path] checked

[ Contracted Display] checked/[ Display File Path] unchecked

[  Contracted Display] targetFile path
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[Edit] Menu

For more information on the [Edit] menu, refer to “3.8 Useful Functions for Screen Editing” (page 3-95).

[View] Menu

[Parts] Menu

For more information on the [Parts] menu, refer to page 3-51.

Toolbar Shows or hides toolbars.
For more information, refer to page 2-19.

View Shows or hides list-view windows.
For more information, refer to page 2-11.

Status Bar Shows or hides the status bar.

Jump Calls a screen.

Preview Calls the previous screen.

Next Calls the next screen.

Skip Non-registered 
Screen

Skips screens that are not registered when scrolling screens.

Screen List Brings up current screens or graphics in the graphic library in a list form.
For more information, refer to page 3-12.

Grid Sets the properties for the grid display.
For more information, refer to page 3-3.

Zoom Allows you to specify the zoom factor.
Check [Specify] to specify the desired factor.
When the following dialog is brought up, enter your desired factor here.

Display Environment Allows you to set the display environment.  For more information, refer to 
page 3-7.

Detail Shows or hides the center line.

Redraw Refreshes the screen display.

Status bar
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[Registration Item] Menu

For more information on the [Registration Item] menu, refer to “5 Registration Items” (page 5-1).

[Screen Setting] Menu

This menu is available during screen editing, and the settings are only valid for the screen currently 
opened.

[System Setting] Menu

This menu is used when you make settings of, such as, the edit model, devices to be connected, and 
fonts.
For more information, refer to “Chapter 1 System Setting” in the V8 Series Reference Manual.

Screen Setting Allows you to select the screen background color, item select memory, etc.  
For more information, refer to page 2-39.

OPEN Macro Edit Allows you to edit the macro executed when the screen is opened.

CLOSE Macro Edit Allows you to edit the macro executed when the screen is closed.

CYCLE Macro Edit Allows you to edit the macro executed while the screen is opened.

Local Function Switch 
Setting

Allows you to set function switches activated while the screen is opened.
For a switch commonly used for all screens, go to the [Global Function 
Switch Setting] dialog selected from the [System Setting] menu.

Edit Model Selection Allows you to select an edit model of the V8 series.

Device Connection 
Setting

Allows you to select controller models connected to MONITOUCH.

Device Memory Map Allows you to perform batch data transfer or sampling between controllers.

Ethernet 
Communication

Allows you to set the network table associated with the use of the IP 
address of a local port (V8 series) or the macro command EREAD or 
EWRITE.

Unit Setting Allows you to make settings associated with MONITOUCH, such as the 
backlight and the buzzer.

Font Setting Allows you to set interface languages displayed on MONITOUCH.

Global Function 
Switch Setting

Allows you to set function switches that are commonly used on all screens 
displayed on MONITOUCH.
For setting function switches enabled while a certain screen is opened, go 
to [Local Function Switch Setting] dialog selected from the [Screen Setting] 
menu.  

CF Card Setting Allows you to specify a location of where to connect the CF card and a 
access folder name.

Attribute Setting Allows you to set a format, in which writing to a CSV file takes place in 
recipe mode.

Buffering Area Setting Allows you to make buffering area settings associated with the use of the 
sampling function.

Memory Card Setting Allows you to make settings for the memory card mode (the settings are 
made automatically when the sampling function is used).  

Macro Setting Allows you to make settings for initial, global, or event timer macro.
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For more information on the [Tool] menu, refer to “8.7 Other Functions in the [Tool] Menu” (page 8-63).

[Window] Menu

Time Display Format 
Setting

Allows you to set a user-designated calendar format.

Use Japanese 
Conversion Function

Allows you to use the Japanese FEP function.

Cascade Aligns and overlaps multiple windows.

Tile Vertically Tiles multiple windows vertically.

Tile Horizontally Tiles multiple windows horizontally.

Arrange Aligns the minimized windows.

(Window titles) Displays titles of the windows currently opened.

Clicking the title of a window brings up the window on the top.

When [Overlap Library] is clicked, 
the overlap library window is 
displayed on the top.
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[Help] Menu

(Manual titles) Opens a manual in PDF format.

Version Information Indicates the editor version information.
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2.3 Menu Item [View]
Display Method

Select [View] from the [View] menu.  Click the desired menu item to be displayed.
(A check mark denotes that the item is already displayed on the screen.)

Item Dialog
The item dialog is displayed at an arbitrary position by clicking on the item.

1. Project View 3. Item dialog 2. Catalog View

1.
2.
3.

Click on the item.

The item dialog (e.g. switch) is displayed.
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How to Move

The displayed list-view window can be moved on the editor.
By double-clicking the upper side of the list-view window or dragging it to a desired position, the 
window turns to the “floating” status.

When the item dialog is not displayed by single clicking, double-click the part or click the [Detail 
Setting] icon.

(This is caused when the [ Prohibit Item View Display by Single Click] is checked in the [General] 
tab window selected from [File] → [Property].)

OR

Double-click.

Click the [Detail Setting] icon 
while the item is selected.

Drag.
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Item Dialog
The [Switch] item dialog is displayed by clicking on the switch part placed on the screen.

If you cannot bring the list-view window into “floating” status, drag the window while holding down the 
Ctrl key.
The frame for “floating” is displayed.  Release the mouse button at the desired position.

[Ctrl] key + drag

Click the switch part.

The [Switch] item dialog is displayed.
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3. The item dialog is moved by dragging the title bar.

How to Inset

The list-view window in the “floating” status can be inset into the editing screen.

Double-click the title bar of the list-view window or drag it to a desired position.  The window is inset 
into the editing screen.

Drag the title bar. The dialog is moved.

Drag.Drag.
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Item Dialog
Drag the item dialog to the right side of the editing screen and release the mouse button.  Then the 
dialog is inset into the right side of the editing screen.

The item dialog has been moved.  The dialog cannot only be moved rightward but also be moved 
upward, downward or leftward by following the same procedure.

Floating
The item dialog inset into the editing screen can be brought to the “floating” status.  In this case, click 
[File] → [Property] → [General] → [ No Docking].  For more information, refer to page 2-5.

Drag the title bar.
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Changing the Size of the List-view Window
The display size of the list-view window can be changed after it is inset into the editing screen.

Move the cursor to the upper, lower, right or left side of the list-view window.  The cursor is changed to 
the shape for enlarging or reducing the display size.

Drag the cursor toward the desired direction with the double-headed cursor displayed.  The list-view 
window can be enlarged or reduced.

Bring the cursor closer. The cursor shape is 
changed.

Drag.

Enlarged.
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2.4 Types of [View]

1. Project View 3. Item dialog 2. Catalog View

4. Mode Item View

1. Project View Displays the entire configuration of the screen data or number of 
screens in a tree-structured format.

2. Catalog View Displays parts or items to be placed on the screen in a tree-structured 
format.  Parts or items can be placed on the screen by dragging the 
icon.

3. Item dialog Settings for each part or item can be checked and changed.

4. Mode Item View Displays the registration status for items whose area does not exist on 
the screen (macro mode, multi-overlap, etc.).
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5. Item List window

6. Simulator window

5. Item List window Displays items placed or set on the screen in the list.

6. Simulator window Screen data can be debugged using the simulation function.
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2.5 Toolbar
Display Method

Select [Toolbar] from the [View] menu.  Click the desired item to display the corresponding toolbar.
(A check mark denotes that the item is already displayed on the screen.)

1.
2.
3.

4.

Toolbar
1.
2.
3.
4.
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How to Move

The displayed toolbar can be moved on the editor.

The toolbar turns to “floating” status by dragging the upper side of the icon on the extreme left of the 
toolbar to the desired position.

The toolbar can be changed into a desired shape.

Drag.

(Enlarged view)

Ex. 1)
Changed by dragging vertically
([Edit] toolbar)

Ex. 2)
Changed into nine lines
([Parts] toolbar)

Drag.
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How to Inset

Drag the toolbar title to the desired position on the editor and release the mouse button.  The toolbar is 
inset into the editing screen.

Drag.
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Names and Contents of Tools

Standard

1. New Opens a new file, and brings up the screen for editing.

2. Open Opens an existing screen data file.

3. Save Saves the current screen data.

4. Transfer Transfers the screen data to MONITOUCH.

5. Simulate Starts up Simulator.

6. Print Displays the print setting.

7. Select Cancels editing status, and makes items or parts selectable.

8. Detailed Setting Displays the item dialog for the selected item or part.

9. Status Selection Change-over the status of the switch part or lamp part (OFF/ON/P3, etc.)

10. Scaling Display Specifies zooming factor.

11. Screen Skip Depressed: Skips unregistered screens.
Raised: Displays unregistered screens.

12. Previous Screen Moves back to the previous screen.

13. Next Screen Moves to the next screen.

14. Screen List Displays the screen list window.

15. Item List Displays items placed or set on the screen in the item list window.

16. Version Information Displays the version information.

1.   2.   3.     4.   5.           6.     7.   8.         9.                 10.            11.  12.  13. 14.  15.  16.
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Draw

1. Line Draws straight lines (or continuous lines).

2. Box Draws boxes (rectangles/parallelograms/polygons, etc.).

3. Circle Draws circles (ellipses/sectors/elliptical arcs, etc.).

4. Text Produces text (or multi-text).

5.  Dot Draws dots.

6. Paint Paints.

7. Scale Draws scales (bar type/pie type/trend type).

8. Pattern/Library Places patterns (or graphic library/screen library).

9. Character Color Specifies a foreground color for text.

10. Line Color/Frame Color Specifies a line or frame color.

11. Paint Color/Background Specifies a background color for text or a paint color for boxes.

12. Arrow Type Specifies arrow type for straight lines.

13. Line Type Specifies line type such as straight lines, continuous lines or boxes.

14. Frame Type Specifies frame type for boxes or circles.

1.      2.       3.     4.       5.       6.     7.      8.         9.    10.     11.    12.    13.   14.

1. 

5.

2. 3. 4.

7.  8.

12. 13. 14.
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Drawing Method

1. Drawing Method for 
Polygon

Allows you to select drawing method for polygons.

2. Drawing Method for Circle Allows you to select drawing method for circles.

3. Drawing Method for Arc Allows you to select drawing method for arcs.

4. Drawing Method for 
Ellipse

Allows you to select drawing method for ellipses.

5. Drawing Method for 
Elliptical Arc

Allows you to select drawing method for elliptical arcs.

1.      2.       3.      4.      5.

1.                                         2.                                         3.

4.                                         5.
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Edit

1. Cut Cuts selected item.

2. Copy Copies selected item.

3. Paste Pastes copied or cut item.

4. Multi Copy Copies selected item multiple times.

5. Bring to Top Brings selected item on the top.

6. Send to Bottom Sends selected item to the bottom.

7. Group Groups multiple items selected.

8. Ungroup Ungroups selected items.

9. Rotate 90 degrees CCW Rotates selected item 90 degrees counterclockwise.

10. Rotate 90 degrees CW Rotates selected item 90 degrees clockwise.

11. Horizontal Flip Flips selected item horizontally.

12. Vertical Flip Flips selected item vertically.

13. Modify Part Opens window where selected part is modified.

14. Undo Cancels action performed last (enabled up to 16 times).

15. Redo Reverts state before undoing (enabled up to 16 times).

16. Point Search Depressed: Point search becomes enabled.
Raised: Point search is disabled.

* For more information on point search, refer to page 3-4.

1.    2.   3.   4.   5.   6.    7.   8.   9.  10.  11. 12. 13.  14. 15. 16.
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Layout
This toolbar is active when multiple items are selected.

1. Flush Left Aligns selected items to the left end of datum item.

2. Flush Right Aligns selected items to the right end of datum item.

3. Flush Top Aligns selected items at the top of datum item.

4. Bottom Align Aligns selected items at the bottom of datum item.

5. Vertical Center Align Vertically aligns selected items at the center of datum item.

6. Horizontal Center Align Horizontally aligns selected items at the center of datum item.

7. Vertical Align (Regular 
Spacing)

Vertically aligns selected items at regular intervals.

8. Horizontal Align (Regular 
Spacing)

Horizontally aligns selected items at regular intervals.

9. Vertical Align (Specified) Vertically aligns selected items at specified intervals.

10. Horizontal Align 
(Specified)

Horizontally aligns selected items at specified intervals.

11. Align Width Arranges width of selected items to width of datum item.

12. Align Height Arranges height of selected items to height of datum item.

13. Align Size Arranges size of selected items to size of datum item.

1.    2.   3.   4.   5.   6.    7.   8.   9.  10.  11. 12. 13.
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Parts

1. Normal Overlap Places normal overlap display.

2. Switch Places switch.

3. Lamp Places lamp.

4. Numerical Data Display Places numerical data display.

5. Text Display Places text display.

6. Message Display Places message display.

7. Table Data Display Places table data display.

8. Bit Order Alarming Places bit order alarming.

9. Alarm Sub Display Places alarm sub display.

10. Message Places message display.

11. Entry Mode Places entry mode.

12. Data Block Area Places data block area.

13. Bar Graph Places bar graph.

14. Pie Graph Places pie graph.

15. Panel Meter Places panel meter.

16. Statistic Bar Graph Places statistic bar graph.

17. Statistic Pie Graph Places statistic pie graph.

18. Trend Graph Places trend graph.

19. Closed Area Graph Places closed area graph.

20. Graphic Places graphic mode.

21. Graphic Relay Places graphic relay mode.

22. Trend Sampling Places trend sampling.

23. Data Sampling Places data sampling.

24. Alarm Logging Places alarm logging.

25. Time Order Alarming Places time order alarming.

26. Alarm Tracking Places alarm tracking.

27. Time Display Places time display.

28. Calendar Places calendar.

29. Memo Pad Places memo pad.

30. Macro Places macro mode.

31. Interval Timer Places interval timer.

32. Memory Card Places memory card mode.

33. Animation Places animation.

1.    2.   3.   4.   5.   6.    7.   8.   9.  10.  11. 12. 13.  14. 15. 16. 17.  18. 19. 20.  21.

22. 23. 24.  25. 26. 27. 28. 29.  30. 31. 32. 33.  34. 35. 36.  37. 38. 39.



2.5   Toolbar

2-28

Parts Mini

Pattern
This toolbar is available when [Pattern] is selected from the [Registration Item] menu.

34. Video Display Places video display.

35. JPEG display Places JPEG display.

36. Sound Places sound item.

37. Comment Display Places comment display.

38. Recipe Places recipe mode.

39. Display Area Places display area.

1. Normal Overlap Places normal overlap display.

2. Switch Places switch.

3. Lamp Places lamp.

4. Numerical Data Display Places numerical data display.

5. Text Display Places text display.

6. Entry Mode Places entry mode.

7. Bar Graph Places bar graph.

8. Trend Sampling Places trend sampling.

9. Alarm Tracking Places alarm tracking.

10. Time Display Places time display.

1. Read from Image File Imports an image file into pattern.

2. Save in Image file Saves current pattern as a BMP or JPEG file.

3. Change Size Changes pattern size.

4. Transparent Color 
Setting

Sets transparent color.

5. Display Environment Sets display environment.

6. Background Sets margin color of the pattern editing.

1.    2.   3.   4.   5.   6.    7.   8.   9.  10.

1.    2.   3.   4.    5.   6.
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Multi-language
The interface language can be changed when the multi-language environment is set.

Font

1. Language Display Allows you to change language number (1 to 8).

1. Bold Sets bold typeface for text.

2. Italic Sets italic typeface for text.

3. Character Color Specifies foreground color for characters.

4. Transparent Makes text transparent.

5. Not Transparent Makes text non-transparent.

6. Font Name This item is active when the Windows font is used.
Allows you to select Windows font type.

7. Font Size This item is active when the Windows font is used.
Allows you to change Windows font size.

8. Character Set Allows you to select Windows character set.

9. Windows Font Depressed: Windows font is available.
Raised: Windows font is not available.

1.

1.   2.    3.     4.    5.                   6.                        7.                        8.                   9.
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Overlap
This toolbar is active only when the overlap display is placed.

Component Parts Editing

1. Overlap 0 Shows or hides overlap ID No. 0.

2. Overlap 1 Shows or hides overlap ID No. 1.

3. Overlap 2 Shows or hides overlap ID No. 2.

4. Bring Overlap 0 to Top Displays overlap ID No. 0 on the top.

5. Bring Overlap 1 to Top Displays overlap ID No. 1 on the top.

6. Bring Overlap 2 to Top Displays overlap ID No. 2 on the top.

7. Overlap 0 Edit Displays the normal overlap ID No. 0 editing screen.

8. Overlap 1 Edit Displays the normal overlap ID No. 1 editing screen.

9. Overlap 2 Edit Displays the normal overlap ID No. 2 editing screen.

1. New Opens a new component parts editing window.

2. Open Opens an existing component parts editing window.

3. Component Memory Table Displays the memory table in the component parts editing 
window.

4. Component Text Table Displays the text table in the component parts editing 
window.

5. Component Parts Places a component part on the screen.

1.   2.    3.     4.   5.   6.    7.   8.   9.

1.    2.    3.    4.    5.    
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2.6 Screen Composition
Each display of the V8 series is called a “screen.”
A maximum of 1,024 screens can be registered in a screen data file.
This chapter explains screen composition and elements containing parts and graphics to be displayed 
on screens.

Screen Outline

• One screen is composed of a base screen (indispensable) and overlap displays (a maximum of 
three overlap displays can be placed).

• Each base screen is composed of 256 areas called “ID.”  These 256 IDs are overlaid like invisible 
sheets.
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• Each ID area contains parts.  These parts are given numbers identical to their respective sheet 
numbers (= ID numbers).  Graphics will be directly placed on the base screen and overlap display.  
These graphics are not given ID numbers.

00

400

00

400

Base

ID Base

Switches, numerical data displays, 
display areas, etc.

Graphics (texts, boxes, etc.)

Graph 
Return

Page 
Up

Page 
Down

Roll 
Up

Roll 
Down Reset

MenuTrend Sampling

Graph 
Return

Page 
Up

Page 
Down

Roll 
Up

Roll 
Down

Reset

Menu Trend Sampling



2.6   Screen Composition

2-33

2

E
ditor 

What Is an ID?

• “ID” is a number given to each invisible sheet.
Every part that functions on the screen is placed on the sheet.  To identify its sheet number, an ID 
number is assigned to each part.
Whether one sheet can contain multiple parts or only one part depends on the types of parts.
(For more information on the limit on the number of parts, refer to page 3-45.)

• The editor automatically performs ID number allocations.  Normally, you do not need to worry 
about the allocation of ID numbers.

A part that executes its function singly, such as a switch, lamp, numerical data display, or bar 
graph, has no limit on the number of parts per ID (page 3-45).
It is not necessary to worry about ID numbers when placing these types of parts.
For the part that can be placed only one per sheet, see the description below.

Combination of parts
Different parts may be combined to execute a single function.  Such parts must share the same ID 
number.

• Error message display (= alarm display)
• Numerical data entry on the V8 series (= entry mode)

If the parts are given different ID numbers, they will not work correctly.
Check the ID numbers and set them correctly.

Menu

DWUP -+ DELRET RESET

                                           16:15:43     16:21:12
                                           16:15:51     16:21:54
                                           16:15:52     16:21:55
                                           17:05:02     18:08:01
                                           17:06:31     18:08:01
                                           19:21:30     21:09:44
                                           19:22:45     21:10:22

1234

1234
1234

1234

12.34

12.34

ABCD 0 . +/- CR

1 2 3 CL

4 5 6 DW

7 8 9 UP

1234

Allocate the same ID number to the 
display area and the scroll switches.

#2 Roller error
#1 Sensor error
#1 Roller error
#2 Sensor error
#3 Sensor error
#5 Roller error
#4 Sensor error

Alarm Tracking

Set the same ID.

Entry Screen

Value 1

Value 2

Value 3

Value 4

Text 1

Max.

Min.

Key-in
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When using screen library:
With the use of an editing area called “screen library,” the same part can be placed repeatedly on 
multiple screens.
Before using this area, check that the ID number registered in the screen library is different from the ID 
numbers of the parts already placed on screens.
In the case of parts limited in number, using the same ID number will prevent these parts from working 
correctly.
(For more information on the screen library, refer to “5.8 Screen Library” (page 5-31).)

When the ID number for the alarm 
display is set to “10”:

When the ID numbers for the entry mode 
part is set to “0”:

Menu

DWUP -+ DELRET RESET

                                           16:15:43     16:21:12
                                           16:15:51     16:21:54
                                           16:15:52     16:21:55
                                           17:05:02     18:08:01
                                           17:06:31     18:08:01
                                           19:21:30     21:09:44
                                           19:22:45     21:10:22

1234

1234
1234

1234

12.34

12.34

ABCD 0 . +/- CR

1 2 3 CL

4 5 6 DW

7 8 9 UP

1234

SLIB
YY/MM/DD  hh:mm:ss

SLIB
YY/MM/DD  hh:mm:ss

SLIB
YY/MM/DD  hh:mm:ss

#2 Roller error
#1 Sensor error
#1 Roller error
#2 Sensor error
#3 Sensor error
#5 Roller error
#4 Sensor error

Alarm Tracking Entry Screen

Value 1

Value 2

Value 3

Value 4

Text 1

Max.

Min.

Key-in

For the calendar part that is 
placed on both screens, the 
ID number must be set to the 
number other than “0” or “10”.
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ID Number Check
To check the ID number of the part placed on the screen, click [Display Environment] from the [View] 
menu.  Then, check [  Display ID Number] for [Detail]. 

For more information on the [Display Environment] setting, refer to “Display Environment Setting” in 
“3.2 Setting Up Editing Environment” (page 3-7).

Displayed ID number
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Screen Structure

Screen Resolution
Screen resolution varies with different models of the V8 series.

Lines and columns
Lines and columns are used as units to designate coordinates of overlaps or sizes of character 
displays.

0 319 639 799
0

239

479

599

V706/V606e/V606i

V708C/V710T/V710C/V608CH

V708S/V710S/V712S

V609E
399

V715X

1023

767

X axis (dots)

Y axis
(dots)

0 1 2

0

1

2

0 8 16 24

0

10

20

30

40

Column

Line

Dot

Dot

1 column = 8 dots
1 line = 20 dots

Model Column Line

V806T/V806C/V806M 40 12

V808C/V810C/V810T/V808CH 80 24

V808S/V810S/V812S 100 30

V815X 128 38



2.6   Screen Composition

2-37

2

E
ditor 

Screen Capacity

• There is no limitation of available memory per screen for the V8 series.  (Available memory on a 
screen is limited to 256 KB for the V7 series, and to 128 KB for the V6 series.)
However, there is the limitation of the number of items registered with one screen.
For more information, refer to “Capacity for Parts Placement” (page 3-47). 

• One file is capable of storing 4,000 screens.
• The memory capacity of one file differs depending on the V8 series model as well as the font type 

in use.
For more information, refer to “Appendix 3 Display Language” in the V8 Series Reference Manual.

• Make sure to check the use environment and available memory when registering screens.

* If a screen data file exceeds the maximum capacity, an attempt to transfer the file causes an 
alarm message “The size is too large to communicate” and results in transmission failure.

Auto Adjustment for Screen Resolution
When you change the current edit model to another, it is possible to make the screen resolution adjust 
automatically to fit in its own screen display.

As an example, change the edit model from V810T to V812S following the procedure shown below.

1. Click [Edit Model Selection] from the [System Setting] menu.

The resolution of 800 × 600 is changed to 
640 × 480 when the edit model is changed.



2.6   Screen Composition

2-38

2. The [Edit Model Selection] dialog is displayed.
Change [Edit Model] from [V810T] to [V812S], and click [OK].

3. The confirmation dialog is displayed.

4. Click [Yes].  Then the screen resolution is automatically adjusted.
When you click [No], the edit model is changed while the screen resolution remains as it is.

Notes
• The target area for the auto adjustment function is:

screen, screen library, overlap library, graphic library, data block
• The character properties are adjusted according to the screen resolution; however, those of the 

following functions will not be changed.
Bit order alarming, alarm sub display, time order alarming, alarm logging, message, data 
sampling, alarm tracking, memory card

• The video display size is not changed automatically.
• For the parts whose size will not be changed automatically, adjust them manually.
• For performing auto adjustment neatly with the analog switch type, go to [View] → [Grid] → [Grid 

Setting], and uncheck [ Place switches on switch grids.]. 

[V810T] is changed to [V812S].
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Screen Setting

Select a screen background color or other settings which are unique to the screen in the [Screen 
Setting] dialog.
Clicking [Screen Setting] in the [Screen Setting] menu brings up the [Screen Setting] dialog shown 
below.

[Main] Tab Window

[Entry] Tab Window

• [  Item Select Memory]
This option is active when numerical data display or character display parts with the setting of 
[Display Function: Entry Target] are placed in the entry mode on the base screen.
For more information, refer to “Chapter 7 Entry Mode” in the V8 Series Reference Manual.

Screen No.
(0 to 1023)

Allows you to change a screen number assigned to the current screen.

Comment
(16 one-byte characters/8 
two-byte characters)

Allows you to add a comment to the current screen.

Back Color Allows you to select a background color for the current screen.

Switch Output This option is active only when the V8 series switch type is the matrix 
type.
For more information, refer to “Chapter 3 Switch” in the V8 Series 
Reference Manual.
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[Others] Tab Window

* For the procedures to store JPEG files into a CF card or other information about JPEG files, refer 
to “Chapter 14.3 JPEG Display” in the V8 Series Reference Manual.

Animation Setting Set this option when using the animation function.
For more information, refer to “Chapter 14.1 Animation” in the V8 
Series Reference Manual.

Superimpose Setting Set this option when using the superimpose function on the 
overlap display.
For more information, refer to “Chapter 2 Overlap” in the V8 
Series Reference Manual.

Wallpaper 
Setting

It is possible to use a bitmap file or a JPEG file as screen wallpaper.
When [  Use Wallpaper] is checked, the following options become active.

File Type
(Pattern/JPEG *)

Select a file type.

When [Pattern] is selected:
Set Pattern No. (0 to 1023).
A bitmap or JPEG file to be used as the wallpaper is imported 
into the screen data file and handled as a pattern.

When [JPEG] is selected:
Specify a JPEG file name (within eight one-byte 
alphanumerics) to be used as wallpaper.

Position Setting [ Enlarge]
This option is active when [Pattern] is selected.
When this box is checked, a selected file can be enlarged 
under equal magnification, and placed with respect to the 
upper left corner of the screen.
When this box is unchecked, the following options become 
active.

[Position Setting] (Display in Center/Tile/Display in the Corner)
Places the selected file at the selected position.
When [Display in the Corner] is selected, select either [Upper 
Left], [Upper Right], [Lower Left], or [Lower Right].
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[PLC Memory Transfer] Tab Window

When you mainly use PLC memory for the macro and also directly use PLC memory for macro 
commands, a read to PLC memory occurs and as a result, the display speed is slowed.
To avoid this, copy memory necessary for each cycle to the internal memory and execute macro 
commands in the internal memory.  Through this process, speed down can be decreased.
Using these options, specify the copy source and the copy target for each screen.

This tab window is not available when [Universal Serial] or [Without PLC Connection] is selected for 
PLC1 to PLC8 in the [Device Connection Setting] dialog.
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3 Screen Editing
3.1 Editing Procedure

The following flowchart shows the procedure from creating a new screen data to transferring the 
created screen data to the V8 series.

This chapter explains the setting procedures for the items in the above dotted frame.

Create a new file.

Select an edit model.

Edit screen data.

Background color setting

Editing environment setting

Drawing

Editing parts and items

Editing other libraries

Save the screen data file.

Transfer to MONITOUCH.

“3.2 Setting Up Editing Environment” page 3-2

“3.2 Setting Up Editing Environment” page 3-2

“4 Drawing” page 4-1

“3.6 Parts” page 3-45

“5 Registration Items” page 5-1

“6 Transfer with V8” page 6-1

Make device connection settings.

Model and target port selection

PLC1

Communication setting

Other settings

PLC2 -

Model and target port selection

Communication setting

Other settings

For setting PLC2 and after:

Read/write area

Refer to the V8 Series Connection Manual.
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3.2 Setting Up Editing Environment
Background Color Setting

Follow the procedure shown below to change the screen background color during screen editing.

1. Click [Screen Setting] from the [Screen Setting] menu.
The [Screen Setting] dialog is displayed.

2. Click the [Back Color] button.  The pull-down menu for selecting a color is displayed.
Select a background color as desired.

3. The selected color is displayed on the icon.
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Grid Setting

What Is “Grid”?
“Grid” is used as a guide when graphics or parts are placed.  This is not displayed on MONITOUCH, 
but displayed on the editor only.

If you want to select any color other than colors listed in the pull-down menu, click [Custom Color] in 
the menu.  The [Custom Color] dialog is displayed.

Select a color as desired.

Center line

Aside from the grid, you can show/hide the center lines.
Click [View] → [Customize].  Check or uncheck [Center Line Display] to show or hide the center lines.
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Grid Setting
Click [Grid] from the [View] menu, or click [Grid] from the right-click menu.

Grid Display Shows grids when this option is checked.
Unchecking this option clears grids from the screen.

ON Grid When this option is checked, items are moved or changed based on 
the grid.
(“ON Grid” is not valid for overlap displays.)

Grid Offset Position This menu is active when [Free] is chosen for [Grid Type].
When this menu is checked, the grid offset position is determined by 
clicking the desired position on the screen.
Example:
X pitch: 30, Y pitch: 40

Grid Setting Clicking this menu brings up the [Grid Setting] dialog.
For more information on the [Grid Setting] dialog, refer to the next 
page.

Point Search When this menu is checked, the handle closest the dragged point 
becomes the datum point.

Right-click.

OR

30 dots
40 dots

Grid offset position (Grid position is 
determined based on this point.)

By dragging at the upper left: By dragging at the upper right:

Upper left handle becomes 
datum point.

Upper right handle becomes 
datum point.

The datum handle 
turns green.
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[Grid Setting] dialog

Grid Display Shows grids when this option is checked.
Unchecking this option clears grids from the screen.

ON Grid When this option is checked, items are moved or changed based on 
the grid.
(“ON Grid” is not valid for overlap displays.)

Grid Type
(Free / Switch / 1-Byte / 
Mode)

Allows you to select the grid type.

Free:
You can freely set a desired grid.

Switch:
This grid is used for the matrix type switch.
The grid is based on the unit: 16 × 20 dots (the unit of switch: 14 × 18 
dots plus spaces: 2 × 2 dots).  The datum point is placed at the 
coordinates (1, 1).

1-Byte:
The grids are based on the unit: 8 × 20 (the unit of one-byte 
character: 8 × 16 dots plus four Y-axis dots).  The reference point is 
placed at coordinates (0, −3).

Origin point
(0, 0)

Grid offset position
(1, 1)

Origin point
(0, 0)

Grid offset position
(0, −3)
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*1 Relation between “offset” and “pitch”
Grids are placed from the offset point at intervals specified by X and Y pitches as shown in the 
examples below.

Mode:
The mode grid is equivalent to the one-byte character grids, but its 
offset position differs.
The mode grid is based on the unit: 8 ×  20 dots.  The datum point is 
placed at the origin point (0, 0).
Lines and columns are used to indicate item positions.

Grid Color Allows you to select the desired grid color.

X Offset *1
Y Offset

This option is active when [Free] is chosen for [Grid Type].
The offset coordinate is specified.

* The offset coordinate can be specified for [Grid Offset Position] 
selected from the [Grid] right-click menu.

X Pitch *1
Y Pitch

This option is active when [Free] is chosen for [Grid Type].
The pitch is specified.

Place switches on 
switch grids.

When this option is checked, switches are moved or changed based 
on the switch grid, irrespective of the grid setting.

Apply to all screens. When this option is checked, the grid settings are applied to all screen 
editing windows.

Origin point
(0, 0)

Grid offset position
(0, 0)

(20, 0)

(0, 20)

(0, 40)

(0, 0)
(40, 0) (30, 10)

(10, 30)

(10, 10)

Offset point Offset point

Ex. 1)
[X Offset: 0]
[Y Offset: 0]
[X Pitch: 20]
[Y Pitch: 20]

Ex. 2)
[X Offset: 10]
[Y Offset: 10]
[X Pitch: 20]
[Y Pitch: 20]
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Display Environment Setting

The display environment on the screen can be set all at once.
Click [Display Environment] from the [View] menu.  The [Display Environment] dialog is displayed.

[Display] Tab Window

Switch/Lamp Display Allows you to select the display status of switch parts or 
lamp parts selecting from [ON], [OFF], and [P3] - [P16].

* This option can also be set from the [Standard] toolbar.

Display Language This option is set to select an interface language.
The interface language is changed selecting from [1] to [8].

* This option can also be set from the [Multi-language] 
toolbar.

Overlap Display Allows you to select respectively whether to show or hide 
overlap ID numbers from 0 to 2.

* This option can also be set from the [Overlap] toolbar or 
from the right-click menu.

Detail Display Memory When this option is checked, the memory set for each item is 
displayed.

Display Component 
Parts Memory

When this option is checked, the memory set for each item 
of component parts is displayed.
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Display ID Number When this box is checked, the ID number of each part is 
displayed.

Display Area When this option is checked, the area of each part (the touch 
switch area in case of a switch) is displayed with dotted 
lines.

Display Paint When this option is checked, the graphic drawn with the 
[Paint] icon is displayed as painted.  When this box is 
unchecked, [×] is displayed as the paint start point.

Display Message When this option is checked, messages set for bit order 
alarming/message (applicable only when [Block] or [Internal 
Command] is set)/alarm tracking are displayed on the 
screen.

Display Data Block This option is valid only when a data block area is set on the 
screen.
When this option is checked, contents registered in the data 
block area are displayed on the screen.

Display 
MLIB/GLIB/SLIB 
Mark

When this option is checked, the MLIB (overlap library) 
mark, GLIB (graphic library) mark and SLIB (screen library) 
mark are displayed.

Interlock Text with the 
Switch

When a switch part or lamp part is enlarged/reduced in size 
while this option is checked, the text on the switch part or the 
lamp part is also enlarged/reduced.

Display in 
Monochrome 8-tone 
Colors

This option is valid on MONITOUCH of monochrome type.
When this option is checked, the colors on the screen are 
displayed in the monochrome 8-gradation colors.

Limit of Edit Model 
Area

When this option is unchecked, items can be placed in the 
marginal area (right or bottom).
When this option is checked, items can only be placed within 
the available area for the edit model.

Display Path of 
Animation

This option is valid only for animation.
When this option is checked, the path of animated graphics 
is displayed.

Display Center Line When this option is checked, the center lines are displayed.

Display Component 
Parts Icon

When this option is checked, the component part icon is 
displayed.

Apply to all screens. When this option is unchecked, the display environment 
setting is only applied to the current screen.
When this option is checked, the setting is applied to all 
screens.

Checked: Unchecked:
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[Others] Tab Window

Handle Color Chooses the color of handles shown around the selected item.

Background Chooses the background color around the editing area.

Handle

Background 
color
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Margin Display When this option is checked, the space (margin) is created at the left and 
the upper side of the editing area with the color set for [Margin Color].
If you uncheck this option, the margin area disappears.

Graphic Relay Dsp. This option is valid only for the graphic relay display.
When this option is checked, the ON/OFF status in the graphic relay display 
can be checked.

Graphic Library 
Dsp.

This option is valid when the entry mode or graphic display is set.
For the entry mode display, this option is enabled when [ Graphic] is 
checked.
When [Graphic] is checked, graphics registered in the graphic library can be 
displayed on the character entry key.
For the graphic display, graphics can be displayed on the screen provided 
that [Internal] is chosen for [Designate].

Base Screen Dsp. This option is valid during the editing of the graphic library, overlap library, or 
data block.
When this option is checked, a screen or overlap library is displayed on the 
editing window.

Checked:

Unchecked:
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Background Allows you to select the color of the editing area (except for the screen).

Background 
color
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3.3 Basic Operation
Calling a Screen

From the [View] Menu
1. Click [Jump] from the [View] menu.

The dialog to specify the screen number is displayed.

2. Specify the desired number and click [OK].
The corresponding screen appears.

* In this case, the newly called screen appears instead of the screen previously opened.

From the Screen List
1. Bring up the screen list.

Click [Screen List] from the [View] menu or click the [Screen Display] icon on the toolbar.

OR
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2. The [Screen List] window is displayed.

3. Double-click the number of the desired screen.  The corresponding screen appears.

Brings up the screen 
by double-clicking.
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* The screen called by double-clicking is displayed while the screen previously opened or 
the [Screen List] window is displayed.
It is possible to check which screens are currently opened in the [Window] menu.

From Project View
1. Bring up Project View.

Click [View] → [View] → [Project View].

2. Project View is displayed.

Screens currently opened

Project View
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3. Double-click the desired number displayed in the tree view under [Screen].
The corresponding screen appears.

* The screen called by double-clicking is displayed while the screen previously opened is 
displayed.  It is possible to check which screens are currently opened in the [Window] 
menu.

Double-click the number.

The corresponding screen (e.g. screen No. 30) is displayed.

Screens currently opened
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Copying a Screen

From the Screen List
1. Bring up the screen list.

Click [Screen List] from the [View] menu or click the [Screen List] icon on the toolbar.

2. The [Screen List] window is displayed.

OR
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3. Click a copy source screen.  (The number is highlighted in red.)

4. Drag the copy source screen to the copy target number.
The copied screen is pasted to the copy target.

Drag.
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5. When a screen has already existed in the copy target, the overwrite confirmation message 
appears.
If you allow to overwrite, click [OK].

6. Click [Close] from the [File] menu or click the [Close] icon.
The former screen is displayed again.

The screen can also be copied following the procedure below: right-click and click [Copy] while the 
copy source is selected.  Click the copy target and select [Paste] from the right-click menu.

Right-click.

Right-click.

OR
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Changing Screen Number

You can interchange screen numbers or change the registered screen number during editing the 
screen.

You can easily change screen numbers using unregistered numbers.
This section describes how to change screen No. 0 to the unused number, 2.

1. Click [Screen Setting] from the [Screen Setting] menu, or right-click the desired number on Project 
View and click [Screen Setting].

1234

1234
1234

1234

12.34

12.34

ABCD 0 . +/- CR

1 2 3 CL

4 5 6 DW

7 8 9 UP

1234XXXXX

XXXXX

XXXXX

XXXXX

XXXXX

RUN

STOP

RUN

STOP

RUN

STOP

RUN

STOP

XXXXXXX XXXXXXX

XXXXXXX XXXXXXX

XXXXXXX XXXXXXX

XXXXXXX XXXXXXX

1234

1234
1234

1234

12.34

12.34

ABCD 0 . +/- CR

1 2 3 CL

4 5 6 DW

7 8 9 UP

1234XXXXX

XXXXX

XXXXX

XXXXX

XXXXX

RUN

STOP

RUN

STOP

RUN

STOP

RUN

STOP

XXXXXXX XXXXXXX

XXXXXXX XXXXXXX

XXXXXXX XXXXXXX

XXXXXXX XXXXXXX

Menu Monitor Display Entry Screen

Menu Monitor DisplayEntry Screen

Screen No. 0 Screen No. 1 Screen No. 10

Screen No. 0 Screen No. 1 Screen No. 2

OR
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2. The [Screen Setting] dialog is displayed.

3. In the [Main] tab window, change the number for [Screen No.] to the unused number and click 
[OK].

* You cannot specify a number that is already used.
If the number duplicates, the following alarm dialog appears.

Ex.) When specifying screen No. 1 
when screen No. 1 already exists:
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4. The screen number is changed to the number specified in step 3.

Screen No. 0 is changed to No. 6.
(Screen No. 0 disappears.)
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Deleting a Screen

From the [Edit] Menu
1. Display the screen to be deleted.

2. Click [Delete All] from the [Edit] menu.

3. The following dialog is displayed: Click [Yes].
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4. The displayed screen is deleted.

From the Screen List
1. Bring up the screen list.

Click [Screen List] from the [View] menu or click the [Screen List] icon on the toolbar.

2. The [Screen List] window is displayed.

OR
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3. Click the screen to be deleted.  (The number is highlighted in red.)
Click [Delete] from the right-click menu.

4. The confirmation message appears.  Click [OK].

5. The selected screen is deleted.

Right-click.
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3.4 Setting Menu
There are several types of setting menus on the list-view window or dialog of the editor.
This section provides some examples of these menu types.

Menu Types

Pull-down Type

• Click the arrow button or item itself to bring up the pull-down menu.
• Click the desired item and then click [OK].
• In the case of the pull-down menu for zoom, you can directly enter the zooming factor in the field.

Option Button

• This button is used when there are two or three choices.

Select from the pull-down menu.

OR

Enter the desired value directly.
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Numerical Data Entry Box Type

• Change the value using the up/down arrow buttons.
• You can also enter the value in the field directly.

Check Box

• Clicking the box brings up a check mark, and the setting becomes enabled.

Enter the desired value directly.
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List Type

• By clicking the item in the list, it is highlighted.
This denotes that the item is selected.

• If some options are hidden, you can bring them up using the scroll bar.

Command Button

• Clicking the command button moves to the next editing window or closes the current editing.

Scroll bar
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Underlined Type for Numerical Data Entry

• Clicking the underlined data brings up the data entry menu.
Enter the desired value in the data entry menu.

Underlined Type for Selection

• Clicking this item jumps to the corresponding setting menu or editing area.

Click.
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Memory Setting

This section explains how to allocate memory addresses to parts (e.g. lamp parts and numerical data 
displays) and read area and write area in the [Device Connection Setting] dialog selected from the 
[System Setting] menu.

Display Type for Memory Setting
Normal type
The figure below shows the normal type.

You can select the memory type and address type from the pull-down menu.

Change the value using the up/down arrow button or enter the desired value in the field directly.

Enter the value directly.

Change using the up/down arrow button.

OR
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Simple type
This type is used in the following setting.

• [System Setting] → [Device Connection Setting] dialog
[Read Area], [Write Area], [Calendar memory]

• When the temperature control memory is selected:

Click the calculator icon.  The [Memory Input] dialog is displayed.
Specify the desired memory address here.

* You cannot enter the value directly in the numerical data field.
However, when the up/down arrow button is shown, you can select the value using the 
arrow button.



3.4   Setting Menu

3-31

3

Screen E
diting

How to change the display type
To change the display type between normal and simple display type, right-click the mouse close to the 
memory type field.

The display types are shown in the pull-down menu.  Select the desired type.

[Normal Type] provided here denotes [Normal Type (No Dialog)].
When [Normal Display] is selected, the appearance is the same as [Normal Display (No Dialog)]; 
however, [Memory Input] dialog appears every time the value is changed.

Right-click.

Click [Simple Display].

The display is changed to 
the simple type.

In the case of [Normal Display]

[Memory Input] dialog is 
displayed each time you click.

Click.
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Memory Types
[PLC Memory]
This defines the memory of the connected PLC.

[Internal Memory]
This defines the memory address range to be set in the V8 series.

1.  CPU No. This field becomes active when [Yokogawa: FA-M3], etc. is selected.

2. Port number This field becomes active when [1 : n] communication is selected.

$u (user memory)

For more details on the definition or range of the 
internal memory, refer to “Appendix 6 Internal 
Memory” in the V8 Series Reference Manual.

$L/$LD (user memory/non-volatile)

$T (user memory/per screen)

$M (user memory/per macro)

$MC (user memory/per macro)

$C (user memory/for component parts)

$s (system memory)

$P (system memory/8-way communication)

Ex.) Mitsubishi [A Series Link] (1 : 1)

Ex.) Yokogawa [FA-M3] (1 : 1)

Ex.) Mitsubishi [A Series Link] (1 : n)

1. CPU No.

2. Port number (Unit number to be set for SPU)

(Unit number to be set for SPU)
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Address list
This address list becomes available in conjunction with the use of a temperature controller or an 
inverter.
Click the calculator icon.  The [Memory Input] dialog is displayed.

Clicking the [Open] button brings up the address list of the selected temperature controller.
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Select the desired address and click the [Select] button.  The memory address is set and the former 
setting dialog is displayed again.

[I/O Memory]
This memory is available when the I/O communications, such as CC-LINK, T-LINK or OPCN-1, etc., is 
used.

[Memory Card]
This memory is available when [Type: Data File] is selected in the [Memory Card Setting] window 
selected from the [System Setting] menu.
Specify the file number, record number and address in the record.

The selected address is displayed.

Click.

File number
Record number

Address
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3.5 Color Types and Settings
This section explains the color types available with the V8 series and their setting procedure.

Color Type Setting

Click [System Setting] → [Edit Model Selection].  In the dialog displayed, select your desired color type 
under [Color].  

Color Types

Available color types differ, depending on the models of the V8 series.

Color setting procedure varies with the color types.
See the following pages for more information.

: Available : Setting required −: Not applicable

Model 64k colors
(No blinking)

32k colors
(32k-color blinking)

128 colors
(16-color blinking)

Monochrome

V815iX − −

V812iS/V812S −

V810iS/V810S −

V810iT/V810T −

V810iC/V810C −

V808iS/V808S −

V808iC/V808C −

V806iT/V806T −

V806iC/V806C −

V806iM/V806M × × × Monochrome 16 
gray scales

V808iCH/
V808CH

−
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64k-color Type

Click the “ ” button on the right of the color change icon or the color change button.
The pull-down menu for selecting a color is displayed.

Click your desired color in the pull-down menu.
The color clicked is applied as the color of the specified item(s) and/or the color change icon.

If you do not find your desired color in the pull-down menu, click [Custom Color].
The [Custom Color] dialog is displayed.

Click.

Yellow is selected as a 
foreground color.
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[Custom Color] Dialog
The [Custom Color] dialog enables you to select colors from 32,000 or 64,000 colors.
Clicking [Palette 1], [Palette 2], or [Palette 3] brings up its own color palette.  Click your desired color 
and [OK].  The graphic is then displayed in the selected color.  When the 128-color type is selected, 
only palette 1 or palette 2 can be displayed.

If none of these palettes include your desired color, click the [Select Color] button.  The [Custom Color] 
dialog enlarges to provide the section for more detailed color setting.

By clicking anywhere on the circle, the color at the clicked point is displayed at [New].
For further adjustments to the color, use the slider on the bar or change the values for the individual 
color options.

[Palette 1] (V6-compatible) [Palette 2] (V6-compatible) [Pallet 3]

Move the slider on this bar to adjust the shade of a color.  
(Slide it to the right (the white side) for a lighter color.)
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When the new color is satisfactory, click the [Add Color] button.  The new color is registered and 
displayed in the area of the two-line boxes at the bottom of the color palette, from the top left box in 
order.
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32k-color Type

Click the “ ” button on the right of the color change icon or the color change button.
The pull-down menu for selecting a color is displayed.

Click your desired color in the pull-down menu.
The color clicked is applied as the color of the specified item(s) and/or the color change icon.

[Custom Color] Dialog

For more information, refer to “64k-color Type” page 3-36.

Click.

Yellow is selected as a 
foreground color.
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128-color Type

Click the “ ” button on the right of the color change icon or the color change button.
The pull-down menu for selecting a color is displayed.

Click your desired color in the pull-down menu.
The color clicked is applied as the color of the specified item(s) and/or the color change icon.

If you do not find your desired color in the pull-down menu, click [Custom Color].
The [Custom Color] dialog is displayed.

Even a 64k-color-displayable model can be set to 128-color mode.
If you wish to create screens in 128-color mode, go to the [Edit Model Selection] dialog from the 
[System Setting] menu and select [128-Color] under [Color].

Click.

Yellow is selected as a 
foreground color.
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[Custom Color] Dialog for 128-color Type
The [Custom Color] dialog enables you to select colors from 128 colors.
[Palette 1] or [Palette 2] is displayed in the dialog.

• [Palette 1]
Gives the palette of the basic 128 colors.

• [Palette 2]
Gives the palette for 3-D parts.
(To show [Palette 2], click [System Setting] → [Unit Setting] → [General Settings] and check 
[ Use 3-D Parts].)

Click a desired color and [OK].  Then the graphic is displayed in the selected color.
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Monochrome 16 Gray Scales

Click the “ ” button on the right of the color change icon or the color change button.
The pull-down menu for selecting a color is displayed.

Click your desired color in the pull-down menu.
The color clicked is applied as the color of the specified item(s) and/or the color change icon.

Monochrome-Type Colors
In the monochrome type, there may be slight differences between colors shown in 16-gradation colors 
on the editor software and colors displayed on MONITOUCH.
Displayed colors will also vary, depending on which option, [Normal] or [Reversed Image], is selected 
for [Display] (click [System Setting] → [Unit Setting] → [Backlight]).
Refer to the following table for details.

Model Display Place
[System Setting] → [Unit Setting] → [Backlight]

[Display: Normal] [Display: Reversed Image]

V806iM/
V806M

Editor

MONITOUCH

Click.

The foreground color is selected.
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Blinking Setting

In the course of color settings, blinking can be selected.  Note that blinking is not available with the 
64k-color type.

Blinking Setting Procedure
1. Click the “ ” button on the right of the color change icon or the color change button.

The pull-down menu for selecting a color is displayed.

2. Click [Blink].  A check mark appears at [Blink].

3. Click a color as desired.
The color clicked is applied as the color of the specified item(s) and/or the color change icon.
Also, “B” is attached to the icon, indicating that the blinking setting has been made.

Click.

Click.
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Blinking Time Setting
It is possible to change the blinking interval.  Set the item as described below.

1. Select [System Setting] → [Unit Setting] → [Blink/Flash].
The [Unit Setting] dialog is displayed.

2. Set [OFF Time] and [ON Time] in the [Blink/Flash] tab window.

The specified blinking time is valid as a common setting in the screen data file.  It is not allowed to 
specify different times as individual blinking settings.
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3.6 Parts
Parts Types and Limitation

The parts listed below can be placed on the screen.

Types of Parts

Parts Type Remarks

Overlap Normal Overlap SP SP: single part

Call-overlap I I: Item which does not have an area

Multi-overlap I

Switch SP

Lamp SP

Data Display Numerical Data Display SP

Character Display SP

Message Display SP

Table Data Display SP

Message Message MP MP: combined parts

Comment Display MP

Entry MP

Graph Bar Graph SP

Pie Graph SP

Closed Area Graph SP

Panel Meter SP

Statistic Bar Graph SP

Statistic Pie Graph SP

Trend Trend Graph SP

Trend Sampling MP

Data Sampling MP

Alarm Alarm Tracking MP

Bit Order Alarming MP

Alarm Sub Display MP

Time Order Alarming MP

Alarm Logging MP

Graphic Graphic MP

Graphic Relay MP

Macro Macro I

Interval Timer I

Calendar Time Display I

Calendar SP

Recipe MP

Multimedia Animation MP

Video MP

JPEG Display MP

Sound I

Network camera display MP

Remote desktop display MP
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*1 Screen library type differs depending on items registered in the screen library.

Others Data Block Area MP

Memory Card MP

Memo Pad MP

Screen Library (*1) I
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Capacity for Parts Placement
The maximum number of parts permitted for one screen is determined, depending on the types of 
parts.  The limitation and the maximum number of the parts are listed below.

Parts Limit per ID
Limit per 

Base/
Overlap

Limit per Screen

V815iX
V812(i)S

V810(i)T/S
V808(i)S

V810(i)C
V808(i)C

V808(i)CH
V806

Overlap Normal Overlap − −

3Call-overlap − −

Multi-overlap − −

Switch None None 1024 (*1) 192 (*1)

Lamp None None 1024 192

Data Display Numerical Data Display None None Setting memory

Character Display None None Setting memory

Message Display None None Setting memory

Table Data Display 1 256 Setting memory

Message Message 1 256 Setting memory

Comment Display 1 256 Setting memory

Entry 1 1 4

Slider Switch None None 1024 (*1) 192 (*1)

Graph Bar Graph None None Setting memory

Pie Graph None None Setting memory

Closed Area Graph None None Setting memory

Panel Meter None None Setting memory

Statistic Bar Graph 1 256 Setting memory

Statistic Pie Graph 1 256 Setting memory

Trend Trend Graph 1 256 Setting memory

Trend Sampling 1 256 Setting memory

Data Sampling 1 256 Setting memory

Alarm Alarm Tracking 1 256 Setting memory

Bit Order Alarming 1 256 Setting memory

Alarm Sub Display 1 256 Setting memory

Time Order Alarming 1 256 Setting memory

Alarm Logging 1 256 Setting memory

Graphic Graphic 1 256 Setting memory

Graphic Relay 1 256 Setting memory

Macro Macro 1 256 Setting memory

Interval Timer 1 256 Setting memory

Calendar Time Display None None Setting memory

Calendar 1 256 Setting memory

Recipe 1 4 Setting memory
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*1 Switches, slider switches, and scroll switches are included in these limits.
*2 These parts are not available with the 128-color type and the V806M model.
*3 A maximum of four memory card modes can be set on one screen (four layers) though there is a 

limitation.
For instance, two layers of one screen cannot contain one list display each.  But it is possible that 
one part contains one list display, and a different part of the same screen contains one format 
screen.

*4 When a screen library is placed on the screen, the parts registered in the screen library are 
subject to the same limit of items in the chart above.

Setting memory
“Setting memory” in the previous chart means the number of memory locations, which is read on one 
screen.  This does not mean the number of words used on a screen.
The maximum permissible number of memory locations varies with models of the V8 series.

The read area under [System Setting] → [Device Connection Setting] → [Read/Write Area] is counted 
as one memory location.  (The write area is not the count target.)  Therefore, to determine the 
maximum number of memory locations for a part, subtract one from the number indicated in the above 
chart.  

Examples:
• One memory location is counted even when 10 words are used in bit order alarming.
• Switch output memory is not counted as setting memory.  For lamp memory, however, each lamp 

memory location used is counted as one.
• Each data display is counted as one memory location.  If maximum and minimum values are set, 

one memory location each is counted.  Therefore, it is counted as three in total.

Multimedia Animation 1 256 Setting 
memory

− −

Video 1 4 4 − −

JPEG Display 1 256 Setting memory

Sound 1 256 Setting 
memory

− −

Network Camera Display 1 1 4 (*2)

Remote Desktop Display 1 1 4 (*2)

Others Data Block Area 1 4 4

Memory Card 1 1 4 (*3)

Memo Pad 1 1 1 (Not available with matrix type)

Screen Library None None (*4)

Parts Limit per ID
Limit per 

Base/
Overlap

Limit per Screen

V815iX
V812(i)S

V810(i)T/S
V808(i)S

V810(i)C
V808(i)C

V808(i)CH
V806

Model No. of Memory Locations per Screen

V8 series 1024

V806 series 256
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Placing Parts

There are four methods to place parts.  This section provides each procedure to place the part.

From the Parts List
What is the parts list?
The “parts list” is the window which contains various parts and from which you can select a desired 
part.
Parts can also be selected from the screen data file (extension: *.V8) in addition to the parts file.

Placement procedure (e.g. switch)
1. Bring up the parts list on the screen.

Select [Parts List] from the [Parts] menu.
The [Parts List] window opens.

2. Select [Switch] from the pull-down menu.  (When it has already been selected, go to step 3.)
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3. Find the desired part in the switch list changed with the arrow icon or from the pull-down menu.

4. Select a switch as desired and drag it on the screen.
A new switch part is placed on the screen.

Drag.
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From the [Parts] Menu
Placement procedure (e.g. switch)
1. Click [Switch] from the [Parts] menu.

Move the mouse to the editing window.  The part is displayed with the cursor.

* The part displayed here is the default or the one which was changed or selected last.

2. Click the mouse in an arbitrary position on the screen.  The switch part selected in step 1. is placed 
on the screen.

To hide the parts list behind the editing window, uncheck the [Always Display on Top] in the [View] 
menu of the [Parts List] window.

The part is displayed with the 
cursor moved.

Click. The switch part is placed.
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From the Parts Toolbar
What is the parts toolbar?
This is the menu which contains minimized tools.
There two types of toolbars: the [Parts] toolbar which contains all of the parts, and the [Parts Mini] 
toolbar which can be customized with frequently-used parts.  This section provides the procedure 
using the [Parts] toolbar.

Placement procedure (e.g. alarm logging)
1. Bring up the [Parts] toolbar on the screen.

Click [View] → [Toolbar] → [Parts].
(When it has already been checked, go to step 2.)
The [Parts] toolbar is displayed.

2. Click the [Alarm Logging] icon.
Move the mouse to the editing window.  The part is displayed with the cursor.

* The part displayed here is the default or the one which was changed or selected last.

The part is displayed with 
the cursor moved.
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3. Click the mouse in an arbitrary position on the screen.  The alarm logging part selected in step 2. is 
displayed.

From Catalog View
What is “Catalog View”?
This is the window which displays each part in a tree-structured form.
The window can be displayed as a part of the editor because it is a list-view window style.

Placement procedure (e.g. numerical data display)
1. Bring up Catalog View on the screen.

Click [View] → [View] → [Catalog View].
Catalog View is displayed.

Catalog View
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2. Double-click [Data Display] on Catalog View.
The lower hierarchy appears.

3. Select [Num. Display] and drag it on the screen.
The numerical data display part is placed on the screen.

Hierarchical parts are only included in the parts marked with “ .”
When the “ ” mark is not displayed, drag the part directly as described in step 3.

Double-click.

Drag.
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How to Modify the Placed Part

For Single Part
Item dialog
The setting for all parts placed on the screen can be changed or checked in the item dialog.
Setting options contained in the item dialog vary depending on the item; however, the operation 
procedure is roughly the same.
The item dialog is displayed by clicking or double-clicking the parts placed on the screen.
For the procedure to move the dialog, refer to “2.3 Menu Item [View]” (page 2-11).

Changing part design
When modifying the design of the placed part, operate the item dialog following the procedure below. 
(e.g. switch)

1. Click the switch part and bring up the [Switch] item dialog.

2. Open the [Style] tab window and click the [Change Part] button.

Click.
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3. The switch parts list is displayed in the [Change Part] dialog.

The setting options in the list are described below.

JUMP Clicking this menu brings up the [Part Call] dialog.
By specifying a part number and clicking [OK], the parts list including 
the specified number is displayed.

File Allows you to select the screen data file (*.V8) or parts file (*.V7P).
This button is used when a desired part cannot be found in the list or 
the file including the part to be used is not opened.

Select Determines the parts selected from the list.  Clicking this button 
replaces the existing part with the new one, and closes the [Change 
Part] dialog.

Cancel Closes the [Change Part] dialog.

Maintain Size When this box is checked, the design of the placed part can be 
changed while its size and other settings are maintained.
When this box is unchecked, the default size of each part takes effect.

Pattern Change This option is valid only for the switch or lamp part.
The status display of the OFF, ON or P3 patterns can be shown on the 
parts list.

Change Part Color This option is valid only for the 3D part.  The part color is selected.

Screen Change Changes the parts list display.

Reset to Default Displays the default parts list which is selected at the first start-up of 
the editor.



3.6   Parts

3-57

3

Screen E
diting

4. Choose the desired part and click the [Select] button.
The former [Switch] dialog is displayed again.  The selected part is displayed on the screen.

Changing coordinate and size
In order to change the part location, it can be designated in the item dialog.
For the item whose size can be changed with dot size designation, such as a switch, lamp, graph, box 
or circle, it is possible to change the part size in the item dialog as well.
Following example shows the case of the box.

1. Click the box part and bring up the [Box] item dialog.

Click.
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2. Open the [Coordinates] tab window.

3. When an arbitrary value is specified, the box on the screen is moved or transformed accordingly.

Start X (dots) Specifies the X coordinate of upper left of the box.

Start Y (dots) Specifies the Y coordinate of upper left of the box.

Width (dots) Specifies the width of the box.

Height (dots) Specifies the height of the box.

Start point (X, Y)

Height

Width

Transformed according 
to the value set for 
[Width] and [Height].

(52, 124)

200

50
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Files used for parts modification (for the V8, V7, V6, or V4 series)
Parts such as switches, lamps, or data displays (“SP” or “MP” parts mentioned on page 3-45) are 
registered in screen data files or parts files.
When replacing a placed part with another one, select the necessary file and select your desired part 
from it.

There are the following parts files with six different extensions:

The following parts files are provided from Hakko Electronics.
• Screen data file (e.g. V7 series)

File Extension Type

Screen data file

*.V7 V8/V7 series

*.V6 V6 series

*.V4 V4 series

Parts file

*.V7P V8/V7 series

*.V6P V6 series

*.V4P V4 series

Parts Screen Data File Name

Overlap Parts_Ovlp.V7

Switch Parts_Sw.V7

Lamp Parts_Lp.V7

Numerical Data Display Parts_NumDsp.V7

Character Display Parts_CharDsp.V7

Message Display Parts_MsgDsp.V7

Table Data Display Parts_GridDsp.V7

Bit Order Alarming Parts_Relay.V7

Alarm Sub Display Parts_RelaySub.V7

Message Parts_MassageMode.V7

Entry Parts_EntryMode.V7

Data Block Area Parts_DataBlockArea.V7

Keypad Parts_KeypadGp.V7

Bar Graph Parts_BarGraph.V7

Pie Graph Parts_PieGraph.V7

Panel Meter Parts_PanelMeter.V7

Statistic Bar Graph Parts_Stat_BarGraph.V7

Statistic Pie Graph Parts_Stat_PieGraph.V7

Trend Graph Parts_TrendGraph.V7

Closed Area Graph Parts_ClosedAreaGraph.V7

Graphic Parts_GraphicMode.V7

Graphic Relay Parts_GraphicRelay.V7

Trend Sampling Parts_TrendSampling.V7

Data Sampling Parts_Datasampling.V7

Alarm Logging Parts_BitSampling.V7

Time Order Alarming Parts_RelaySampling.V7

Alarm Tracking Parts_AlarmDsp.V7

Time Display Parts_DateDsp.V7
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• Parts file

Calendar Parts_CalenderDsp.V7

Memo Pad Parts_MemoPad.V7

Macro Parts_Macro.V7

Interval Timer Parts_Timer.V7

Memory Card Parts_MemoryCard.V7

Animation Parts_Animation.V7

Video Display Parts_Video.V7

JPEG Display Parts_JpegDsp.V7

Sound Parts_Wave.V7

Recipe Parts_Recipe.V7

Comment Display Parts_CommentItem.V7

Digital Switch Parts_DigiSw.V7

Radio Button Parts_RadioButton.V7

Parts File Name Type Remarks

V7

Std.V7P 32k colors
2D parts for V7

Parts_j.V7P 32k colors

3DStd.V7P 32k colors

3D parts for V7

3Dnow_p2.V7P 32k colors

3Dnow_p3.V7P 32k colors

3Dnow_p4.V7P 32k colors

3Dnow_p5.V7P 32k colors

3Dnow_p6.V7P 32k colors

3Dnow_p7.V7P 32k colors

3Dnow_p8.V7P 32k colors

3Dfront.V7P 32k colors
3D parts for V6

3Dside.V7P 32k colors

Std_128.V7P 128 colors
2D parts for 128-color V7

Parts_j128.V7P 128 colors

3Dfront_128.V7P 128 colors
3D parts for 128-color V7

3Dside_128.V7P 128 colors

V6

Std.V6P 128 colors
2D parts for V6

Parts_j.V6P 128 colors

3Dfront.V6P 128 colors
3D parts for V6

3Dside.V6P 128 colors

Parts_mono.V6P 128 colors Parts for monochrome V6

V4
Std.V4P 16 colors

Parts_j.V4P 16 colors

Parts Screen Data File Name
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For Linked Part
What Is “Linked Part”?
Unlike single parts, such as a switch, lamp, data display, etc., there is a kind of part that consists of 
multiple individual parts, but is placed as a single part (e.g. bit order alarming, alarm tracking, trend 
sampling, etc.).  This is called a “linked part.”

To change the size or delete unnecessary items included in the linked part, it is necessary to remove 
the linkage to make it possible to perform layout or edit individually.  This section describes the 
procedure.

Removing linkage
1. Click the linked part.

2. Click [Edit] → [Link] → [Link Cancel], or right-click the mouse and click [Link] → [Link Cancel].  The 
selected linked-part is separated into individual pieces.

When the part is selected with the red handle by clicking on it, it is a linked part.

Click.

OR

Right-click.
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Linkage
When the linked part has been once separated into individual pieces, it is recommended to link them 
again after editing.
Follow the procedure below to link the parts.

1. Select the parts to be linked together.

2. Click [Edit] → [Link] → [Link], or right-click the mouse and click [Link] → [Link].  The selected parts 
are linked and the red handle is displayed around the linked part.

If it is difficult to select parts at one time, click the parts one by one while holding down the Shift key.
Multiple parts can be selected.

Drag the mouse enclosing all 
of the parts to be linked.

OR

Right-click.
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Example of modification (for alarm tracking)
This section provides the procedure to change the linked part as shown below.

1. Select the alarm tracking part placed on the screen.  The parts is enclosed with the red handle.

2. Right-click the mouse and click [Link] → [Link Cancel] while the part is selected as in step 1.
The linked part is separated into individual pieces.

Click.

Right-click.
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3. Change the parts layout as shown in the figure below.

* The [Alarm Tracking] icon can also be moved; however, it is recommended to place it at the 
upper left of the display area part.

4. When the layout is determined, select all parts to be linked, and click [Link] selected from [Link] in 
the right-click menu.
The selected parts are linked and become a linked part.

Drag the mouse enclosing all of the 
parts to be linked.

Right-click.
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3.7 Parts Placement and Setting
Overlap

Normal Overlap Display
Placement procedure
1. Click the [Normal Overlap] icon on the parts toolbar and move the mouse to the screen.

The normal overlap display appears on the screen.

2. Click the mouse in the desired position.  Normal overlap display part is placed.
The [Normal Overlap] item dialog is displayed at the same time.

* If the item dialog is not displayed, double-click on the normal overlap display part.

The part is displayed with the 
cursor moved.
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3. To change the part design, open the [Style] tab window in the item dialog, and click [Change Part].

4. The [Change Part] dialog is displayed.
From the pull-down menu of [Screen Change], select a display type as desired, and then click the 
[Select] button.
The former [Style] tab window is displayed again.  It is possible to change colors as well in the 
[Style] tab window.

5. If another setting, such as display size, is necessary to be changed, change the setting from the 
item dialog.
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Item placement on overlap display
This section explains the procedure for creating an overlap display including the following items.

1. Right-click somewhere on the screen including the normal overlap display part.
* Note that the normal overlap display part is deselected when you right-click on the screen.

2. Click [Overlap Editing] → [No. 0].  The sub-menu item [No. 0] is depressed.

Other than right-clicking, you may alternatively perform the following when attempting to edit an 
overlap display.  
Click [View] → [Toolbar]→ [Overlap].  The overlap toolbar including the overlap editing icons is 
displayed.  Clicking the [No. 0] icon achieves the same state as that after the above-mentioned 
right-clicking.
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3. Now the [Screen Edit] window is switched to the [Overlap Edit] window.

4. Click the [Switch] icon and place it on the overlap display.
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5. Make copies of the placed switch part, and place text on the switch parts.

You can also place an item on the overlap display in the following manner without switching the 
window with [Overlap Editing].

While the overlap display is selected with handles, click the [Switch] icon and drag the switch part to 
the screen.
When the switch part is moved to the overlap display, click the mouse.
The switch part is placed on the overlap display.

Select the overlap.

Drag the mouse to move the switch part to the overlap display.
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6. Next, place the text as a graphic on the overlap display.

The following two methods are available to select multiple items on the overlap display without 
switching the window with [Overlap Editing].
One method for selecting is clicking the parts one by one while the Shift key is held down after 
selecting the overlap display.

The other method is clicking [Select within Overlap] from the right-click menu and enclosing parts to 
be selected with the mouse within the overlap display area.

The overlap display part is selected 
by clicking the mouse once.

Select multiple parts on the 
overlap display at one time.

Multiple parts are selected.

Right-click.
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7. Click the [Text] icon on the toolbar, and draw a box for text entry by dragging the mouse at the 
desired position on the overlap display.

8. The cursor is displayed on the box drawn in the step 7.  Enter “Menu” and click any position other 
than the text box.  The entered text is displayed on the screen.

9. When changing the size or the color, click (or double-click) the text to bring up the item dialog.  
Make changes as necessary in the dialog.

10. When editing is completed, right-click → [Overlap Editing] → [No. 0] or click the [No. 0] in the 
overlap editing icons.  
The former [Screen Edit] window is displayed.

The above step completes the overlap editing.
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Multi-overlap (Call-overlap) Display
Placement procedure
The multi-overlap (or call-overlap) display is selected from the [Parts] menu or Catalog View.
The actual overlap display is edited in the overlap library.

1. Click [Parts] → [Overlap] → [Multi-overlap].
The [Multi-overlap] icon appears on the screen.

2. Click the mouse in the desired position.  The multi-overlap icon is placed.
The [Multi-overlap] item dialog is displayed at the same time.

* When the item dialog is not displayed, double-click the multi-overlap display.

Overlap display placement and editing
The multi-overlap display is placed or edited using the “overlap library.”
For more information on the “overlap library,” refer to “5.7 Overlap Library” (page 5-26).

The icon is displayed by moving 
the mouse.
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Switch / Lamp

Placement procedure
1. Click [Switch] or [Lamp] in the [Parts] menu, or drag it from the parts list or Catalog View.

Move the mouse to the editing window.  The part is displayed along with the cursor.

* The part displayed here is the default or the one which was changed or selected last.

2. Click the mouse in an arbitrary position on the screen.  A switch part is placed on the screen.

Setting method
The item dialog is displayed by clicking or double-clicking on the parts placed on the screen.

The part is displayed with the 
cursor moved.

Click. The switch part is placed.

Click on the item.

The item dialog (e.g. switch) is displayed.
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Data Display

Numerical Data Display / Character Display / Message Display
Placement procedure
1. Click the item selected from [Parts] → [Data Display], or drag it from the parts list or Catalog View.

Move the mouse to the editing window.  The part is displayed along with the cursor.

* The part displayed here is the default or the one which was changed or selected last.

2. Click the mouse in an arbitrary position on the screen.  The selected data display part is placed.

Setting method
The item dialog is displayed by clicking or double-clicking on the parts placed on the screen.

The part is displayed with the 
cursor moved.

Click. The numerical data display part is placed.

Click on the item.

The item dialog (e.g. numerical data display) is displayed.
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Table Data Display
Table data display parts are not included in parts files.
They are placed by setting the corresponding dialog.

Placement procedure
1. Click [Parts] → [Data Display] → [Table Data Display], or drag the part from the parts list or Catalog 

View.
Move the mouse to the editing window.  The table data display part is displayed along with the 
cursor.

2. Click the mouse in an arbitrary position on the screen.  The table data display part is placed.

Setting method
The item dialog is displayed by clicking or double-clicking on the part placed on the screen.

The part is displayed with the cursor moved.

Click on the table data display part.
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Data setting or modifying procedure
1. Click the table data display part.  The item dialog is brought up and handles are shown all around 

the part.

2. Right-click the mouse on a cell whose setting is to be changed.  The cell is highlighted and the 
right-click menu is displayed.

3. Select [Detail Setting] from the menu.  The [Table Data Display (Num. Display)] item dialog is 
displayed.

4. Set the options in the dialog.
Select a necessary data display type from numerical display, character display, message display, 
or text in drawing.

12345 12345 12345
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12345 12345 12345
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12345 12345 12345

12345 12345 12345
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12345 12345 12345
12345 12345 12345
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Property change for multiple data cells
1. Click the table data display part.  The item dialog is brought up and handles are shown all around 

the part.

2. Right-click the mouse on a cell whose setting is to be changed.  The cell is highlighted and the 
right-click menu is displayed.

3. Select two or more desired cells by right-dragging.  The cells are highlighted.  The right-click menu 
is displayed at the same time.

4. Select [Detail Setting] from the menu.  The [Table Data Display (Num. Display)] item dialog is 
displayed.
When data cells of different types are selected, the [Table Data Display (xxxx)] dialog for the top 
left cell is displayed.

12345 12345 12345
12345 12345 12345
12345 12345 12345
12345 12345 12345
12345 12345 12345

12345 12345 12345
12345 12345 12345
12345 12345 12345
12345 12345 12345
12345 12345 12345

12345 12345 12345
12345 12345 12345
12345 12345 12345
12345 12345 12345
12345 12345 12345

After the [Table Data Display (xxxx)] dialog displayed as mentioned above is set, the setting is 
reflected through the remaining selected cells.
(When [ Inc. Direction] is not checked, the previous memory address setting is maintained.)
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Change of cell height and cell width
• When changing the width of the cell, specify a demarcation line in the top line as shown below.

The cursor changes into “ .”  Drag it until the cell is adjusted to the desired width.

• When changing the height of the cell, specify a demarcation line in the first column as shown 
below.

The cursor changes into “ .”  Drag it until the cell is adjusted to the desired height.

Right-click menu
When cells are selected by right-clicking or right-dragging, a pop-up menu is displayed.

Align Width All cells are adjusted to the width of the top left cell in the selected cells.

Align 
Height

All cells are adjusted to the height of the top left cell in the selected cells.
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This width is applied to all cells.
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12345 12345 12345

12345 12345 12345

This height is applied to all cells.
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Align Text The cells in a table are adjusted so that the largest data item fits into a cell.

Cut This command is used for editing lines or columns.

Copy This command is used for copying selected items.  When it is clicked, [Paste] 
becomes active.

Paste When multiple columns or lines are pasted, the cell designated as the target is placed 
at the top of the pasted data.  A data area larger than the table cannot be pasted.

Insert This command is used for editing lines or columns.
When lines are copied or cut (selected lines are highlighted), they are inserted above 
the designated target.  When columns are copied or cut, they are inserted on the left 
of the designated target.

Delete This command is used for deleting on a line-by-line or column-by-column basis.

Make 
Browser 
File

This command is used for the web server function.
For more information, refer to “Chapter 19.5 Web Server” in the V8 Series Reference 
Manual.

Detail 
Setting

This command is used for bringing up the item dialog.

The [Cut], [Insert], and [Delete] commands are used for editing lines or columns.

E.g.: Insert

12345

No. 12345 12345
1 12345 12345
2 12345
3 12345 12345
4 12345 12345

12345

No. 12345 12345
1 12345 12345

2 12345

3 12345 12345
4 12345 12345

No.1 No.2
1 12345 12345
2 12345 12345
3 12345 12345
4 12345 12345

No.1 No.2
1 12345 12345
2 12345 12345
3 12345 12345
4 12345 12345

No.1 No.2
1 12345 12345
2 12345 12345
3 12345 12345
4 12345 12345

No.2
12345
12345
12345
12345

Copy Specify the target for insertion. Finished
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Message Display / Comment Display

Placement procedure
1. Click [Parts] → [Message] → [Message] or [Comment Display], or drag the part from the parts list 

or Catalog View.
Move the mouse to the editing window.  The part is displayed along with the cursor.

* The part displayed here is the default or the one which was changed or selected last.

2. Click the mouse in an arbitrary position on the screen.  The message display or comment display 
part is placed.

Setting method
When the [Message] or [Comment Display] icon is clicked (or double-clicked), the corresponding item 
dialog is displayed.
By clicking the display area part or any switch part, the item dialog for the clicked part is displayed.

Click the icon.

The item dialog is displayed.

Clicking a switch brings up 
its item dialog.
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Entry Mode

Placement procedure
1. Click [Parts] → [Entry] (or drag [Entry] from Catalog View).

Move the mouse to the editing window.  The part is displayed along with the cursor.

2. Click the mouse in a desired position on the screen.  The part is placed in that position.

Setting method
When the [Entry] icon is clicked (or double-clicked), the [Entry] dialog is displayed.  By clicking any 
switch part, the item dialog for the switch is displayed.

If you wish to select a keypad or keyboard in entry mode prior to placing it on the screen, go to the 
[Parts List].  For more information, refer to the next section.

Click the icon.

The item dialog is displayed.

Clicking a switch brings up 
its item dialog.

Once a keypad or a keyboard in entry mode is placed on the screen, modifying the design of the 
contained switches all at once is not possible.  (They can be modified one by one though.)
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Placement from the parts list
1. Bring up the parts list on the screen.

Select [Parts List] from the [Parts] menu.
The [Parts List] window opens.

2. Select [Entry] from the pull-down menu.

3. Find the desired part in the list changed with the arrow icon or from the pull-down menu.

The [Parts List] window offers various kinds of parts, for example, screens containing only numerical 
data or character displays, containing numerical data or character displays linked to a keypad or a 
keyboard, and containing a keypad placed on an overlap display.



3.7   Parts Placement and Setting

3-83

3

Screen E
diting

4. Select the desired item and drag it on the screen.
The part is placed on the screen.

5. In the [Parts List] window, there is also an option [Keypad].  Under [Keypad], you can select a 
keypad from varied designs.
Select options according to your purpose.

Drag.
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Graph

Placement procedure
1. Click the item selected from [Parts] → [Graph], or drag it from the parts list or Catalog View.

Move the mouse to the editing window.  The part is displayed along with the cursor.

* The part displayed here is the default or the one which was changed or selected last.

2. Click the mouse in an arbitrary position on the screen.  The graph part is placed.

Setting method
The item dialog is displayed by clicking or double-clicking on the parts placed on the screen.

The part is displayed with the cursor moved.

Click. Place a part.

Click on the item.

The item dialog (e.g. bar graph) is displayed.
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Trend Graph / Trend Sampling

Placement procedure
1. Click [Parts] → [Trend] → [Trend Graph] or [Trend Sampling], or drag the part from the parts list or 

Catalog View.
Move the mouse to the editing window.  The part is displayed along with the cursor.

2. Click the mouse in an arbitrary position on the screen.  The part is placed in the position.

Setting method
When the trend graph or trend sampling area is clicked (or double-clicked), the corresponding item 
dialog is displayed.
In the case of the trend sampling area, clicking each switch part brings up the item dialog for the 
switch.

Click the icon.

The item dialog is displayed.

Clicking a switch brings up 
its item dialog.
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Data Sampling

Placement procedure
1. Click [Parts] → [Trend] → [Data Sampling], or drag the part from the parts list or Catalog View.

Move the mouse to the editing window.  The part is displayed along with the cursor.

2. Click the mouse in an arbitrary position on the screen.  The data sampling part is placed.

Setting method
When the [Data Sampling] icon is clicked (or double-clicked), the [Data Sampling] dialog is displayed.
By clicking (or double-clicking) the display area part for data sampling, the [Data Sampling Display 
Area] dialog is displayed.
By clicking any switch part, the item dialog for the switch is displayed.

Click the icon. The item dialog is displayed.

Clicking the display area brings up 
the item dialog for the data 
sampling display area.
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Alarm Tracking / Bit Order (Time Order) Alarming / 
Alarm Sub Display / Alarm Logging

Placement procedure
1. Click the item selected from [Parts] → [Alarm], or drag it from the parts list or Catalog View.

Move the mouse to the editing window.  The part is displayed along with the cursor.

2. Click the mouse in an arbitrary position on the screen.  The linked part is placed.

Setting method
When the icon is clicked (or double-clicked), the corresponding item dialog is displayed.
By clicking the display area part or any switch part, the item dialog for the clicked part is displayed.

Click the icon.

The item dialog is displayed.

Clicking a switch brings up 
its item dialog.
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Graphic / Graphic Relay

Placement procedure
1. Click [Parts] → [Graphic] → [Graphic] or [Graphic Relay], or drag the part from the parts list or 

Catalog View.
Move the mouse to the editing window.  The part is displayed along with the cursor.

2. Click the mouse in an arbitrary position on the screen.  The graphic mode part or graphic relay 
mode part is placed.

Setting method
When the [Graphic] or [Graphic Relay] icon is clicked (or double-clicked), the corresponding item 
dialog is displayed.
By clicking the display area part or any switch part, the item dialog for the clicked part is displayed.

Click the icon. The item dialog is displayed.
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Macro / Interval Timer

Placement procedure
1. Click the item selected from [Parts] → [Macro], or drag it from the parts list or Catalog View.

Move the mouse to the editing window.  The icon is displayed along with the cursor.

2. Click the mouse in an arbitrary position on the screen.  The icon is placed.

Setting method
Click (or double-clicking) on the placed icon brings up the item dialog.

The icon is displayed by moving the mouse.

Click. The icon is placed.
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Time Display / Calendar

Placement procedure
1. Click [Time Display] or [Calendar] selected from [Parts] → [Calendar], or drag the part from the 

parts list or Catalog View.
Move the mouse to the editing window.  The part is displayed along with the cursor.

* When [Calendar] is clicked, the default part or the part modified or selected last is 
displayed.
When [Time Display] is clicked, the fixed part is always displayed.

2. Click the mouse in an arbitrary position on the screen.  The item is placed.

Setting method
The item dialog is displayed by clicking (or double-clicking) on the item placed on the screen.

The part is displayed with the cursor moved.

Click. The item is placed.

Click on the item.

The item dialog (e.g. switch) is displayed.
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Recipe

Placement procedure
1. Click [Recipe] in the [Parts] menu, or drag it from the parts list or Catalog View.

Move the mouse to the editing window.  The part is displayed along with the cursor.

2. Click the mouse in an arbitrary position on the screen.  A recipe part is placed on the screen.

Setting method
When the [Recipe] icon is clicked (or double-clicked), the [Recipe] dialog is displayed.
By clicking the display area part or any switch part, the item dialog for the clicked part is displayed.

Click the icon.

The item dialog is displayed.

Clicking a switch brings up 
its item dialog.
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Animation / Sound

Placement procedure
1. Click the item selected from [Parts] → [Multimedia], or drag it from the parts list or Catalog View.

Move the mouse to the editing window.  The icon is displayed along with the cursor.

2. Click the mouse in an arbitrary position on the screen.  The icon is placed.

Setting method
Click (or double-clicking) on the placed icon brings up the item dialog.

The icon is displayed by moving the mouse.

Click. The icon is placed.
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Video Display / JPEG Display

Placement procedure
1. Click [Parts] → [Multimedia] → [Video/RGB Display], or click [Parts] → [Multimedia] → [JPEG 

Display].  (Alternatively, drag it from the parts list or Catalog View.)
Move the mouse to the editing window.  The part is displayed along with the cursor.

2. Click the mouse in an arbitrary position on the screen.  The video display or JPEG display part is 
placed.

Setting method
When the [Video Display] or [JPEG Display] icon is clicked (or double-clicked), the corresponding item 
dialog is displayed.
By clicking the display area part or any switch part, the item dialog for the clicked part is displayed.

Click the icon.

The item dialog is displayed.
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Data Block Area / Memory Card / Memo Pad

Placement procedure
1. Click the item selected from [Parts] → [Others], or drag it from the parts list or Catalog View.

Move the mouse to the editing window.  The part is displayed along with the cursor.

2. Click the mouse in an arbitrary position on the screen.  The part is placed in the position.

Setting method
When the icon is clicked (or double-clicked), the corresponding item dialog is displayed.
By clicking the display area part or any switch part, the item dialog for the clicked part is displayed.

Click the icon.

The item dialog is displayed.

Clicking a switch brings up 
its item dialog.
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3.8 Useful Functions for Screen Editing
[Edit] Menu

The [Edit] menu provides the following functions:

Edit Content Refer to:

Undo Cancels actions that you performed. −

Redo Becomes active when [Undo] is performed.  This 
command restores the screen to the state 
before the execution of [Undo].

−

Cut Cuts the selected item and moves it to the 
clipboard.

−

Copy Copies the selected item to the clipboard. −

Paste Pastes the item in the clipboard to the screen. −

Paste to the Selected Screen − page 3-98

Undo Paste to Selected Screen − page 3-98

Delete Deletes the selected item.  Select a part or a 
graphic (or parts or graphics) to be deleted with 
handles, and click this command.

−

Multiple Copy − page 3-99

Group Groups the selected items.  Select multiple 
items at the same time and click this command.  
To cancel, select the grouped items and click 
[Ungroup].

−

Order Offers four sub-menu items [Bring to Front], 
[Send to Back], [Bring to Top], and [Send to 
Bottom].
Your selected item on the screen is moved 
according to the selection from the four.

−

Place − page 3-102

Arrangement (Equal) − page 3-104

Put All in Same Size − page 3-105

Rotation/Reverse Rotation Offers four sub-menu items [Rotate 90 degrees 
CCW], [Rotate 90 degrees CW], [Horizontal 
Flip], and [Vertical Flip].
Your selected item is rotated or flipped 
according to the selection from the four.
(This command applies to only graphics, not 
text).

−

Vertex Edit − page 4-17

Change Part − page 3-106

Link − page 3-61

Detail Setting Brings up the item dialog for the selected item.  
Select an item and click this command.

−

Select Environment − page 3-112

Select All Selects all items placed on the screen. −
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Right-click Menu (with No Item Selected)

The right-click menu provides the following menu items:

Delete All Clicking this brings up the dialog shown below.

When [Yes] is clicked, all items are deleted from 
the screen.

−

Edit Content Refer to:

Paste Pastes the item in the clipboard to the screen. −

Undo Cancels actions performed. −

Redo Becomes active when [Undo] is performed.  This 
menu item restores the screen to the state 
before the execution of [Undo].

−

Select All Selects all items placed on the screen. −

Delete All Clicking this brings up the dialog shown below.

When [Yes] is clicked, all items are deleted from 
the screen.

−

Grid − page 3-3

Customize Shows/hides the center lines. −

Overlap Display Shows/hides a normal overlap. page 3-98

Overlap Editing Allows you to enter into overlap editing. page 3-67
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Right-click Menu (with an Item Selected)

The right-click menu provides the following menu items:

Edit Content Refer to:

Undo Cancels actions performed. −

Redo Becomes active when [Undo] is performed.  This 
menu item restores the screen to the state 
before the execution of [Undo].

−

Cut Cuts the selected item and moves it to the 
clipboard.

−

Copy Copies the selected item to the clipboard. −

Paste Pastes the item in the clipboard to the screen. −

Delete Deletes the selected item(s).  Select a part or a 
graphic (or parts or graphics) to be deleted with 
handles, and click this menu item.

−

Multi Copy − page 3-99

Select within Overlap − page 3-98

Group Groups the selected items.  Select multiple 
items at the same time and click this menu item.  
To cancel, select the grouped items and click 
[Ungroup].

−

Order Offers four sub-menu items [Bring to Front], 
[Send to Back], [Bring to Top], and [Send to 
Bottom].
An item selected on the screen is moved 
according to the selection from the four.

−

Place − page 3-102

Arrangement (Equal) − page 3-104

Put All in Same Size − page 3-105

Rotation/Reverse Rotation Offers four sub-menu items [Rotate 90 degrees 
CCW], [Rotate 90 degrees CW], [Horizontal 
Flip], and [Vertical Flip].
An item selected on the screen is rotated or 
flipped according to the selection from the four.
(This menu item applies to only graphics, except 
for text).

−

Vertex Edit − page 4-17

Change Part − page 3-106

Link − page 3-61

Batch Change − page 3-109

Change Memory − page 8-69

Detail Setting − page 3-111

Wizard − page 8-93
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Paste to the Selected Screen

Items selected on one screen can be pasted to multiple screens at the same time.
Follow the steps described below.

1. Click items on the screen or drag the mouse to select multiple parts.
2. Click [Paste to Selected Screen] from the [Edit] menu.

The following dialog is displayed.

3. Click [OK].  Paste operation is performed.

Paste Target Select (Start / End) Specify the screen numbers to which you wish to 
paste the selected item.

Do Not Paste to the Unregistered Screens When the selected item should not be pasted on 
unregistered screens, check this box.  To paste 
the selected item on unregistered screens, 
remove the check mark.

If paste operation is performed on a layer (such as an overlap) where the number of items per screen 
is limited and the number reaches the limit, the error message “No more Overlap can be registered.” is 
displayed.

To cancel [Paste to Selected Screen] that you performed, click [Undo Paste to Selected Screen] in the [Edit] menu.
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Multi Copy

A part or a graphic (parts or graphics) can be copied multiple times at one time.
Select a part or a graphic (or parts or graphics), and click this menu (or the [Multi Copy] icon).
The [Multiple Copy] dialog is displayed.

Dot
Line/Column

Choose either option for placing copied parts on the screen, by dots or by 
lines/columns.
For more information on the line and column, refer to page 2-36.

Interval /
Pitch

Choose either option for placing copied parts on the screen, by pitch or at 
intervals.

X /
Y

Specify distances along the X and Y directions for placing copied parts.
The unit for these values is [Dots] or [Line/Column] that is selected.

Quantity X /
Quantity Y

Specify the number of required copies.  The copy source must be included 
in this number.

OR

Y: 10 dots

X: 20 dots

(Copy source)

Y: 20 dots

X: 60 dots

(Copy source)

When [Interval] is chosen:
X: 20
Y: 10
Quantity X: 2
Quantity Y: 2

When [Pitch] is chosen:
X: 60
Y: 20
Quantity X: 2
Quantity Y: 2
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Direction When the check box of [Memory INC] or [Order INC] is turned on, it 
determines the direction of placing copied parts.
When changing the direction, click [Change Direction].
he [Direction Select] dialog is displayed.  Choose the desired direction and 
click [OK].  The selected direction becomes valid.

Order INC This option is valid when making multiple copies of a data display part for 
which [Order INC] is set.  If you wish to increment the [Order INC] setting 
for copies to be made, check this option.
 [Order INC] is provided with the [Step] setting.

Display Order INC This option is valid when making multiple copies of a switch/lamp part for 
which [Function: Mode] or [Function: Recipe Display] is set.  If you wish to 
increment the [Display Order] setting for copies to be made, check this 
option.
 [Order INC] is provided with the [Step] setting.

Memory INC This option is valid when using a switch/lamp or data part as the copy 
source.
Specify the top memory address for the copy source.  Memory addresses 
are allocated for the number of copies.  [Memory] and [Step] become 
active.

Used Memory Specify the top memory address of the copy source.

Step Specify the increment (in words or bits) when increasing the memory 
address consecutively.
When “1” is entered, the allocated addresses are incremented by one word 
or bit.  When “2” is entered, the allocated addresses are incremented by 
two words or bits.

File No. +1
Record No. +1

These options are useful when [Memory Card] is selected as the memory 
type.
If you wish to increment the file/record number, check the option.
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Setting Example
This section provides the procedure to make five copies of the lamp part and place them horizontally 
using the multiple copy function.

1. Select the lamp part, and click [Multi Copy] from the [Edit] menu, click the [Multi Copy] icon or from 
the right-click menu.  The [Multi Copy] dialog opens.

2. Set as shown below.

3. Click [OK].  Five copied lamps are horizontally placed.

The valid setting items in the [Multi Copy] dialog vary depending on the selected parts.
The above example shows the setting items for the lamp part only.

M0         M1        M2        M3       M4
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Alignment (E.g. Flush Left)

The procedure for aligning five boxes randomly placed with a box placed at the extreme left is shown 
below.

1. Select the five boxes randomly placed at one time.
The reference item for alignment is selected and has a blue handle.

* When the box on the extreme left is designated with the blue handle, go to step 3.

2. To make the box on the extreme left as the reference, change the handle color of the box on the 
extreme left to blue.  Click the box on the extreme left while holding down the Ctrl key.
The handle of the box on the extreme left will turn blue.

When multiple items are selected, the most recently created or placed item is given the blue handle.

In the example above, the uppermost 
box is selected with the blue handle.

The blue handle moves to 
the clicked box.

Click the box on the extreme left 
while holding down the Ctrl key.
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3. Click [Edit] → [Place] → [Left End], or click [Place] → [Left End] from the right-click menu.
All boxes are left-aligned with reference to the box with the blue handle.

Alignment can be performed not only from the [Edit] menu but also from the [Layout] toolbar displayed 
by clicking [View] → [Toolbar] → [Layout].

OR

Right-click.

1.    2.   3.   4.   5.   6.    7.   8.   9.  10.  11. 12. 13.

[Layout] toolbar

1. Flush Left
2. Flush Right
3. Flush Top
4. Bottom Align
5. Vertical Center Align
6. Horizontal Center Align
7. Vertical Align (Regular Spacing)
8. Horizontal Align (Regular Spacing)
9. Vertical Align (Specified)
10. Horizontal Align (Specified)
11. Align Width
12. Align Height
13. Align Size
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Arrangement (Equal) (E.g. Vertically)

This section describes the procedure to arrange numerical data display parts vertically at equal 
spacings.

1. Select the five numerical data display part placed as shown below at one time.

2. Click [Edit] → [Arrangement (Equal)] → [Vertical Align (Regular Spacing)], or right-click the mouse 
and click [Arrangement (Equal)] → [Vertical Align (Regular Spacing)].
The numerical data display part is arranged at equal spacings within the selected area.

OR

Right-click.
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Put All in Same Size

This section, for example, explains how to resize different parts to the same width.

1. As shown below, select the placed parts at the same time.  The reference item for alignment is 
selected and has a blue handle.

To arrange parts equally at the specified spacings, click [Vertical Align (Specified)].  (This specifies the 
pitch size.)

[Vertical Align (Regular Spacing)] [Vertical Align (Specified)]

Arranged equally at an 
equal spacing within 
the selected area

Arranged equally at a 
specified spacing
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2. Click [Edit] → [Put All in Same Size] → [Width], or right-click the selected parts and click [Put All in 
Same Size] → [Width].  All the other parts are formed to the width of the part enclosed with blue 
handles.

Changing Part

Link / Link Cancel
When a linked part is selected, [Link] becomes active ([Edit] → [Link]).
For more information, refer to page 3-61.

Change to Switch / Change to Lamp
A graphic can be changed to a switch or lamp part easily.  In addition, changing a switch part to a lamp 
part or vice versa is possible.
For example, this section explains how to change a drawn circle to a lamp part.

1. Click the circle.

OR

Right-click.
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2. Click [Edit] → [Change Part] → [Change to Lamp], or right-click the circle, and click [Change Part] 
→ [Change to Lamp].

3. The circle becomes a lamp part.

The above manner using [Change to Lamp] or [Change to Switch] applies to the only ON and OFF 
patterns of a switch/lamp part.
For a switch/lamp with 3 or more patterns (3 or more notches), the additional pattern(s) must be 
created separately.
For pattern editing procedure (such as OFF/ON/P3), refer to “Modify Part” on the following pages.

OR

Right-click.
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Modify Part
When modifying the design of any part you placed, use the [Modify Part] icon.

1. Click the part you wish to modify.  Click [Edit] → [Change Part] → [Modify Part], or right-click the 
part and click [Change Part] → [Modify Part].  Or, click the [Modify Parts] icon.

2. The [Modify Part] window is displayed.
Using drawing items, etc., modify the part to a design as desired.

When modifying a switch or lamp part, you can switch between [ON] or [OFF] for its status display on 
the menu bar and make a modification to each pattern.

OR
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3. When the modification has been completed, click the [×] button at the top right corner of the 
window or the [Modify Parts] icon.
You can go back to the previous screen.

Batch Change

While multiple graphics are selected, changes can be made in a batch to the colors and sizes of their 
text and lines.

Setting Method
Select two or more graphics as desired and right-click → [Batch Change].
The [Batch Change] dialog is displayed:

[Char. Prop.] tab window

After modifying any part, right-click the part and click [Frame Auto Fit].  Click either [Auto] or [Manual] 
for setting the frame of the part again.

For how to edit each type of part, refer to “Appendix 3 Parts Editing”.

Color Select the color of the characters or the background color.

Property Select character properties, such as character thickness, shadow setting, 
italic typeface, and transparency. 

Enlarge Set the enlargement factors for character resizing.

 Point Set the point size of characters.  [Point] is valid for Gothic or Windows 
fonts.

OR
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[Style] tab window

[Detail] tab window

Windows Font Checking [ Windows Font] enables changes to Windows fonts.
Windows font change can be made on a language-by-language basis by 
switching the interface language on the screen.

Line Color/Frame 
Color

Select the color of the graphic lines or frames.

Paint 
Color/Background

Select the paint/background color of the graphics. 

Line Type Select the line type of the graphics.
Depending on graphics, usable line types are limited.  For more 
information, refer to “Limitations on Line Styles” page 4-7.

Frame Type Select the frame type of the graphics.

ID Select the ID number of the graphics for batch change.

Process Cycle Select the process cycle of the graphics for batch change.
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Detail Setting

While multiple parts, such as switches, are selected, changes can be made in a batch to their functions 
or memory locations.
Batch changes in this manner are executable for the parts below:

switches, lamps, data displays (numerical data display, character display, message display), 
graphs (bar graph, pie graph, closed area graph, panel meter, statistic bar graph, statistic pie 
graph)

Setting Method
Select two or more parts as necessary, and right-click  → [Detail Setting], or click [Edit] →  [Detail 
Setting].  When multiple switches are selected, the following dialog appears.

Nothing is displayed 
because the setting 
varies with the 
switches.
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Selection Environment Setting

Mouse-selectable items can be designated.

Setting Method
Click [Edit] → [Selection Environment Setting].
The [Select Environment] dialog is displayed.

All When this option is checked, all options are checked as selectable with the 
mouse.
When this option is unchecked, you can check only the desired options.

(Individual check 
boxes)

When any box is checked, the item becomes selectable with the mouse.
You may check two or more boxes.

Select only from 
designated ID

When this option is checked, ID setting is enabled.
Only the specified ID becomes selectable with the mouse.
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4 Drawing
4.1 Drawing Toolbar

Display Method

Use tools on the toolbar when drawing graphics.  The toolbar is displayed at the first start-up.
When the toolbar is hidden previously, it will not be displayed at the next start-up.
In this case, bring up the toolbar by following the procedure described below.

1. Click [View] → [Toolbar] → [Draw].

2. The drawing toolbar appears.
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Icons

The drawing toolbar contains the following icons.

Line
Box
Circle
Text
Dot
Paint
Scale
Pattern/Library

Frame Type
Line Type
Arrow type

Paint color/Background color
Line color/Frame color
Text color

Icon Item Content Refer to:

Line Draws straight lines, continuous lines and 
arrows.

page 4-8

Box Draws boxes, parallelograms and polygons. page 4-10

Circle Draws circles, arcs, sectors, ellipses, elliptical 
arcs and elliptical sectors.

page 4-19

Text Draws text graphics. page 4-31



4.1   Drawing Toolbar

4-3

4

D
raw

ing

Dot Draws dots. page 4-38

Paint Paints the enclosed area. page 4-39

Scale Draws bar graphs/pie graphs/trend graph 
scales.

page 4-42

Pattern/Library Places parts stored in the pattern list, graphic 
library or screen library.

page 4-48

Character Color Allows you to specify foreground color for text 
graphics.

page 4-5

Line Color/Frame Color Allows you to specify line or frame color for a 
line or box.

page 4-5

Paint 
Color/Background 
Color

Allows you to specify a background color for 
text graphic or a paint color for box.

page 4-5

Arrow Type Allows you to specify a arrowhead. page 4-7

Line Type Allows you to specify a line style. page 4-7

Icon Item Content Refer to:
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4.2 Attribute Setting Icon
The drawing toolbar contains the following attribute setting icons.

An attribute which is set before drawing graphics affects all new graphics you draw.
To change attributes after drawing graphics, set each attribute while the target graphic is selected.

If the attribute setting icon is used while multiple graphics are selected, the attributes of all graphics 
selected can be changed at one time.

Frame Type Allows you to select a frame type for box or 
circle.

page 4-10

Icon Item Content Refer to:

Frame Type
Line Type
Arrow Type
Paint Color/Background Color
Line Color/Frame Color
Character Color

Click. Click the attribute setting icon on the toolbar. 
= changing color

Drag the mouse enclosing 
all of the parts to be 
changed.

Select a foreground color and 
a background color. The color is changed.
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Selecting Colors

Select colors for text, line, frame, paint or background by following the procedures shown below.

1. Click the “ ” mark on the right of each icon.
The pull-down menu for selecting a color is displayed.

2. If you find a color you like in the menu, click the color.
The item is displayed in the selected color.

3. If you want to select any colors other than the ones in the menu, click [Custom Color].
The [Custom Color] dialog is displayed.

Click.

Yellow is selected as a 
foreground color.
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[Custom Color] dialog
A maximum of 64,000 colors (or 32,000 or 128 colors depending on the setting) is available in this 
dialog.
Clicking [Palette 1], [Palette 2] or [Palette 3] brings up each color palette.  (For more information on 
color palette such as a palette type or so on, refer to “3.5 Color Types and Settings” (page 3-35).  Click 
a desired color and [OK].  Then the graphic is displayed in the selected color.

If you cannot find a color which meets your preference, click the [Select Color>>] button.  A more 
detailed color creation menu is detailed.

When you click the desired portion on the circle, a corresponding color is shown in the “New” field.
The color can be adjusted finely by sliding the bar or changing the value of each field.

When a color is determined, click the [Add Color] button.  The color newly created is displayed at the 
bottom two lines in order.

Change the brightness by sliding this bar.
(If you prefer brighter color, move the bar toward right (white).)
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Selecting Arrow Type

The following arrowheads are available.

Selecting Line Style

Line styles can be selected for lines, boxes and circles.
There are six line styles available.

Limitations on Line Styles

• [Thick Line] can be selected for the following items.
straight lines, rectangles

• Line style selection is not possible for the following items.  They are drawn with solid lines.
chamfered boxes (round chamfering, chamfering), parallelograms with frame (painted), 
polygons, circles, sectors, ellipses  
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4.3 Drawing Methods
Drawing methods of items are explained.

Line

Single Line
1. Click the “ ” mark on the right of the [Line Color/Frame Color] icon on the toolbar.

Select the desired color from the list displayed.

2. Click the “ ” mark on the right of the [Line Type] icon.
Select the desired line style from the list displayed.

3. Click the [Line] icon on the toolbar.
The [Line] icon is depressed and the mouse cursor is turned into a cross-shaped cursor.

4. Drag the mouse from the start point to the end.
A line is drawn in the color selected in step 1 and in the line style selected in step 2.

5. To reset the drawing setting, right-click or click the mouse at the desired position on the screen.
By dragging the mouse again without resetting it, you can draw another line continuously.

Line Color

Line Type
Drag.

When you drag the mouse while holding down the SHIFT key, it is possible to draw a horizontal or vertical line.
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Continuous Line
1. Click the “ ” mark on the right of the [Line Color/Frame Color] icon on the toolbar.

Select the desired color from the list displayed.

2. Click the “ ” mark on the right of the [Line Type] icon.
Select the desired line style from the list displayed.

3. Click the “ ” mark on the right of the [Line] icon on the toolbar.
The pull-down menu is displayed.  Select [Continuous Line].
The [Continuous Line] icon is depressed and the mouse cursor is turned into a cross-shaped 
cursor.

4. Click at the start point.  Then click at the first point.  The first line is drawn.

Start point First point
Click.



4.3   Drawing Methods

4-10

5. In the same manner, move the mouse to the second point and click.

6. At the end point, double-click the mouse button.
The continuous line is terminated.

7. To reset the drawing setting, right-click or double-click the mouse button.
By dragging the mouse again without resetting it, you can continuously draw another continuous 
line.

Box

Rectangle
1. Click the “ ” mark on the right of the [Frame Type] icon on the toolbar.

Select the desired frame type from the list displayed.  ([With Frame (Paint)] is selected as an 
example.)

2. Likewise, select a line style from the [Line Type] icon and a frame color from the [Line Color/Frame 
Color] icon respectively.

Start point First point

Click. Second point

To erase the line you have drawn, right-click the mouse.

Start point
First point

Click.

Second point

Third point

Double-click.
End point
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3. Select a paint color for inside the frame from the [Paint Color] icon.

4. Click the [Box] icon on the toolbar.
The [Box] icon is depressed and the mouse cursor is turned into a cross-shaped cursor.

5. Drag the mouse from the start point to the end point.
The box is drawn with properties set in steps 1. through 3.

6. To reset the drawing setting, right-click or click the mouse at the desired position on the screen.
By dragging the mouse again without resetting it, you can draw another box continuously.

Selecting a tile
Tiles can be selected when painting boxes or circles.
A maximum of 16 tiles can be used.
Eight tiles are registered as default.

Line Color

Paint Color

Line Type

Frame Type

Drag.

A rectangle can be drawn from any corner.
By dragging the mouse while holding down the SHIFT key, a square can be drawn.

Eight tiles as default

User-defined tiles
8 types



4.3   Drawing Methods

4-12

You can register eight additional tiles as required.
For the procedure of registering user-defined tiles, refer to “5.15 Tile” (page 5-69).

When a tile at the extreme left is selected, the area is painted in the color set for [Color].
When another tile is selected, the area is painted in the colors set for [Color] and [Background Color].

As an example, the procedure for setting the tile for the box with paint is described below.

1. Click or double-click the box item.
The item dialog for the box is brought up.

2. Click the [Color] button in the [Box] tab window.
The following pull-down menu is displayed.

No. 0 No. 3
Color

Color

Background color

Click or double-click.
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3. Click [Special].
The [Tile Setting] dialog is displayed.

4. Choose the desired tile from the [Tile] field in the dialog.
The tile whose color is those currently selected in [Color] and [Back Color] is displayed.
Choose a background color by clicking [Back Color] to make your desired tile pattern.

5. Click [OK] when the settings are complete.
The selected box item is painted with the tile you set.

Change [Back Color] as required.

The display 
is changed.

The display is 
changed according 
to the selected tile.

The box is painted with the tile.



4.3   Drawing Methods

4-14

Parallelogram
1. Click the “ ” mark on the right of the [Frame Type] icon on the toolbar.

Select the desired frame type from the list displayed.  ([With Frame (Paint)] is selected as an 
example.)

2. Select a frame color from the [Line Color/Frame Color] icon and a color of the frame inside from 
the [Paint Color] icon.

3. Click the “ ” mark on the right of the [Box] icon on the toolbar.
Click [Parallelogram] from the pull-down menu.
The [Parallelogram] icon is depressed and the mouse cursor is turned into a cross-shaped cursor.

4. Drag the mouse from the start point to the end point of the upper side.

Start point End point

Drag.
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5. Drag from the end point of the upper side to the corresponding point of the lower side.

6. The parallelogram is drawn by clicking the mouse.

7. To reset the drawing setting, right-click or double-click the mouse.
By dragging the mouse again without resetting it, you can draw another parallelogram 
continuously.

Polygon
1. Click the “ ” mark on the right of the [Frame Type] icon on the toolbar.

Select the desired frame type from the list displayed.  ([With Frame (Paint)] is selected as an 
example.)

2. Likewise, select a frame color from the [Line Color/Frame Color] icon and a color of the frame 
inside from the [Paint Color] icon.

Drag.
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3. Click the “ ” mark on the right of the [Box] icon on the toolbar.
Click [Polygon] from the pull-down menu.
The [Polygon] icon is depressed and the mouse cursor is turned into a cross-shaped cursor.

4. Select the drawing method.
Click [View] → [Toolbar] → [Drawing Method].
The [Drawing Method] toolbar is displayed.

5. Click the “ ” mark on the right of the [Polygon] icon displayed at the extreme left of the toolbar.
The pull-down menu is displayed.

Selects [Polygon (Center)].

Polygon (Center):
Drag from the center 
to a corner.

Polygon (Side):
Drag from the start point to 
the end point of one side.

: Start point
: End point
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6. Drag the mouse from the center to a corner.  Then the polygon is drawn.

7. The number of angles can be changed in the [Polygon] item dialog.

8. To reset the drawing setting, right-click or double-click the mouse.
By dragging the mouse again without resetting it, you can draw another polygon continuously.

[Number of Angles] is 
changed from “3” to “6”.

[Vertex Edit]
To change the angular position or radius of the polygon drawn on the screen, use the [Vertex Edit] command.

Click the drawn polygon and right-click on it.
The following right-click menu is displayed:

Click and then right-click on it.

The right-click menu is 
displayed.
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Round Chamfering / Chamfering
A “chamfered box” is created by transforming the corner of a rectangle (box).

Select either [Round Chamfering] or [Chamfering] before drawing the rectangle.

Click [Vertex Edit].
Handles are shown at its corners.

Dragging the handle allows you to move the polygon or change the radius.

Click [Vertex Edit].

The handle position is changed.

Drag this.
The graphics can be rotated, 
enlarged or reduced.

No 
chamfering

Round 
Chamfering

Chamfering

Radius Radius

When a chamfered box is selected, it is impossible to change a line style.  All the lines are drawn in 
solid lines.

When [With Frame (Paint)] for a round-chamfered box is selected, XOR display cannot be used.  For 
example, if [With Frame (Paint)] is specified for a round-chamfered box in graphic-relay mode, its 
display is disabled on MONITOUCH.  For more information on XOR display, refer to “Chapter 11 
Graphic” in the V8 Series Reference Manual.
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Circle

Circle
1. Click the “ ” mark on the right of the [Frame Type] icon on the toolbar.

Select the desired frame type from the list displayed.  ([With Frame (Paint)] is selected as an 
example.)

2. Likewise, select a frame color from the [Line Color/Frame Color] icon and a color of the frame 
inside from the [Paint Color] icon.

3. Click the [Circle] icon on the toolbar.
The [Circle] icon is depressed and the mouse cursor is turned into a cross-shaped cursor.
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4. Select the drawing method.
Click [View] → [Toolbar] → [Drawing Method].
The [Drawing Method] toolbar is displayed.

5. Click the “ ” mark on the right of the [Circle] icon.
The pull-down menu is displayed.

Select [Circle (Center)].

6. Drag the mouse from the center to the desired radius.  The circle is drawn.

7. To reset the drawing setting, right-click or double-click the mouse button.
By dragging the mouse again without resetting it, you can draw another circle continuously.

Circle (Center):
Drag from the center for the radius.

 : Start point
 : End point

Circle (Diameter):
Drag from one side to the other for the diameter.

 : Start point
 : End point

Circle (Side):
Drag from the start point to the end point of the box 
where an inscribed circle is drawn.

 : Start point
 : End point
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Arc and Sector
Drawing method: [Arc and Sector]
1. Click the “ ” mark on the right of the [Frame Type] icon on the toolbar.

Select the desired frame type from the list displayed.  ([With Frame (Paint)] is selected as an 
example.)

2. Likewise, select a frame color from the [Line Color/Frame Color] icon and a color of the frame 
inside from the [Paint Color] icon.

3. Click the [Arc] or [Sector] icon on the toolbar.
The icon is depressed and the mouse cursor is turned into a cross-shaped cursor.
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4. Select the drawing method.
Click [View] → [Toolbar] → [Drawing Method].
The [Drawing Method] toolbar is displayed.

5. Click the “ ” mark on the right of the [Arc/Sector] icon.
The pull-down menu is displayed.

Selects [Arc/Sector (Center)].

6. Drag from the center to the desired radius.

7. When you stop dragging, a line is displayed.  Click the mouse at the start point of the arc or sector.

8. Move the cursor along the arc to the end point of the arc.  The section drawn counter-clockwise 
remains as an arc.

 : Start point
 : End point

 : Start point
 : End point

Clockwise

Counterclockwise
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9. Clicking the mouse draws the arc or sector.

10. To reset the drawing setting, right-click or double-click the mouse.
By dragging the mouse again without resetting it, you can draw another arc or sector continuously.

Drawing method: [Arc and Sector (On Arc)]
1. Click the “ ” mark on the right of the [Frame Type] icon on the toolbar.

Select the desired frame type from the list displayed.  ([With Frame (Paint)] is selected as an 
example.)

2. Likewise, select a line style from the [Line Type] icon and a frame color from the [Line Color/Frame 
Color] icon respectively.

3. Select a paint color for inside the frame from the [Paint Color] icon.

4. Click the [Arc] or [Sector] icon on the toolbar.
The icon is depressed and the mouse cursor is turned into a cross-shaped cursor.



4.3   Drawing Methods

4-24

5. Select the drawing method.
Click [View] → [Toolbar] → [Drawing Method].
The [Drawing Method] toolbar is displayed.

6. Click the “ ” mark on the right of the [Arc/Sector] icon.
The pull-down menu is displayed.

Selects [Arc/Sector (On Arc)].

7. Drag the mouse from the start point to the end point.

8. When the mouse is released, the arc or sector is displayed.

9. Clicking the mouse to the desired position draws the arc or sector.

10. To reset the drawing setting, right-click or double-click the mouse.
By dragging the mouse again without resetting it, you can draw another arc or sector continuously.

Ellipse
1. Click the “ ” mark on the right of the [Frame Type] icon on the toolbar.

Select the desired frame type from the list displayed.  ([With Frame (Paint)] is selected as an 
example.)

 : Start point
 : End point
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2. Likewise, select a frame color from the [Line Color/Frame Color] icon and a color of the frame 
inside from the [Paint Color] icon.

3. Click the [Ellipse] icon on the toolbar.
The [Ellipse] icon is depressed and the mouse cursor is turned into a cross-shaped cursor.

4. Select the drawing method.
Click [View] → [Toolbar] → [Drawing Method].
The [Drawing Method] toolbar is displayed.
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5. Click the “ ” mark on the right of the [Ellipse] icon.
The pull-down menu is displayed.

Selects [Ellipse (Center)].

6. Drag the mouse from the center to the desired radius.  The ellipse is drawn.

7. To reset the drawing setting, right-click or double-click the mouse.
By dragging the mouse again without resetting it, you can draw another ellipse continuously.

Elliptical Arc and Elliptical Sector
Drawing method: [Elliptical Arc (Center)]
1. Click the “ ” mark on the right of the [Frame Type] icon on the toolbar.

Select the desired frame type from the list displayed.  ([With Frame (Paint)] is selected as an 
example.)

2. Likewise, select a frame color from the [Line Color/Frame Color] icon and a color of the frame 
inside from the [Paint Color] icon.

Ellipse (Center):
Drag from the start point to the end 
point of the box where an inscribed 
ellipse is drawn.

 : Start point
 : End point

Ellipse (Edge):
Drag from the center for the 
major radius.
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3. Click the [Elliptical Arc] or [Elliptical Arc] icon on the toolbar.
The icon is depressed and the mouse cursor is turned into a cross-shaped cursor.

4. Select the drawing method.
Click [View] → [Toolbar] → [Drawing Method].
The [Drawing Method] toolbar is displayed.

5. Click the “ ” mark on the right of the [Elliptical Arc/Elliptical Sector] icon.
The pull-down menu is displayed.

Select [Elliptical Arc (Center)].
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6. Drag from the center to the desired radius.

7. When you stop dragging, a line is displayed.  Click the mouse at the start point of the elliptical arc 
or sector.

8. Move the cursor along the arc to the end point of the arc.  The section drawn counter-clockwise 
remains as an arc.

9. Clicking the mouse draws the elliptical arc or sector.

10. To reset the drawing setting, right-click or double-click the mouse.  By dragging the mouse again 
without resetting it, you can draw another elliptical arc or sector continuously.

Drawing method: [Elliptical Arc (Edge)]
1. Click the “ ” mark on the right of the [Frame Type] icon on the toolbar.

Select the desired frame type from the list displayed.  ([With Frame (Paint)] is selected as an 
example.)

2. Likewise, select a line style from the [Line Type] icon and a frame color from the [Line Color/Frame 
Color] icon respectively.

 : Start point
 : End point

Clockwise

Counterclockwise
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3. Select a paint color for inside the frame from the [Paint Color] icon.

4. Click the [Elliptical Arc] or [Elliptical Arc] icon on the toolbar.
The icon is depressed and the mouse cursor is turned into a cross-shaped cursor.

5. Select the drawing method.
Click [View] → [Toolbar] → [Drawing Method].
The [Drawing Method] toolbar is displayed.

6. Click the “ ” mark on the right of the [Elliptical Arc/Elliptical Sector] icon.
The pull-down menu is displayed.

Select [Elliptical Arc (Edge)].
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7. Drag the mouse from the start point to the end point.

8. When you stop dragging, a line is displayed.  Click the mouse at the start point of the elliptical arc 
or sector.

9. Move the cursor clockwise (portion to be erased) or counter-clockwise (portion to be drawn) along 
the elliptical arc or sector, and click on the end point.

10. Clicking the mouse draws the elliptical arc or sector.

11. To reset the drawing setting, right-click or double-click the mouse.  By dragging the mouse again 
without resetting it, you can draw another elliptical arc or sector continuously.

 : Start point
 : End point

Clockwise

Counterclockwise
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Text

How to Enter or Place Text and Multi-text
1. Click the [Text] icon on the toolbar.

The [Text] icon is depressed and the mouse cursor is turned into a cross-shaped cursor.

2. Drag the mouse from the start point to the end.
The field is created and the blinking cursor appears.

3. Enter text.
(The text is displayed with tentative properties at this time.  The text properties are reflected after 
performing step 4.)

4. Click the mouse at any position other than the text.
The text entered in step 3. is displayed.

5. Change the text properties in the item dialog.

Drag.

The cursor blinks.

Menu
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[Text] Dialog
Clicking (or double-clicking) the [Text] item brings up the [Text] dialog shown below.

[Text] tab window:
Text can be entered when the cursor is blinking in the text field.
If the cursor is not blinking in the text field, click the mouse on the text field.

Click.

2

3

5

6

7

4

9

10

1

8

11
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1 Text field Enter text.
The maximum permissible number of characters per line depends 
on the number of displayed dots.

2 Color
(Char. Color/
Background)

Set the color for text.

When [Transparent] is not selected (refer to “Transparent” item), be 
sure to set the background color.

3 Property Select the bold (*1), shadow, 1/4 (*2) or italic typeface for text.

*1 [Bold] is valid only when [X: 1] is selected for [Enlarge].
*2 [1/4] is valid only for 1-byte alphanumeric characters.

4 Transparent Select whether or not to make text background transparent.

No. of displayed dots Max. number of characters 
(1-byte)

640 × 480 80

800 × 600 100

BackgroundChar. Color

ABCD Background

Char. Color

ItalicBold

Shadow

ABCD Background

Foreground

[Shadow]

ABCD

1/4

ABCD
Background

Foreground
[Not Transparent]

ABCD
Foreground

[Transparent]

Not TransparentTransparent
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5 Enlarge
(1 - 8)

Specify enlargement factor for text.
“1” to “8” can be specified for [Enlarge X] or [Enlarge Y].
Correspondence between character sizes and values for [Enlarge] is 
shown below:

* If you select [System Setting] → [Font Setting] and select 
[Gothic] (or Gothic (IBM Extended Character)), [English/Western 
Europe HK Gothic] or [English/Western Europe HK Times], and 
check the box for [  Windows Font], this setting is disabled.

6 Point
(8 - 72)

Specify the number of points for character.

* If you select [System Setting] → [Font Setting] and select a font 
other than [Gothic] (or Gothic (IBM Extended Character)), 
[English/Western Europe HK Gothic] or [English/Western 
Europe HK Times], and uncheck the box for [  Windows Font], 
this setting is disabled.

7 Rotation + Direction Set the combination of text rotation or direction.
Four combinations are displayed in the drop-down menu.

When selecting an option other than the above, click the icon at the 
bottom.  The dialog that allows selection from all options is 
displayed:

Enlarge One-byte (W × H dots) Two-byte (W × H dots)

1 8 × 16 16 × 16

2 16 × 32 32 × 32

3 24 × 48 48 × 48

4 32 × 64 64 × 64

5 40 × 80 80 × 80

6 48 × 96 96 × 96

7 56 × 112 112 × 112

8 64 × 128 128 × 128

Click this icon when you 
want to see other options.
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[Coordinates] tab window

* Start point X/Y for text

8 Character Position 
 (Flush 
Left/Centering/Flush 
Right)

Select a position with which characters are aligned.

9 Windows Font Check this box when using Windows font.
For more information on the Windows fonts, refer to “Windows Font” 
(page A1-29 in “Appendix 1 Font”.

10 Display Language This setting is effective when you create multi-language screen data.
For more information, refer to “Appendix 3 Display Language” in the 
V8 Series Reference Manual.

11 Free Text Position This setting is effective when multi-language screens are edited.  
Text position can be moved arbitrarily for the language selected as 
[Display Language].

Start X Specify the X coordinate at the lower left corner of the item in dots.

Start Y Specify the Y coordinate at the lower left corner of the item in dots.

Flush RightFlush Left
Centering

MENU

Start point (X: 391, Y: 415)
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[Multi Text] Dialog
Clicking (or double-clicking) the [Multi Text] item brings up the [Multi Text] dialog shown below.

Only different options from those included in the [Text] tab window is provided below.

1 Multi-text field Enter multi-text.
The maximum permissible number of characters per line depends on 
the number of displayed dots.

*1 The above figures shows the case when “4” is set for [Pitch].
*2 When the Windows font is used, height × width should be 

approx. 2000k dots.  For more information on Windows font, 
refer to page A1-29.

2 Pitch (0 - 32) Specify the desired line spacing.  The maximum available number 
varies depending on this setting.

3 Character Position
(Flush Left/Centering/
Flush Right)

Select the character position to be aligned.

1

2

3

Number of 
displayed dots

Maximum (1-byte)
Limitation (*2)Available 

characters per line
Lines 
(*1)

640 × 480 80 24 Max. number of 
characters: 3825 (1-byte)800 × 600 100 30
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[Coordinates] tab window

* Start point X/Y for text

Start X Specify the X coordinate at the upper left corner of the item in dots.

Start Y Specify the Y coordinate at the upper left corner of the item in dots.

Start point (X: 150, Y: 100)
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Dot

Drawing Method
1. Click the “ ” mark on the right of the [Line Color/Frame Color] icon on the toolbar.

Select the desired color from the list displayed.

2. Click the “ ” mark on the right of the [Dot] icon.
The pull-down menu is displayed.

Choose the dot size.
The icon is depressed and the mouse cursor is turned into a cross-shaped cursor.

3. Click the mouse on the screen.
A dot is drawn in the color selected in step 1. and in the size selected in step 2.

4. To reset the drawing setting, right-click the mouse button or click the [Select] icon.  By dragging the 
mouse again without resetting it, you can draw another dot continuously.
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Paint

This command is used to paint an enclosed area.

Paint Command Usage
1. Draw an enclosed area.

2. Select a paint color from the [Paint Color] icon.

3. Click the [Paint] icon on the toolbar.
The [Paint] icon is depressed.

4. Click on the enclosed area.  The area is painted in the selected color.

5. To escape from the paintable state, right-click the mouse or click the [Select] icon.  By clicking the 
mouse again without escaping, you can execute painting continuously.

Click.

The area is painted.
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How to Check the Painted Area
You can easily check the area where you have executed painting or cancel painting by removing a 
check mark from [Paint Display].

1. Click [Display Environment] from the [View] menu.
Remove the check mark from [  Display Paint] for [Detail] and click [OK].

2. Painted color is removed from the area, and the area is only displayed with the “×” mark.

3. Click or double-click on the “×” mark.  The [Paint] dialog appears.

Click.
(or double-click.)
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Paint Properties

Click or double-click the painted area (“×” mark).  The [Paint] dialog appears.

[  Boundary Color for Foreground]
• Unchecked:

The enclosed area can be painted in a color different from the one selected for [Foreground].

• Checked:
The enclosed area can be painted in the same color as the one selected for [Foreground].

Example: If you draw an elliptical sector on the line and paint the enclosed area, it is painted as shown 
below.

Click.
(or double-click.)

Painting is possible even if the foreground color is different from the boundary color.

Painting is possible in the same color as the boundary color.

Paint the graphic drawn as below.

1. Line (red)
In the [Paint] tab window:
[  Boundary Color for 
Foreground]
[Foreground: Green]

In the [Paint] tab window:
[  Boundary Color for 
Foreground]
[Foreground: Green]

Painted area

(Paint color (green) runs through red 
area, and stops at the green area.)

(Paint color (green) stops at 
the red (or green) area.)

2. Elliptical sector 
(green)
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Scale

Bar Graph Scale
Drawing method
1. Select a line color from the [Line Color/Frame Color] icon on the toolbar.

2. Click the [Scale] icon on the toolbar.
The icon is depressed and the mouse cursor is turned into a cross-shaped cursor.

3. Drag the mouse from the start point to the end.
A scale is drawn in a color selected in step 1.

4. To reset the drawing setting, right-click or double-click the mouse button.  By dragging the mouse 
again without resetting it, you can draw another scale continuously.

[Bar Graph Scale] dialog
Clicking (or double-clicking) the bar graph scale brings up the [Bar Graph Scale] dialog shown below.

Drag.

3
5

4

6

1

2
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Pie Graph Scale
Drawing method
1. Select a line color from the [Pen Color] icon on the toolbar.

1. Click the “ ” mark on the right of the [Scale] icon on the toolbar.
Select [Pie Graph Scale] from the scale type displayed.
The icon is depressed and the mouse cursor is turned into a cross-shaped cursor.

1 Color Choose a color for the bar graph scale.

2 Length (1 - 16) Set the length of short gradation marks.  Enter the numerical value in 
the data field, or set the desired value using the Up/Down button.

3 Line When this box is checked ( ), the scale is drawn with lines.
When this box is not checked ( ), the scale is drawn without lines.

4 No. of Divisions 
(1 - 255)

Set the number of divisions of the scale.  Enter the numerical value in 
the data field, or set the desired value using the Up/Down button.

5 Long Line When this box is checked ( ), long gradation marks are attached to 
the scale at the specified pitch.
When this box is not checked ( ), long gradation marks are not 
attached.

6 Pitch (1 - 16) This option is active when [Long Line] is checked.
Specify the pitch for long graduation marks.  Enter the numerical 
value in the data field, or set the desired value using the Up/Down 
button.

[  Line]

[  Long Line]

Pitch

Long gradation mark

Line

Short gradation mark
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2. Select the drawing method.
Click [View] → [Toolbar] → [Drawing Method].
The [Drawing Method] toolbar is displayed.

3. Click the “ ” mark on the right of the [Arc/Sector] icon.
The pull-down menu is displayed.

Selects [Arc/Sector (Center)].

4. Drag from the center to the desired radius.

5. When you stop dragging, a line is displayed.  Click the mouse at the start point of the arc.

6. Move the cursor clockwise (portion to be erased) or counter-clockwise (portion to be drawn) along 
the arc, and click on the end point.

 : Start point
 : End point

Clockwise

Counterclockwise
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7. Clicking the mouse draws the pie graph scale.

8. To reset the drawing setting, right-click or double-click the mouse button.  By dragging the mouse 
again without resetting it, you can draw another scale continuously.

[Pie Graph Scale] dialog
Clicking (or double-clicking) the pie graph scale brings up the [Pie Graph Scale] dialog shown below.

1 Color Choose a color for the pie graph scale.

2 Length (1 - 16) Set the length of short gradation marks.  Enter the numerical value in 
the data field, or set the desired value using the Up/Down button.

3 Line When this box is checked ( ), the scale is drawn with lines.
When this box is not checked ( ), the scale is drawn without lines.

4 No. of Divisions 
(1 - 255)

Set the number of divisions of the scale.  Enter the numerical value in 
the data field, or set the desired value using the Up/Down button.

5 Long Line When this box is checked ( ), long gradation marks are attached to 
the scale at the specified pitch.
When this box is not checked ( ), long gradation marks are not 
attached.

6 Pitch (1 - 16) This option is active when [Long Line] is checked.
Specify the pitch for long graduation marks.  Enter the numerical value 
in the data field, or set the desired value using the Up/Down button.

7 Complete Round 
Circle

When this option is checked, the shape of the graph becomes circle, 
not arc.

3
5
7

4

6

1

2

Pitch

Long gradation mark

Short gradation mark

Line
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Trend Graph Scale
Drawing method
1. Select a line color from the [Pen Color] icon on the toolbar.

1. Click the “ ” mark on the right of the [Scale] icon on the toolbar.
Select [Trend Graph Scale] from the scale type displayed.
The icon is depressed and the mouse cursor is turned into a cross-shaped cursor.

2. Drag the mouse from the start point to the end point in the same way as drawing a rectangle.  The 
trend graph scale is drawn.

3. To reset the drawing setting, right-click or double-click the mouse button.  By dragging the mouse 
again without resetting it, you can draw another scale continuously.

Start point End point

End point Start point

Drag. Drag.
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[Trend Graph Scale] dialog
Clicking (or double-clicking) the trend graph scale brings up the [Trend Graph Scale] dialog shown 
below.

1 Color Choose a color for the trend graph scale.

2 Length (1 - 16) Set the length of short gradation marks.  Enter the numerical value in 
the data field, or set the desired value using the Up/Down button.

3 Line When this box is checked ( ), the scale is drawn with lines.
When this box is not checked ( ), the scale is drawn without lines.

4 No. of Divisions 
(1 - 255)

Set the number of divisions of the scale.  Enter the numerical value in 
the data field, or set the desired value using the Up/Down button.
Separate settings for the X and Y axes are required.

5 Long Line When this box is checked ( ), long gradation marks are attached to 
the scale at the specified pitch.
When this box is not checked ( ), long gradation marks are not 
attached.

6 Pitch (1 - 16) This option is active when [Long Line] is checked.
Specify the pitch for long graduation marks.  Enter the numerical 
value in the data field, or set the desired value using the Up/Down 
button.
Separate settings for the X and Y axes are required.

3

5

4

6

1

2

Pitch

Y axis (vertical)

Line

Long gradation mark Short gradation mark

X axis (horizontal)
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Pattern

This command is used to place a pattern registered in the pattern edit area on the screen.
For multi-language screens, pattern numbers are selectable on a language-by-language basis.

Clicking the [Pattern] icon brings up the following pattern list window.

Placing Patterns
1. In the [Pattern List] window, click the desired pattern.

For pattern registration and pattern edit area, refer to “5.10 Pattern” (page 5-39).
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2. Click [Place].  A selected pattern is displayed along with the cursor.

3. Click the mouse in the desired position.  The pattern is placed.

4. To quit placing patterns, right-click the mouse or click the [Select] icon.  By clicking the mouse 
again without doing so, you can place another pattern continuously.

Placing Multiple Patterns Continuously
This is useful when placing split-registered patterns in alignment.

1. In the [Pattern List] window, click the [Place Multiple Parts] button.
The [Multiple Patterns] dialog shown below is displayed.
The following options are included in the dialog.

To call the desired pattern, click the [JUMP] button.

Start No. Specify the top pattern number to be placed.

Quantity X/Y Specify the quantity of patterns along the X axis and the Y axis.

Direction (RGT / DW) Choose either direction of aligning patterns in multi-placement.

No. INC Check this box ([  No. INC]) when placing patterns increasing the 
number by one.  When this is not checked ([  No. INC]), the same 
patterns are copied for multi-placement.
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2. Set up as shown below and click [OK].
Start No.: 3
Quantity X: 1
Quantity Y: 2
Direction: DW

No. INC: Checked

A selected pattern is displayed along with the cursor.

3. Click the mouse in the desired position.  Multiple patterns are placed in alignment.

Pattern No. 3

Pattern No. 4
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Graphic Call

“Graphic call” is used to place a graphic registered in the graphic library on the screen.

Placing Graphics
1. Click the “ ” mark on the right of the [Pattern] icon on the toolbar.

Select [Graphic Call] from the list displayed.

2. The following [Graphic Library List] window is displayed:

For more information on graphic registration and graphic library, refer to “5.6 Graphic Library” (page 
5-13).
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3. Click the desired graphic.

4. Click [Place].
A graphic call icon is displayed along with the cursor.

5. Click the mouse in the desired position.  The graphic is placed with the [GLIB] mark at the clicked 
position.

To call the desired graphic, click the [JUMP] button.

The reference position of placing a graphic is the “offset” position on the graphic library.
For more information on “offset,” refer to page 5-14.

OFF

“GLIB” position on the screen “OFF” position in the graphic 
library

=

To call a graphic that is called with the graphic call command using another graphic call command 
(nesting), a maximum of eight nests is possible.
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Screen Library

“Screen library” is used to place a screen registered in the screen library.

Placing Screen Library
1. Click the “ ” mark on the right of the [Pattern] icon on the toolbar.

Select [Screen Library] from the list displayed.

2. The following [Screen Library List] window is displayed:

For more information on screen library, refer to “5.8 Screen Library” (page 5-31).



4.3   Drawing Methods

4-54

3. Click the desired library.

4. Click [Place].
The selected screen and the screen library icon is displayed along with the cursor.

5. Click the mouse in the desired position.  The screen is placed with the [SLIB] mark at the clicked 
position.

To call the desired library, click the [JUMP] button.

The reference position of placing a screen is the “offset” position on the screen library.
For more information on “offset,” refer to page 5-34.

OFF

“SLIB” position on the screen “OFF” position in screen library=
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[Screen Library] Dialog
The [Screen Library] dialog is displayed by clicking the [SLIB] mark.  The library is displayed also by 
selecting the [SLIB] mark and then selecting [Detail Setting] from the right-click menu.

Click.
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[Screen Library Number Input] tab window
When a screen selected from the screen library is placed, changing the screen library number or 
showing/hiding the screen is executable according to memory designation. 

1 Screen library number Enter your desired screen library number.

2 Open Pressing this button calls up the [Screen Library List] window. 

3 Memory Designation Set the memory location for showing/hiding or changing the screen 
selected from the screen library.

* When the memory location has been designated, screen 
switching according to the memory designation takes place 
at the time of redrawing.  There are two methods of 
redrawing the screen:

Method 1: Switch the screen.
Method 2: Execute the macro command RESET_SCRN.  

(For more information, refer to the V Series 
Macro Reference Manual.)

4 Bit/Word • Bit
When this option is checked, the screen is shown/hidden 
according to bit setting/resetting.

• Word
When this option is checked, the screen is displayed according to 
the screen library number directly specified.

3

4

1 2
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[Coordinates] tab window

* Start X and Y points of the screen library

Start X Specify the X coordinate at the upper left corner of the [SLIB] mark in dots.

Start Y Specify the Y coordinate at the upper left corner of the [SLIB] mark in dots.

Start point (X: 10, Y: 20)
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4.4 Graphic Properties Setting
Graphic properties can be set in each item dialog.

How to Display the Item Dialog
Display by clicking
As default, clicking on the item brings up the corresponding item dialog.

For more information on operating the item dialog, refer to “2.3 Menu Item [View]” (page 2-11).

Display by double-clicking
It is also possible to display the item dialog by double-clicking on the item.
Click [File] → [Property] and open the [General] tab window.  Check [ Prohibit Item View Display by 
Single Click]. 

The item dialog is displayed by double-clicking the mouse instead of single clicking.

Click.
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Example of Item Dialog
Line

Box

Text
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Please use this page freely.
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5 Registration Items
5.1 Outline of Registration Items

V8-series screen data files consist of areas called screens.
Parts and graphics can be placed on screens.
Meanwhile, data items or graphics, the contents of which will vary according to circumstances, cannot 
be placed on screens.  Thus, these items are registered in different areas.

These areas are called registration items.  When editing these items, start from selection from the 
[Item] menu.

Memory error
Power supply error
Cylinder error
Cycle time-over
Timeout
Tank error
Data mismatch
Communication failure

Parts such as switches or lamps that permanently exist 
on a screen are placed directly on the screen.

Items that will vary according to the circumstances 
are registered in different areas.

Screen

Message

Graphic library

Pattern
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5.2 Contents of Registration Items
The following table indicates the contents of the registration items and their uses.

Registration Item Uses Refer to:

Screen − page 5-3

Message Used for bit order alarming, message, alarm logging or alarm 
tracking

page 5-4

Macro block Used in macros page 5-12

Graphic library Used for graphic call, graphic mode, graphic relay mode, etc. page 5-13

Overlap library Used for overlap displays page 5-26

Screen library Used for screens and overlap displays page 5-31

Data block Used for data block areas page 5-35

Pattern Used for drawing on screens, in graphic library, etc. page 5-39

Data sheet Used for data sheets page 5-56

Page block Used for alarm sub display or message mode page 5-61

Direct block Used for alarm sub display or message mode page 5-64

Screen block Used for bit order alarming page 5-67

Tile Used for drawing page 5-69

Animation Used for animation page 5-72

Comment Used for comment display page 5-76

Multi-language Used for changing the language used on the screen page 5-83
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5.3 Screen
A screen is an editing window to be opened at start-up of the editor software.

Calling a Screen

To go to a different screen from the current screen or while a different registration item window is 
opened, select [Screen] from the [Registration Item] menu.
(Alternatively, you can call the screen from the [Screen] menu in Project View.)

The [Screen] dialog is displayed.  Specify the screen number to be opened and click [OK].

Screen Editing

Refer to each individual chapter in this manual for editing a screen.
For limitations on screen editing such as a limited number of parts, refer to “2.6 Screen Composition” 
(page 2-31).
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5.4 Message
It is possible to register user’s desired texts in the message editing area.
Texts for the bit order alarming, message mode, alarm logging or alarm tracking (parts) that will vary 
according to the circumstances are registered in this area and can be displayed by the message 
display function.

Message Structure

The message editing area is divided into 128 groups.
Each of which can contain 256 message lines.  Therefore, you can register a maximum of 32768 lines.

The maximum permissible number of characters per line depends on the number of displayed dots 
specified for MONITOUCH.

No.  0
No.  1

No.255

No.  0
No.  1

No.255

No.  0   AAAAAAAAAAAAA
No.  1   BBBBBBBBBBBBB

No.255   ZZZZZZZZZZZZZZ

No.  0
No.  1

No.255

Message

Group No. 0 Group No. 1 Group No. 2 Group No. 127

Message
Message

Message

Number of Displayed Dots Max. Number of Characters (1-byte)

800 × 600 100

640 × 480 80
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Relationship between Group Numbers and Absolute Addresses
Each message is given a group address (message group number and line number) as well as an 
absolute address (line number only).

Ordinary Addresses (Groups) Absolute Addresses

Group No. Message No. Group No. Message No.

0 0000 - 0255 (None) 0000 - 0255

1 0000 - 0255 0256 - 0511

2 0000 - 0255 0512 - 0767

3 0000 - 0255 0768 - 1023

4 0000 - 0255 1024 - 1279

5 0000 - 0255 1280 - 1535

6 0000 - 0255 1536 - 1791

7 0000 - 0255 1792 - 2047

8 0000 - 0255 2048 - 2303

9 0000 - 0255 2304 - 2559

10 0000 - 0255 2560 - 2815

126 0000 - 0255 32256 - 32511

127 0000 - 0255 32512 - 32767

How to check absolute addresses
You can check absolute addresses in the [Message Edit] window.
Click [Display] → [Display Absolute Address as Line Number].  The field showing line numbers 
switches to show absolute addresses.
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Calling a Message

Select [Message] from the [Registration Item] menu.
The [Message] dialog is displayed.  Specify the message group number to be opened and click [OK].
(Alternatively, you can call the screen from the [Screen] menu in Project View.)

[Message Edit] window
The following window is displayed.
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Message Editing

Messages are entered in the same way as characters in graphics.

Copying and Pasting Messages
1. Specify messages as the copy source by dragging the mouse.  The messages are highlighted.

2. Select [Copy] from the [Edit] menu or the right-click menu, or click the [Copy] icon on the edit 
toolbar.  The messages are copied to the Windows clipboard.

To shift to the next group, click the [Next] icon on the icon bar.

To select all messages in the group, click [Select All] from the [Edit] menu.

OR

Right-click.
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3. Move the cursor to the copy target position.  Select [Paste] from the [Edit] menu or the right-click 
menu, or click the [Paste] icon on the edit toolbar.
The specified messages are copied to the position.

Deleting Messages
1. Specify messages to be deleted by dragging the mouse.  The messages are highlighted.

2. Select [Delete] from the [Edit] menu or the right-click menu (or press the Delete key on the 
keyboard).
The specified messages are deleted.

OR

Right-click.

The [Paste] command inserts messages into the specified position so that the following lines move 
down accordingly.

Right-click.
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Message Search and Replacement
Searching for or replacing messages is possible.

Search
1. In the [Message Edit] window, check the position of the mouse cursor.
2. Select [Find] from the [Edit] menu.

The [Find] dialog is displayed.

3. Enter the string to be searched for into the [Find what] field.
4. Set [Language] according to the language used for message editing.

(Search is performed based on the character codes corresponding to the [Language] setting.)
5. Select an option from [Direction].

Select [Up] when searching the window upward from the cursor position.  Select [Down] when 
searching the window downward from the cursor position.

6. Check [ Match case] to make a distinction between upper-case and lower-case letters during 
searching messages.

7. Clicking [Find Next] starts searching the window in the selected direction.

Replacement
1. In the [Message Edit] window, check the position of the mouse cursor.
2. Select [Replace] from the [Edit] menu.

The [Replace] dialog is displayed.

3. Enter the desired strings respectively into the [Find what] and [Replace with] fields.
4. Set [Language] according to the language used for message editing.

(Search and replacement are performed based on the character codes corresponding to the 
[Language] setting.)

5. Check [ Match case] to make a distinction between upper-case and lower-case letters during 
searching messages.

6. Clicking [Find Next] starts searching the window downward from the cursor position.
When [Replace] is clicked, the string for [Find what], if found during searching downward from the 
cursor position, is replaced with the string for [Replace with], and search continues.
When [Replace All] is clicked, all the strings for [Find what], if found during searching downward 
from the cursor position, are replaced with the string for [Replace with].
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Message Display Environment Setting

The [Display] menu contains commands for messages.

Display Absolute Address as 
Line Number

When this command is unchecked, the line numbers (0 - 255) in 
each group are displayed at the extreme left of the window.
When checked, absolute addresses are displayed instead on the 
extreme left.
For more information on absolute addresses, refer to page 5-5.

Bold When this command is checked, message characters are displayed 
in bold typeface similar to the [Bold] option available on screens.

Underline When this command is checked, registered messages are 
underlined.  Each underline is drawn by the number of the 
characters typed for the message.  For registered messages 
containing spaces etc., this command can be used when counting 
the number of characters in the messages.

Mark Available sub-menu items for this command vary, depending on 
whether [Text] or [Alarm] is selected below [Mark].
Much more sub-menu items become active when [Alarm] is 
selected.
For more information, refer to the next page.

Text /
Alarm

Either [Text] or [Alarm] can be selected.
Selecting [Alarm] is recommended when the alarm tracking function 
is in use.
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Mark

The following displays are available.

1 Memory 
(with [Alarm] checked)

When this command is selected, the allocation of memory used 
for alarm display is displayed.

2 Memorize 
(with [Alarm] checked)

Checked lines are stored as history records in the alarm tracking 
mode.
Unchecked lines are not stored in history records.

3 Sound 
(with [Alarm] checked)

When this command is selected, the column that indicates 
settings with/without sound output is displayed.

4 E-mail 
(with [Alarm] checked) 

When this command is selected, the column that indicates 
settings with/without e-mail is displayed.

5 Windows Font When this command is selected, the column that indicates 
whether or not Windows fonts are used is displayed.

6 Hide All 
(with [Alarm] checked)

When this command is clicked, the sub-menu items are 
unchecked all at once.

7 Display All 
(with [Alarm] checked)

When this command is clicked, the sub-menu items are checked 
all at once.

1
2
3
4
5
6
7

1                2                3                 4    5

Refer to the V8 Series Reference Manual for more information on the following: For alarm tracking, 
refer to “Chapter 10.3 Alarm Tracking (Historical).”  For sound output, refer to “Chapter 14.4 Sound.”  
For e-mail, refer to “Chapter 19.4 E-Mail.”
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5.5 Macro Block
Macro programs are registered in macro blocks.
Macro blocks are executed by CALL commands in the macro mode or in other macro programs.

Macro Block Structure

A maximum of 1,024 macro blocks can be registered.  A maximum of 1,024 lines can be set for one 
macro block.

Calling a Macro Block

Select [Macro Block] from the [Registration Item] menu.
The [Macro Block] dialog is displayed.  Specify the macro block number to be opened and click [OK].
(Alternatively, you can call the screen from the [Screen] menu in Project View.)

Macro Block Editing

For more information on macro editing, refer to “Chapter 2 Edit” in the V Series Macro Reference 
Manual.

For more information on macros, refer to the V Series Macro Reference Manual.
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5.6 Graphic Library
Graphics or numerical data displays that will be displayed by bit setting (ON) are registered in the 
graphic library.

Graphic Library Structure

A graphic library screen and a screen are the same in size.
A total of 2,560 graphic library screens are divided into 10 groups for registration.
Therefore, one graphic library group is capable of storing 256 screens.

Calling the Graphic Library

Select [Graphic Library] from the [Registration Item] menu.
The [Graphic Library] dialog is displayed.  Specify the graphic library group number to be opened and 
the desired graphic number.  Click [OK].
(Alternatively, you can call the screen from the [Screen] menu in Project View.)

Group No. 0 Group No. 1 Group No. 2 Group No. 9
Graphic No. 0

Graphic No. 1

Graphic No. 2

Graphic No. 253

Graphic No. 254

Graphic No. 255

Graphic No. 0

Graphic No. 1

Graphic No. 2

Graphic No. 253

Graphic No. 254

Graphic No. 255

Graphic No. 0

Graphic No. 1

Graphic No. 2

Graphic No. 253

Graphic No. 254

Graphic No. 255

Graphic No. 0

Graphic No. 1

Graphic No. 2

Graphic No. 253

Graphic No. 254

Graphic No. 255
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Graphic Library Editing

Use this drawing toolbar for graphic library.

Except for the points below, the editing procedure using the drawing toolbar is the same as the 
procedure for screens.

This section explains the graphic editing procedure specific to the graphic library.

Offset Position Setting
Outline of offset position
Every graphic library screen in the graphic library has a reference position called an offset.
When a registered graphic is called to the screen, it is placed based on the offset position.
The offset position in the graphic library is equivalent to the graphic call (GLIB) position in drawing as 
well as the top left corner in a display area.

An offset position in the graphic library is shown with an “OFF” mark.

Only graphics can be registered in the graphic library (parts cannot be registered).

For more information, refer to “Graphic Call” (page 4-51) in “4 Drawing”.

OFF

Example: 
Placement by [Graphic Call] on the drawing toolbar “OFF” position in the graphic library=
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Changing an offset position
Every graphic library screen in the graphic library has an offset position at coordinates X, Y (0, 0) as 
default.  To change the position, follow the procedure below.

1. Click the [Offset] icon on the drawing toolbar.

2. A cross-shaped cursor marked with “OFF” appears.

3. Click the mouse in an arbitrary position on the screen.  The offset mark is displayed at that 
location.

Parameter Setting
Outline of parameter
Graphics registered in the graphic library may be moved or transformed on the screen.  If data displays 
(to be explained later) are registered, they also may be moved, transformed, or changed in displayed 
value.  For these items which are moved, transformed or changed, memory must be allocated.
This memory is called the “parameter.”

Parameter setting procedure
1. Click on a graphic in the graphic library to select it.

Changing the offset position prior to registering a graphic is not valid.  Set an offset 
position after registering a graphic.

Setting parameters only in the graphic library is not sufficient for moving, transforming, or 
changing graphics.  Make sure to set parameters for each part on the screen.

OFF

Click. The “OFF” mark is displayed.
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2. When the graphic is clicked (or double-clicked), the corresponding item dialog is displayed.
In the dialog, open the [Parameter Setting] tab window.

The tab window is also displayed by clicking the [Parameter] icon on the drawing toolbar while 
the graphic is selected.

For more information on the setting items, refer to the next section.

The options in the [Parameter Setting] dialog vary with the selected graphic.  For more information, 
refer to page 5-20.
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[Parameter Setting] tab window

• [Parameter] dialog

Action When moving, transforming, or changing graphics, the new one is placed 
over the previous one, or the previous one is cleared before the new one is 
placed on the screen.  Select either manner.

[Replace]
The new graphic is placed over the previous one.
Therefore, the previous one remains on the screen.

[Animation]
Only the new graphic is placed on the screen.

Set
(For each option)

When you go to a setting item and click its [Set] button, the [Parameter] 
dialog is displayed.

Refer to the following description for details.

No Setting No memory is allocated.

Absolute Input Allows you to specify the parameter value in absolute coordinates.

Specifying coordinates:
With respect to coordinates (0, 0) at the top left corner of the screen and 
(639, 479) at the bottom right corner (or (319, 239) or (799, 599) or (1023, 
767)), specify the coordinates for moving a graphic in memory.

(0, 0)

(639, 479)

(300, 200)

When (300, 200) is specified in parameter memory with [Absolute Input] 
checked, the graphic is moved to the position below.
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Specifying a number:
(Valid for patterns and graphic call)
Specify a registered pattern number or a graphic number (from 0 to 1023) 
in the graphic library directly.

Incremental + 
Input

Allows you to specify parameter values in incremental coordinates in the 
plus direction.

Specifying coordinates:
Based on a graphic position regarded as (0, 0), specifying a positive 
coordinate value in memory moves it in the plus direction and specifying a 
negative coordinate value moves it in the minus direction.

Specifying a number:
(Valid for patterns and graphic call)
Based on a placed pattern or graphic number regarded as “0,” specifying 
a positive value in memory calls a pattern or a graphic of a greater 
number, and specifying a negative value calls a pattern or a graphic of a 
smaller number.

No. 3 No. 4 No. 5 No. 6 No. 7 No. 8

When “3” is specified under [Absolute 
Input], pattern No. 3 is displayed.

Pattern

300

200

When (300, 200) is specified in parameter 
memory, the graphic is moved from the initial 
position to the position below.

Initial position
(0, 0)

+ direction

+ 
di

re
ct

io
n

No. 3 No. 4 No. 5 No. 6 No. 7 No. 8

+2

Pattern

When “2” is specified in the parameter 
memory with pattern No. 4 placed on 
the screen, pattern No. 6 is called.

Initial pattern
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Incremental − 
Input

Allows you to specify parameter values in incremental coordinates in the 
minus direction.

Specifying coordinates:
Based on a placed graphic position regarded as (0, 0), specifying a 
positive coordinate value in memory moves it in the minus direction and 
specifying a negative coordinate value moves it in the plus direction.

Specifying a number:
(Valid for patterns and graphic call)
Based on a placed pattern or graphic number regarded as “0,” specifying 
a positive value calls a pattern or a graphic of a smaller number, and 
specifying a negative value calls a pattern or a graphic of a greater 
number.

No. When using parameters, be sure to set a parameter number in the 
[Parameter] dialog.

For more information on parameter numbers, refer to Chapter 11, “Graphic 
Display” (page 11-10) in the Reference Manual.

200

200

When (200, 200) is specified in parameter 
memory, the graphic is moved from the initial 
position to the position below.

Initial position (0, 0)

− direction

− 
di

re
ct

io
n

No. 3 No. 4 No. 5 No. 6 No. 7 No. 8

+3

Pattern

When “3” is specified in the parameter 
memory with pattern No. 8 placed on 
the screen, pattern No. 5 is called.

Initial pattern
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Parameter setting items
The following table indicates parameter items valid for each graphic.

*1 [Paint] is not depicted normally when [Action: Animation] is selected in the [Parameter Setting] 
dialog.

*2 For information on data display parameters, refer to page 5-23.

1. Continuous line (points 0 - n coordinates)
When continuous lines are drawn like this, parameters can be set for seven points.

2. Parallelogram

Graphic Parameters Refer to:

Line Start point, end point

Continuous line Point 0 (- n) coordinates 1

Box Start point, end point

Parallelogram Start point, PX2, PY2, PX3, PY3 2

Polygon Center coordinates, radius, start angle, number of angles

Circle Center coordinates, radius

Arc/sector Center coordinates, radius, start angle, end angle

Ellipse, elliptical arc, 
elliptical sector

Center coordinates, X radius, Y radius

Text Start point (coordinates of the first character: bottom left)

Pattern Start point (top left coordinates), pattern number 3

Paint*1 Start point 4

Graphic call Start point, library number

Dot Start point

Data display Start point (bottom left coordinates of the first numeral) *2

0

1

2

3

4

5

6

• PX2

• PY2

• PX3

• PY3
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3. Pattern
• Start point

The top left corner of the pattern becomes the start point.

• (Pattern) No.
When a parameter for pattern number has been set, commanding the pattern number brings 
up the corresponding graphic.

4. Paint (start point)
The start point coordinates can be changed by a command from memory specified with a 
parameter.
In this case, only REP is available; therefore, the previous paint (e.g.: circle) remains.

Parameter No. 1

Parameter No. 2

Wine Beer Soda Water Vodka

No. 0 No. 1 No. 2 No. 3 No. 4

Wine

No. 0

Soda

No. 2

Water

No. 3PatternPattern
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Data Display
Outline of data display in graphic library
In the graphic library, it is possible to use a function similar to data display parts as used on the screen.  
The usage is as follows:

• Showing/deleting a data display through bit setting (ON)/resetting (OFF)

• Moving a data display on the screen (by parameter setting)

• Showing variations in data (by parameter setting)

Data display placement procedure
1. Go to the drawing toolbar and click the [Data Display] icon.

Dragging the mouse to the screen shows a data display with a cross-shaped cursor.

2. The [Data Display] dialog for the placed data display opens.
(If the dialog does not appear, double-click the data display.)

3426

Bit OFF Bit ON

34263426 3426

62433426

Displayed with a cursor
1234
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Data display setting procedure
Click (or double-click) the placed data display.
The [Data Display] dialog is displayed.

• [Main] tab window

• [Parameter Setting] tab window
This tab window is used to make settings for showing data variations and moving the data display.

Parameter Allows you to define the parameter memory.
For more information on numbers, refer to “Chapter 11 Graphic” in the V8 
Series Reference Manual.

Display Type DEC (w/o sign)

DEC (w/ −sign)

DEC (w/ +−sign)

HEX

OCT

BIN (binary)

CHAR Character display

MSG Message display

Action When moving or changing the data display, the new one is placed over 
the previous one, or the previous one is cleared before the new one is 
placed on the screen.  Select either manner.

[Replace]
The new graphic is placed over the previous one.
Therefore, the previous one remains on the screen.

[Animation]
Only the new graphic is placed on the screen.

Set
(For each option)

When you go to a setting item and click its [Set] button, the [Parameter] 
dialog is displayed.
For more information, refer to page 5-17.

Click or double-click.

1234
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Graphic Library Environment Setting

Environment setting for the graphic library is also started from [Display Environment] in the [Display] 
menu, as performed for screen editing.
Therefore, this section explains the display environment settings that are different from those in screen 
editing.

Base Screen Dsp. ([Others] Tab Window)
While editing a graphic in the graphic library, a screen or overlap library can be placed behind the 
graphic to check the actual image.

Select [View] → [Display Environment].
The [Display Environment] dialog is displayed.  Open the [Others] tab window.
Check [ Base Screen Dsp.].  Selection from [Screen] and [Overlap Library] is made possible.  Select 
either one and specify the desired number.
Click [OK].  The selected screen is placed behind the graphic.

If no screen is displayed, select [Redraw] from the [View] menu or press the F5 key on the keyboard.

OFF

OFF

Only a graphic Displayed on a base:

An offset position can be changed 
with ease.

Monitor Screen
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Background ([Others] Tab Window)
It is possible to change the background color in the graphic library.

Select [View] → [Display Environment].
The [Display Environment] dialog is displayed.  Open the [Others] tab window.
Select the desired background color and click [OK].
The graphic library is shown on the background colored as specified.

When the graphic library is called, its background setting is ignored and thus only the registered 
graphic is recognized as a target.
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5.7 Overlap Library
This is an area where overlap displays are registered.

Overlap Library Structure

A maximum of 1,024 overlap displays can be registered in the overlap library.
One overlap display part is registered per editing window.

Calling an Overlap Library

Click [Overlap Library] from the [Registration Item] menu.
The [Overlap Library] dialog is displayed.  Specify the number of the overlap library to be opened and 
click [OK].
(Alternatively, you can call the screen from the [Screen] menu in Project View.)

A maximum of 1,024 overlap 
displays can be registered.

Overlap display part

Overlap display part

Overlap display part

Overlap library
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Editing an Overlap Library

Placing an Overlap Display Part
1. Click the [Normal Overlap] icon on the toolbar.

2. A cross-shaped cursor and the overlap display part are displayed on the screen.

3. Click the mouse in an arbitrary position.  The overlap is placed.
When the overlap part is selected, the [Overlap] dialog is displayed.  (If the dialog does not appear, 
double-click the overlap part.)

For more information on the setting items, refer to “Chapter 2 Overlap” in the V8 Series Reference 
Manual.
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Item Placement on Overlap Display
For item placement on an overlap display, you may start the procedure from either of the following:

Method 1: Select the overlap.
Method 2: Bring up the [Overlap Edit] window.

The following explains method 1.  For explanation of method 2, refer to “Item placement on overlap 
display” page 3-67.

1. Select the normal overlap display part placed on the screen.  Then, it is enclosed with the handle.

2. While the handle is displayed, click the [Switch] icon on the parts toolbar and move the cursor to 
the screen.
Click the mouse on the overlap display.
A switch part is placed on the overlap display.

Place the switch part on the overlap display by moving and clicking the mouse.

For more information on other placement or editing procedures, refer to page 3-67.
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Other Settings

Make the following settings as desired for the overlap library.

Base Screen Display
During overlap library editing, a screen can be placed behind the overlap to check the actual image.

Select [View] → [Display Environment].
The [Display Environment] dialog is displayed.  Open the [Others] tab window.
Check [ Base Screen Dsp.].  [Screen] becomes active.  Click [Screen] and specify the desired 
number.
Click [OK].  The selected screen is placed behind the overlap display.

If no screen is displayed, select [Redraw] from the [View] menu or press the F5 key on the keyboard.

0 . CLR CR

1 2 3 +-

4 5 6 DW

7 8 9 UP1234

1234

1234

1234

1234

0 . CLR CR

1 2 3 +-

4 5 6 DW

7 8 9 UP

Only overlap library Displayed on a base:

Change set value

Data A

Data B

Data C

Data D

Data E
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Macro Setting
An OPEN macro and a CLOSE macro can be set for the overlap display parts registered in the overlap 
library.
These macros can be executed when the registered overlap part is displayed (OPEN macro) on or 
erased (CLOSE macro) from the screen.

Macro setting commands
Select [OPEN Macro Edit] or [CLOSE Macro Edit] from the [Screen Setting] menu.
The corresponding macro editing window is displayed.

Macro editing and deleting

Macro is a function to execute computation processing for user programs using the V8-series 
commands.
For more information on macro commands, refer to the V Series Macro Reference Manual.

If a registered overlap library is set as a call-overlap on the screen, these macro settings become 
invalid.
Set the overlap as a multi-overlap on the screen when enabling the macro settings.

If you delete an overlap library that includes a macro setting, be sure to delete the macro as well.  
Failure to delete the macro will cause an error during error check and the error will be detected also on 
MONITOUCH.

For more information, refer to “Chapter 2 Edit” in the V Series Macro Reference Manual.
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5.8 Screen Library
Outline of Screen Library

If parts of switches, lamps, entry mode, time display, etc. have been registered in a screen library, it 
can be placed on the base screen or overlaps so as to help you create screens easily.
 Screen libraries are useful also in the following points.

Saving of Screen Memory
In the example below, a calendar part is registered in screen library No. 0 and the screen library is 
placed on three screens.

• Memory used by a Hakko Electronics standard calendar part is about 300 bytes.
When the calendar parts are placed on three screens directly, 900 bytes are used.

300 × 3 = 900 bytes

• When a 300-byte calendar part is registered in a screen library and the part is placed on a screen, 
315 bytes and 7 bytes are used respectively.

315 + 7 + 7+ 7 = 336 bytes

• By using screen library, 564 bytes (900 − 336 = 564) are saved.

02-01-01  12 : 15 : 15   TUEOFF

02-01-01  12 : 15 : 15   TUESLIB

02-01-01  12 : 15 : 15   TUE

02-01-01  12 : 15 : 15   TUESLIB 02-01-01  12 : 15 : 15   TUESLIB

Screen No. 0 Screen No. 1 Screen No. 2

Screen library No. 0

Use of screen library saves memory.
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Screen Parts Management Through Screen Library
Should a part registered in a screen library be replaced after it has been placed on screens, replace it 
in the screen library only.  The parts on the screens are also replaced simultaneously.
When the calendar part in screen library No. 0 has been replaced, the parts on screen Nos. 0 to 2 are 
also replaced.

Screen Library Structure

A maximum of 1,024 screen libraries can be registered.
The maximum permissible memory for one screen library is 256 kB.

02-01-01  12 : 15 : 15   TUE 02-01-01  12 : 15 : 15   TUE02-01-01  12 : 15 : 15   TUE

02-01-01  12 : 15 : 15   TUEOFF

SLIB SLIB SLIB

02-01-01  12 : 15 : 15   TUE

Screen No. 0 Screen No. 1 Screen No. 2

Screen library No. 0

Replace the calendar part in the screen library.

Screen library is available for management of parts on screens.

02-01-01  12 : 15 : 15   TUE

No. 0

No. 1

No. 2

No. 1023

Screen library

A maximum of 1,024 screen libraries 
can be registered.
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Calling a Screen Library

Select [Screen Library] from the [Registration Item] menu.
The [Screen Library] dialog is displayed.  Specify the screen library number to be opened and click 
[OK].
(Alternatively, you can call the screen from the [Screen] menu in Project View.)

Screen Library Editing

Most parts valid on screens are valid in screen libraries as well.
Parts and graphics can be placed in the same manner as on screens.

Notes on Editing

• The functions below are not valid for screen libraries though they are valid for screens.
- Overlap
- OPEN/CLOSE/CYCLE macro
- Local function switch setting
- Screen library

• When placing a screen library on the screen, check that parts to be placed do not exceed the 
limited number.
Depending on the part type, only one piece can be registered on one ID.  When placing a screen 
library containing such a part on screens, make sure that the same ID number is not used for 
multiple parts.  Take care of ID numbers of parts at the time of registering parts in screen library.
To avoid a problem like the one described above, ID number 100 and higher should be allocated to 
screen libraries because such numbers may not be used generally.
(Also take care not to use one ID number repeatedly in different screen libraries.)

• There are cases in which only one part (entry mode, memory card) can be used on one sheet, or 
only one part (memo pad) can be used on one screen.  Take the above note into consideration 
when placing a screen library containing such a part on the base screen or the overlap display.

For more information on the limitation on screen parts placement, refer to “Capacity for Parts 
Placement” (page 3-47) in “3 Screen Editing”.
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Offset Position Setting
Every screen library has a reference position called an offset.
When a registered screen library is called to the screen, it is placed based on the offset position.

Screen library shows the offset position with an “OFF” mark.

Changing an offset position
Every screen library has an offset position at coordinates X, Y (0, 0) as default.  To change the 
position, follow the procedure below.

1. Click the [Offset] icon on the drawing toolbar.

2. A cross-shaped cursor marked with “OFF” appears.

3. Click the mouse in an arbitrary position on the screen.  The offset mark is displayed at that 
location.

Placing a Screen Library

A registered screen library can be placed on the screen.
Click the [Screen Library] icon on the drawing toolbar and follow the procedure for placement.

OFF

“OFF” position in screen library   =   “SLIB” position on the screen

OFF

Click. The “OFF” mark is displayed.

Changing the offset position prior to registering a screen library is not valid.  Set an offset position after 
registering a screen library.

For more information, refer to “Screen Library” (page 4-53) in “4 Drawing”.



5.9   Data Block

5-35

5

R
egistration 

5.9 Data Block
Data blocks (parts) are provided as areas where data displays such as numerical data or character 
display parts or graphics are registered.

Data Block Structure

A maximum of 1,024 data blocks can be registered.

Calling a Data Block

Select [Data Block] from the [Registration Item] menu.
The [Data Block] dialog is displayed.  Specify the data block number to be opened and click [OK].
(Alternatively, you can call the screen from the [Screen] menu in Project View.)

Line C setting
Data 1 1234
Data 2 1234
Data 3 1234
Data 4 1234
Data 5 1234

Line B setting
Data 1 1234
Data 2 1234
Data 3 1234
Data 4 1234
Data 5 1234

Data block

A maximum of 1,024 data blocks 
can be registered.

Line A setting
Data 1 1234
Data 2 1234
Data 3 1234
Data 4 1234
Data 5 1234
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Data Block Editing

Parts
Numerical data display, character display and table data display parts can be placed in the same 
manner that they are placed on the screen.

Drawing
Except for the following, the drawing tools can be used in the same manner as used on the screen.

Offset position setting
Every data block has a reference position called an offset.
A registered data block is always placed on the screen with respect to the offset position.

An offset position on the data block is shown with an “OFF” mark.

Changing an offset position
Every data block has an offset position at coordinates X, Y (0, 0) as default.  To change the position, 
follow the procedure below.

1. Click the [Offset] icon on the drawing toolbar.

2. A cross-shaped cursor marked with “OFF” appears.

3. Click the mouse in an arbitrary position on the screen.  The offset mark is displayed at that 
location.

For more information, refer to “3.7 Parts Placement and Setting” (page 3-65).

For more information, refer to “4 Drawing”.

OFF

1234

Line A Setting

Data 1

1234Data 2

1234Data 3

1234Data 41234

Line A Setting

Data 1

Data block display area on the screen   =   Offset position on the data block

OFF

Click. The “OFF” mark is displayed.

Changing the offset position prior to registering a data block is not valid.  Set an offset position after 
registering a data block.
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Data Block Environment Setting

Environment setting for the data block is also started from [Display Environment] in the [View] menu, 
as performed for screen editing.
Therefore, this section explains the display environment settings that are different from those in screen 
editing.

Base Screen Dsp.  ([Others] Tab Window)
While editing a data block, a screen or overlap library can be placed behind the data block to check the 
actual image.

Select [View] → [Display Environment].
The [Display Environment] dialog is displayed.  Open the [Others] tab window.
Check [ Base Screen Dsp.].  Selection from [Screen] and [Overlap Library] is made possible.  Select 
either one and specify the desired number.
Click [OK].  The selected screen is placed behind the data block.

If no screen is displayed, select [Redraw] from the [View] menu or press the F5 key on the keyboard.

0 . CLR CR

1 2 3 +-

4 5 6 DW

7 8 9 UP

OFF

OFF

Only a data block Displayed on a base:

An offset position can be changed 
with ease.

Data 1 1234
Data 2 1234
Data 3 1234
Data 4 1234
Data 5 1234

Change set value

Data 1 1234
Data 2 1234
Data 3 1234
Data 4 1234
Data 5 1234
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Background ([Others] Tab Window)
It is possible to change the background color of a data block.

Select [View] → [Display Environment].
The [Display Environment] dialog is displayed.  Open the [Others] tab window.
Select the desired background color and click [OK].
The data block is shown on the background colored as specified.

When a data block is called, its background setting is ignored and thus only the registered data is 
recognized as a target.
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5.10 Pattern
Patterns are the areas where bitmap files are imported and graphics are drawn in dots and then 
registered.

Pattern Structure

A maximum of 1,024 patterns can be registered.

The maximum data capacity per pattern is 1 MB.
The maximum permissible X and Y sizes of a pattern are 1,024 dots and 768 dots respectively.
In the case of capturing a bitmap file larger than 1 MB, the file will be divided into 1 MB sections so that 
the bitmap can be captured.

Calling a Pattern

Select [Pattern] from the [Registration Item] menu.
The [Pattern] dialog is displayed.  Specify the pattern number to be opened and click [OK].
(Alternatively, you can call the screen from the [Screen] menu in Project View.)

No. 3 No. 4 No. 5 No. 6

Wine Beer Soda

No. 0 No. 1 No. 2 No. 1023Pattern
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Pattern Editing

The following toolbar is provided for pattern drawing.

[Pen] Icon
The [Pen] icon enables you to draw freehand.

1. Select your desired pen color with the [Line Color/Frame Color] icon, right-click color with the 
[Paint Color/Background] icon, and pen size with the [Pen Size] icon.

2. Click the [Pen] icon.  In the [Pattern Edit] window, draw a graphic by clicking or dragging the 
mouse.
The previously selected color and the pen size apply to the graphic you are drawing.

3. To draw in the color for [Paint Color/Background], right-click or right-drag the mouse.

Straight Line
Rectangle
Circle
Text
Paint

Select with Box
Eraser
Pen
Pen Size
Frame Type

Paint Color/Background Color
Line Color/Frame Color
Character Color

Drag.

Right-drag
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[Eraser] Icon
The [Eraser] icon enables you to erase graphics freehand.

1. Select your desired size using the [Pen Size] icon.
2. In the [Pattern Edit] window, click or drag the mouse over the graphic.  The eraser in the size for 

[Pen Size] erases the graphic.

[Straight Line] Icon
The [Straight Line] icon enables you to draw straight lines.

1. Select your desired line color with the [Line Color/Frame Color] icon, right-click color with the 
[Paint Color/Background] icon, and pen size with the [Pen Size] icon.

2. Click the [Straight Line] icon.  In the [Pattern Edit] window, draw lines by dragging the mouse.
The previously selected color and the pen size apply to the line you are drawing.

3. To draw in the color for [Paint Color/Background], right-drag the mouse.

Click or drag.

Operation by the eraser command is the same as drawing in dots using black color.

Drag.
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[Rectangle] Icon
The [Rectangle] icon enables you to draw boxes.

1. Make necessary settings in advance with the [Line Color/Frame], [Paint Color/Background], and 
[Frame Type] icons.

2. Click the [Rectangle] icon.  In the [Pattern Edit] window, draw lines by dragging the mouse.
The previous settings apply to the box you are drawing.

[Circle] Icon
The [Circle] icon enables you to draw circles.

1. Make necessary settings in advance with the [Line Color/Frame], [Paint Color/Background], and 
[Frame Type] icons.

2. Click the [Circle] icon.  In the [Pattern Edit] window, draw lines by dragging the mouse.
The previous settings apply to the circle you are drawing.

Drag.

Drag.



5.10   Pattern

5-43

5

R
egistration 

[Text] Icon
A font available for use under Windows can be imported as a bitmap.
Follow the steps below.

1. Make necessary settings in advance with the [Font] toolbar.

Make settings for fonts as desired.

2. Click the [Text] icon.
The [Text] dialog is displayed.

3. Key in a text as desired.

Bold
Italic

Character Set
Font Size

Font Name
Transparent
Character Color
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4. Click [OK].  In the [Pattern Edit] window, a box as large as the text is displayed.  Clicking the 
mouse places the text.

Dragging the mouse 
displays a box.

Releasing the mouse 
places the text.

If the pattern size in the window is too small at the time of clicking the mouse in step 4, the following 
message appears.

By clicking [Yes], the pattern is enlarged to a size that suits the text.
When [No] is clicked, the text is displayed imperfectly because the pattern that remains the same in 
size is too small to show the whole text.

It is not possible to change the placed text.
When correcting the text, delete it or cancel it by the [Undo] icon.
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[Paint] Icon
The [Paint] icon enables you to paint graphics.

1. Select your desired paint color with the [Paint Color/Background] icon.

2. Click the [Paint] icon, and click the graphic in the [Pattern Edit] window.
The graphic (enclosed area) is painted in the selected color.

[Box Select Area] Icon
This icon is used when specifying a pattern area.  Dragging the mouse over a pattern encloses it.  The 
enclosed area becomes a target for copy or deletion.

[Box Select Area] usage
1. Select [Box Select Area] from the [Edit] menu or click the [Box Select Area] icon.

Click the mouse within 
the enclosed area.

OR



5.10   Pattern

5-46

2. In the [Pattern Edit] window, drag the mouse from the start point to the end point as drawing a box.

3. A box is displayed.
Execute a necessary function such as copy or deletion.
To move the box, drag it.

Drag and release.

Drag the displayed box. Release the mouse to finish the movement.
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Transforming Patterns

This section explains the commands in the [Transform] menu.

Rotate Graphic
Clicking this icon rotates the registered pattern 90°.

Mirror Horizontal
Clicking this icon flips the registered pattern horizontally.

Mirror Vertical
Clicking this icon flips the registered pattern vertically.

1
2
3

4
5

5
4

90° 90°

Click [Rotate Graphic] 
again.  The rotated 
image is rotated 
further 90°.

Click [Rotate 
Graphic].  The 
image is rotated 90°.

Click [Mirror Horizontal].  
The image is flipped horizontally.

Click [Mirror Vertical]. 
 The image is flipped vertically.
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Change Size
This command is used to change a pattern size.
Clicking this command brings up the [Change Size] dialog.

The available setting ranges are as follows:
Width (X): 1 - 1024  
Height (Y): 1 - 768
Color: 8-color/16-color/128-color/32k-color/64k-color

The above-mentioned setting ranges take effect on the condition that the data size of one pattern is 
1 MB or smaller.

If a size change is made during pattern editing or when a pattern has been completed, the created 
pattern data is deleted.
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Transparent Color Setting
When a pattern is animated in graphic relay mode, etc., the pattern is displayed in the XORed color.  If 
the screen background is not colored black, therefore, the pattern may not be displayed in its actual 
color.
To display the pattern in its actual color without the influence on the background, a transparent color 
setting is effective.  (Set the color that you do not want to display as transparent when the pattern is 
placed on the screen.)
As a transparent color, only one color can be set for each pattern.
Even in a case where animation is not used, a transparent color setting is reflected through pattern 
placement on the screen.

Clicking this command brings up the [Transparent Color Setting] dialog.

* The following limitation is imposed on the transparent color setting for patterns.  Ignoring 
the limitation will disable the transparent color setting, and the pattern is displayed in the 
color XORed with the background.

Pattern
Green

Place

Screen

[ Transparent Color: Green]
Screen

[ Transparent Color: None]
Screen

V815iX/V812xS/
V810xS/V810xT/

V808xS 

V810xC
V808xC

V808xCH

V806

One-pattern size*1 4,088 dots

Maximum number per 
screen*2 

512 pcs 128 pcs 64 pcs

Total size per screen*2 768,000 dots 512,000 dots 256,000 dots

*1 Pattern size = X size × Y size

*2 Transparent patterns, transparent switches, and transparent lamps are included in 
these limits.

 80  ×  50 = 4,000 < 4,088 dots
Transparent color available with this 
pattern

80 dots

50 dots
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Image File Import and Storage

It is possible to import bitmap or JEPG files into pattern editing.  It is also possible to store patters as 
bitmap or JPEG files.

Importing an Image File
1. Click the [Read from Image File] from the [Tool] menu or the [Read from Image File] icon on the 

toolbar.
The [Open Image File] dialog is displayed.

2. Select the desired file and click [Open].
The following dialog is displayed:

Click [Place].

OR

For more information 
on the setting, refer to 
page 5-51.
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3. The following confirmation dialog is displayed.
Clicking [Yes] imports the bitmap file.

4. Clicking [No] brings up the [Bitmap Import Number Designation] dialog.  Enter the top pattern 
number to be imported and click [OK].  The bitmap data is imported.

Dialog for image import

[ Dither]
When this option is checked, dithering can be performed to make the colors of the bitmap closer 
to the original.
The option is invalid when [64K-color] or [32K-color] is selected for [Color Type of Conversion].
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[Detail>>]
This option brings up the detailed menu for [Pseudo Halftone] as the following: The contents are 
shown below:

[Conversion]
Clicking this option (depressed) brings up the preview of the placed image.

[Redraw]
When any setting [Dither] or [Pseudo Gradation] has been changed while the [Convert] button is 
depressed, the image according to the change is previewed by clicking [Redraw].

[ Monochrome (8-tone)]
When this option is checked, the image quality is degraded to the monochrome 8-tone level.
The pattern is reduced in data size as a result.

Adaptive Error 
Diffusion

Error diffusion adapted to each individual part of the image can be 
performed.  This function places emphasis on smoothness of image more 
than the following [Error Diffusion] does.

Error Diffusion If a color of the source image is not included in the color palette, two bits in 
similar colors are placed alternately so as to reproduce the color.

None A palette similar to the source image color is selected.

Ordered Dithering Error diffusion pattern is made closer to regular pattern.

Graininess
(0 - 3, standard: 1)

Specify a level of graininess.  The smaller the entered value, the lower the 
graininess becomes.

Color
(0 - 15, standard: 8)

Assign priority to brightness or color for depicting.  When a specified 
number gets smaller, brightness takes priority over color.

Green
(0 - 15, standard: 8)

Assign priority to blue-green-based color or red-yellow-based color for 
depicting.  When a specified number gets smaller, green-based color takes 
priority over other colors.

Conversion Clicking this option (depressed) brings up the preview of the placed image.

In the case of the V8-series (128-color): When the [ Use 3D Parts] (in the [General Setting] tab 
window opened in the [Unit Setting] dialog selected from the [System Setting] menu) setting is 
changed, the palette is also changed and the colors of the placed bitmap vary accordingly.  To bring 
the bitmap to the initial condition, repeat pasting operation of the bitmap.
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Storing in an Image File
The pattern currently opened can be stored in a bitmap file (with an extension .bmp) or a JPEG file 
(with an extension .jpg).

1. Click [Tool] →  [Save in Image File].  Or, click the [Save in Image File] icon on the toolbar.
The [Select Image File to be Saved] dialog is displayed.

2. Give a name to the file and click [Save].
The pattern is now stored as a bitmap or JPEG file.

Pattern Environment Setting

The [View] menu or the pattern toolbar includes the following commands.

OR

OR

1
2

2
1
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Display Environment
Clicking [Display Environment] from the [View] menu or the [Display Environment] icon brings up the 
following dialog.

Background Color Setting
When editing a pattern, it is possible to view the actual screen background color.

Clicking [View] → [Background Color] or “ ” button on the right of [Background] icon brings up the 
menu for selecting a background color.  Select the desired color and click [OK].
The pattern edit window background color changes.

Zoom 
(100%/200%/400%/800%)

Select a zoom in % for display.  Default setting is 800%.

Grid Display Select whether or not to display grids in the background.

Blink Display It is possible to distinguish the color set to flash on the pattern.  When 
unchecked, the color set to flash is indistinguishable from the normal 
color.

Display in 8-tone 
Monochrome

When the monochrome display type is in use, checking this option 
displays patterns in 8- or 2-gradation colors.  Therefore, patterns are 
made closer to images displays with MONITOUCH.

Apply to All Patterns When this option is checked, the display environment settings made 
in this dialog are reflected through all patterns.

OR
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Placing a Pattern

Registered patterns can be placed on screens or in the graphic library.
Click the [Pattern] icon on the drawing toolbar to place a pattern.

After a pattern placement, the [Pattern No.] can be changed and [Rotate/Mirror] operations can be 
performed.
Click (or double-click) the placed pattern (within 4,088-dot size), or select it with handles and click 
[Detail Setting] icon.  The [Pattern] dialog is displayed.

Pattern number setting on multi-language screens
For multi-language screens, pattern numbers are selectable individually for [Display Language].
Go to the [Open] button when selecting a pattern.

Size of a placed pattern
• On the condition that the data size of a pattern is 1 MB or smaller, the pattern is allowed to be as 

large as 1,024 dots wide (X size) and 768 dots high (Y size).  However, if [Rotate/Mirror] operation 
is performed with a pattern placed on a screen or in a graphic library, the size is limited to 4,088 
dots or smaller (pattern size = X size × Y size).

• When animation is performed with patterns in the graphic mode or the graphic relay mode, 
patterns that are 4,088 dots or less in size tend to be displayed more smoothly.

• Once a pattern is placed, it cannot be reduced but can be enlarged.  If a pattern is 4,088 dots or 
less in size, its size can be multiplied by integers.
Note that if a pattern that does not exceed 4,088 dots is enlarged on the screen or in the graphic 
library, it may exceed 4,088 dots, and thus be subject to the limitations described above in the 
case of [Rotate/Mirror] operation or animation.

For more information, refer to “Pattern” (page 4-48) in “4 Drawing”.



5.11   Data Sheet

5-56

5.11 Data Sheet
When data sheet screens have been registered, data in the format of data sheet can be printed out 
from MONITOUCH by means of the data sheet function.

Data Sheet Structure

A maximum of 1,024 data sheets can be registered.
Make settings for a data sheet including the size and orientation in the [Data Sheet Page Setting] 
dialog.
For information on the dialog, refer to the next page.

Calling a Data Sheet

Select [Data Sheet] from the [Registration Item] menu.
The [Data Sheet] dialog is displayed.  Specify the data sheet number to be opened and click [OK].
(Alternatively, you can call the screen from the [Screen] menu in Project View.)
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No. 0

No. 1

No. 2

No. 3

No. 1023

Data sheet

Data 1

Data 2

Data 3

Data 4

Data 5

Data 6

Data 7

Data 8

Data 9

Data 10

Data 10

Data 10

Line A setting

Setting

Setting

A maximum of 1,024 data 
sheets can be registered.



5.11   Data Sheet

5-57

5

R
egistration 

Data Sheet Editing

Data Sheet Setting
It is necessary to set the size of a data sheet, the number of characters, etc. in the [Data Sheet Setting] 
dialog.
Click [Data Sheet] from the [Screen Setting] menu.
The [Data Sheet Setting] dialog is displayed.

* Printed out images differ as shown below.

Top Page Setting 
Memory

This option determines the first page of printing.  The contents are shown 
below:

For more information , refer to “Chapter 16 Print” in the V8 Series 
Reference Manual.

Paper Size (A4 Portrait, A4 Landscape, 15-Inch Landscape, User Designation)
Select the sheet size and the sheet orientation.

Characters (16 - 152) Specify the number of characters per line of data sheet.

No. of Lines (2 - 152) Specify the number of lines per page of data sheet.

Use Character 
Graphic Print

When this option is checked, charts can be printed out clearly.
The number of lines also varies.
How this relates to the printout paper is shown below.

Address Content

n Beginning print page

n + 1 Number of pages to be printed

Paper Size Characters No. of 
Lines

No. of Lines with Character 
Graphic Used

A4 portrait 80 66 108

A4 landscape 114 40 64

15-inch 
landscape

136 64 64

-----------------------------------
 No. 0
-----------------------------------
 No. 1
-----------------------------------
 No. 2
-----------------------------------
 No. 3
-----------------------------------

No. 0

No. 1

No. 2

No. 3

[ Use Character Graphic Print] [ Use Character Graphic Print]

data

data

data

data

data

data

data

data
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Drawing
Straight Line
Straight lines can be drawn by dragging.

Rectangle
Only boxes without painting can be drawn.

Text
When the [Text] icon is clicked and then the mouse is clicked on or dragged to the screen, the text 
entry area is created on the screen.  The [Text] dialog is displayed at the same time.
If you make changes to the properties after entering text, go to the [Text] dialog.
The X and Y enlargement factors for text are set to 1.
Only when [ Enlarge X] is checked, the X size is doubled.

Data Display
Clicking (or double-clicking) the data display part placed by clicking the [Data Display] icon brings up 
the [Data Display] dialog shown below.

Character enlargement is limited to X: 1 x Y: 1.
Only when [ Enlarge X] is checked, the X size is doubled.

It is possible to draw lines only horizontally or vertically.  Continuous lines as well as diagonal lines are 
not available.

Displaying the calendar part 
A calendar display can be set on a data sheet using a numerical data display.
The calendar data is stored in system memory addresses $s160 to 166.
By placing the calendar data with numerical data display on a data sheet, the calendar is also printed out at the time 
of data sheet printing.
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Data Sheet Environment Setting

Display Environment
Clicking [Display Environment] from the [View] menu brings up the following dialog.

[Display] tab window

[Others] tab window

Display Language This option is active only when the language selection function is in 
use.
Allows you to select the interface language number.

Display Memory When this option is checked, the memory set for each data display 
part is displayed.

Display Center Line When this option is checked, the center lines are displayed.

Handle Color Allows you to select a color of handles shown around the selected 
item.

Background Allows you to choose the background color around the editing area.

Margin Display When this option is checked, the space (margin) is created at the left 
and the upper side of the editing area with the color set for [Margin 
Color].
If you uncheck this option, the margin area disappears.
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Grid Setting
On data sheets, graphics, texts, and data display parts can be placed based on the fixed grids.
Texts and data displays are placed along grid dots.
Lines and boxes are placed on spaces between grid dots.
A grid color and whether or not to show grids can be selected in the [Grid Setting] dialog.

Click [View] → [Grid] → [Grid Setting].
The [Grid Setting] dialog is displayed.
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5.12 Page Block
Registered messages can be divided into groups and registered in page blocks.
Page blocks are used in the alarm sub display mode (parts) or the message mode (parts).

Page Block Structure

A maximum of 1,024 page blocks can be registered.
One page block can contain 256 lines.

Calling a Page Block

Select [Page Block] from the [Registration Item] menu.
The [Page Block] dialog is displayed.  Specify the page block number to be opened and click [OK].
(Alternatively, you can call the screen from the [Screen] menu in Project View.)

No. 0
No. 1
No. 2
No. 3
No. 4
No. 5
No. 6
No. 7
No. 8
No. 9
No.10
No.11

No. 0

No. 1
No. 2

No. 3

No. 1023

Control box emergency stop

The EMERGENCY STOP button 
on the control panel is pressed.
Reset the button.

Message

Message group No. 3 Page block

Control box emergency stop

The EMERGENCY STOP button 
on the control panel is pressed.
Reset the button.

Operation box emergency stop

EMERGENCY STOP button is 
pressed on the operation box.
Reset the button.

A maximum of 1,024 blocks can be registered.

EMERGENCY STOP button is 
pressed on the operation box.
Reset the button.
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Page Block Editing

In the [Page Block Edit] window, editing is performed on a block-by-block basis.
Follow the procedure below.

1. Check the current block number and also the message group number you are going to use.

2. In the right area under [Message GNo.], select the lines to be used for a page block by clicking the 
first line and then the last line while you are holding down the Shift key.

Page block No. Message group No.

Click the last line with the 
Shift key held down.
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3. Click the [Register] button.
In the left area under [Block No.], the selected messages are registered.

4. To proceed with block No. 1 registration (and after), increment the block number by one using the 
“→” button provided on the right of [Block No.].  Then follow the above steps.

5. On completion of the registration, press the [Registration Complete] button.
(To cancel the registration, click the [Cancel] button.)
This step completes the page block editing.

[Group No.: Line No.]
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5.13 Direct Block
Lines selected as desired from the previously registered messages in different groups can be 
re-registered in direct blocks.
Unlike page blocks, you can choose messages as desired line by line and register them in an arbitrary 
order.
Direct blocks are used in the alarm sub display mode (parts) or the message mode (parts).

Direct Block Structure

A maximum of 1,024 direct blocks can be registered.
One direct block can contain 256 lines.

Calling a Direct Block

Select [Direct Block] from the [Registration Item] menu.
The [Direct Block] dialog is displayed.
(Alternatively, you can call the screen from the [Screen] menu in Project View.)

Check the desired block number range and click [OK].
The [Direct Block Edit] window is displayed.
(Alternatively, you can call the screen from the [Screen] menu in Project View.)

No. 0
No. 1
No. 2
No. 3
No. 4
No. 5
No. 6
No. 7
No. 8
No. 9

No.21
No.22

No. 1
No. 9
No. 6
No.22
No. 5

No. 0
No. 1

No. 2
No. 3

No. 1023

Message

Message group No. 2

A maximum of 1,024 blocks 
can be registered.

MONITOUCH
General Specifications

Item
Content

Hardware Specifications
Input power  AC 85 - 235
Display color  16 colors

Display area  640 × 480 dots
FUNC switch  8 pcs
Switch  H24 × W40

Printer port 1port  
Comm. port RS232C/RS422

Direct block

Block

General Specifications
Switch  H24 × W40
Display color  16 colors
RS232C/RS422
Input power  AC 85 - 235
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Direct Block Editing

In the [Direct Block Edit] window, editing is performed on a block-by-block basis.
Follow the procedure below.

1. Check the current block number and also the message group number you are going to use.

2. In the right area under [Message GNo.], click the line to be used for a direct block and then click 
the [Register] button.

Direct block No. Message group No.

Click a line and then 
[Register].
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3. In the left area under [Block No.], the selected messages are registered.

4. To proceed with the next message registration, click the message and then the [Register] button.

5. To proceed with block No. 1 registration (and after), increment the block number by one using the 
“→” button provided on the right of [Block No.].  Then follow the above steps.

6. On completion of the registration, press the [Registration Complete] button.
(To cancel the registration, click the [Cancel] button.)
This step completes the direct block editing.

[Group No.: Line No.]

To select messages at the same time, hold down the Ctrl key and click your desired messages.
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5.14 Screen Block
When [Screen Call] (in the [Bit Order Alarming] dialog) is chosen in the bit order alarming mode (parts), 
screen blocks must be specified.

Screen Block Structure

A maximum of 1,024 screen blocks can be registered.

Calling a Screen Block

Select [Screen Block] from the [Registration Item] menu.
The [Screen Block Edit] window is displayed.
(Alternatively, you can call the screen from the [Screen] menu in Project View.)

For more information on the screen call function, refer to “Chapter 10 Alarming” in the V8 Series 
Reference Manual.
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Screen Block Editing

Double-click the block No. 0.
The [Screen Block No. 0 Setting] dialog is displayed.

Set each option in the window, referring to the description below.

Screen No. Specify the screen number to be used as a screen block.

Local Screen Click ( ) this option when the original bit order alarming mode screen and the 
screen to be called as a screen block are the same.
In the case that alarm messages linked to different data blocks respectively, it is 
convenient that only the data block numbers are switched on the same screen 
according to the currently active message.
For this operation, in the [Screen Block Edit] window, change only the numbers 
for [Block No.] related to the same screen.  Register several screen blocks of 
the same screen number with [Local Screen] checked. With these settings, a 
screen call is set where different blocks are displayed depending on the bit 
activation.

Type Select the part type included in the screen that is specified for [Screen No.].
• Page Block/Direct Block

These blocks are available when the message mode is selected.  Select 
either one in accordance with the block used in the message mode on the 
specified screen.

• Graphic Library
When the graphic mode is used on the specified screen, choose this option. 

• Data Block
When [Block] is chosen for [Type] in the [Entry] dialog (for the entry mode) 
or a data block area is set on the specified screen, choose this option. 

• No Designation
When no part (= mode) as the above is used on the specified screen, 
choose this option.

ID This option is necessary when something other than [No Designation] is 
selected for [Type].
Specify the same ID as the one where the mode selected by [Type] is 
registered.

No. This option is necessary when something other than [No Designation] is 
selected for [Type].
Specify the block or library number of the contents that are applied to the 
sub-display of the original alarm message.

Double-click the 
number.

Checking [ Local Screen] shows “Local Screen” in the cell under [Screen No.].
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5.15 Tile
For painting a graphic, a paint pattern can be selected from eight default types plus up to eight extra 
patterns that you register.

Tile Structure

A maximum of 8 tiles can be registered.
The size of one tile is 8 × 8 dots.
White dots specified on a tile are regarded as areas in the foreground color and black dots are 
regarded as areas in the background color.

Calling a Tile

Select [Tile] from the [Registration Item] menu.
The [Tile Edit] window is displayed.
(Alternatively, you can call the screen from the [Screen] menu in Project View.)

White dots specified in tile editing are 
colored in the foreground color and black 
dots are colored in the background color.

Foreground

Background
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Tile Editing

Follow the procedure below.

1. Select a tile number to be registered by clicking.

2. Create a tile in the tile editing area.
Draw white dots by clicking or dragging.  Draw black dots by right-clicking or right-dragging.
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3. When the tile is complete, click the next tile number.
The previous tile number shows the registered image.

4. Perform the same procedure for the remaining tile numbers.
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5.16 Animation
This area is provided for the use of the animation function.
Graphics for animation are registered.

Animation Function Structure

There are [Animation] and [Frame] sections in the animation function.  Graphics are registered in 
[Frame] sections and graphics to be used are selected in [Animation] sections.

A maximum of 1,024 animation settings from No. 0 to No. 1,023 can be registered.
A maximum of 1,023 frames from No. 0 to No. 1022, which are defined in [Animation], can be 
registered.

Calling an Animation Function

Select [Animation] from the [Registration Item] menu.
The [Animation] window is displayed.
By making necessary settings in the window, [Animation] folders and their respective [Frame] folders 
are displayed.
(Alternatively, you can call the screen from the [Screen] menu in Project View.)

Animation (0 to 1023)

Frame (0 - 1,022)

Animation No. 0 Animation No. 1

Frame No. 0 Frame No. 1 Frame No. 2 Frame No. 3
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Animation Editing

In the [Animation] dialog, the number of frames and an animation speed are set, and the actual 
animated image can be checked.
Follow the procedure below.

1. Right-click [Animation] and click [Add].
2. The [Animation VIEW] dialog is displayed.

Start setting from animation No. 0.

3. When the dialog setting is concluded, click the [Close] button.
The [Animation] window is displayed again.

Animation No. (0 - 1,023) The animation number you are currently editing is displayed.
You can change the animation number by clicking the up/down arrow 
buttons.  You can also enter the number directly without using the 
buttons.

Use A check mark for this option denotes that the animation number has 
been set.
To clear the setting, uncheck this box.

Start Frame No. 
End Frame No.
(0 - 1022)

Specify the number (range) of frames to be used for this animation.

Seconds to Replay 
(×100 msec)

Set the switching cycle (speed) in which you switch and display the 
frames that you specified for [Start Frame No.] and [End Frame No.].

[TEST]
[PLAY]
[PAUSE]
[STOP]
[ Repeat Playback]

When the frames have been registered, you can check the actual 
motion of animation.
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4. The [Animation] sub-folders as set in step 2 are displayed.

To go back to the [Animation VIEW] dialog, right-click the desired folder [Animation No. xxxx] and 
click [Property].

5. Double-clicking a displayed folder [Animation No. xxxx] brings up as many [Frame] folders as the 
number set in step 2.
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Frame Editing

In the [Animation] window, double-click the desired [Frame No. xxxx] under an [Animation No. xxxx] 
folder.
The [Frame Edit] window is displayed.

Frame Structure
A maximum of 1,023 frames from No. 0 to No. 1,022 can be registered.
The maximum capacity per frame is 1 MB.
The maximum permissible X and Y sizes of a pattern are 1,024 dots and 768 dots respectively.

Frame Editing
Frames can be edited in the same manner as for patterns.

Double-click on the frame 
number.

For more information on editing, refer to page 5-40 .
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5.17 Comment
Text consisting of multiple lines can be registered with an allocated comment number and can be 
called by bit setting or designation of the number.  This function is called comment display and a 
“comment” refers to an area where text is registered.
The color and size of text can arbitrarily be set on a comment-by-comment basis.

Comment Structure

There are 256 comment groups.  A maximum of 128 comments can be registered with one group (127 
comments maximum with group No. 0), thus a maximum of 32767 comments can be registered in 
total.

Limitations on Comments
Note the following limitations.

* The maximum permissible number of characters per line depends on the number of displayed dots 
specified for MONITOUCH.

AAAAA
aaaaa
BBBBB
bbbbb

Error 
Occurred

h
hh

hhh
hhhh

QQQQQQQ
QQQQQQQ
QQQQQQQ
QQQQQQQ

Comment

Group No. 0 Group No. 1 Group No. 2 Group No. 255

Comment No. 0

Comment No. 127

Comment No. 128 Comment No. 256 Comment No. 32640

Comment No. 255 Comment No. 383 Comment No. 32767

Available characters per line (1-byte) 127 maximum*

Available characters per comment (1-byte) 1024 maximum

Available comments 32767

Number of Displayed Dots Max. Number of Characters (1-byte)

800 × 600 100

640 × 480 80
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Calling a Comment

Click [Comment] from the [Registration Item] menu.
The [Comment] dialog is displayed.  Specify the comment group number to be opened and click [OK].
(Alternatively, you can call the screen from the [Screen] menu in Project View.)

Comment Editing

The procedural steps for comment registration are as follows:

Entering a Comment
1. In the [Comment Edit] window, start from No.1 for entering a comment.

Enter the text of the comment just as you type characters normally.
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2. To go to comment No. 2, press the Enter key.
When entering two or more lines in comment No. 1, hold down the Alt key and press the Enter key.

Text Properties
Text properties can be changed on a comment-by-comment basis.

1. Move the cursor to the comment for property setting.
2. Right-click the mouse, and click [Char. Prop.].

The [Char. Prop.] dialog is displayed.

Contrary to the above, the Enter key can be used to go to the next line at the same comment number, 
and the Alt and Enter keys can be used to go to the next comment number.
To achieve this, click [Page] → [Change Line Feed Operation].

You can see whether or not [Change Line Feed Operation] is checked also on the status bar.

Line feed by Alt and Enter keys

Line feed by Enter key

Right-click.
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3. In the dialog, set the options of [Color], [Enlarge], [Windows Font], etc. as necessary.
4. Click [Setting].  The settings made in the dialog are reflected through the text.

* The text properties you set cannot be previewed in the [Comment Edit] window (only the 
color is previewed) unless [Windows Font] is set.
When necessary, go to the [Screen Edit] window or MONITOUCH to preview the text 
properties.

Deleting a Comment
1. Move the cursor to the comment to be deleted.
2. Click [Page] → [Delete Page].

3. The following dialog is displayed:

4. When [Yes] is clicked, the corresponding comment is deleted and the comments entered below 
are moved up.

To shift to the next group, click the [Next] icon on the icon bar.
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Comment Import and Export
Text registered as comments can be exported, and at the same time, text can be imported from 
another data source.

• Two formats, TXT and CSV, are supported.
• Once text is imported, undoing is not possible.
• If a text import is executed during multi-language editing, the text is imported to the displayed 

language number you are currently editing.

Comment import and export procedure
1. In the [Comment Edit] window, click [Import] or [Export] from the [File Menu] as necessary.
2. Either [Open] or [Save As] dialog is displayed.

For [Save as type:], choose [Text File (*.txt)] or [Csv File (*.csv)].  Then open the desired file, or 
name and save the file.

About the TXT format
One comment in the TXT format uses at least three lines (for the comment number, comment text, and 
text properties).
The format consists of:

• Comment number (1 - 32767): //
• Comment text: “(comment text)”
• Text properties

The items of text properties are delimited by commas (“,”):
foreground color, background color, typeface, italic, transparency, start position, rotation, size 
X, size Y

Foreground color hexadecimal RGB value starting with 0x

Background color hexadecimal RGB value starting with 0x

Typeface 0: normal, 1: 1/4, 2: bold, 3: shadow

Italic 0: no, 1: yes

Transparency 0: no, 1: yes

Start position 0: flush left, 1: center, 2: flush right
* Only 0: flush left is available at present.

Rotation 0: →, 1: ↑, 2: ↓

Size X When the normal fonts are in use, an enlargement factor in the 
horizontal direction (1 - 8) is specified.
When the Windows fonts are in use, “0” is specified.

Size Y When the normal fonts are in use, an enlargement factor in the vertical 
direction (1 - 8) is specified.
When the Windows fonts are in use, the number of points is specified.
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The following is an example of comments exported in the TXT format.

TXT format

←Text properties (Windows font, 10 points)

←Text properties (Windows font, 18 points)

←Text properties (normal font, 3 × 3)

←Text properties (normal font, 2 × 2)

Comment No. 1

Comment No. 2

Comment No. 3

Comment No. 4
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About the CSV format
The format consists of:

comment number, comment text, foreground color, background color, typeface, italic, transparency, 
start position, rotation, size X, size Y

The following is an example of comments exported in the CSV format.

For description of the format, refer to the section of the TXT format.

CSV format
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[Page] Menu

The [Page] menu is the menu specific to comment editing.

5.18 Multi-language
This area is provided for the use of the language selection function.

Change Line Feed 
Operation

Unchecked:
Enter key: used to newly insert the next comment number
Alt and Enter keys: used to insert lines in the same comment

Checked:
Enter key: used to insert lines in the same comment
Alt and Enter keys: used to newly insert the next comment number

Insert Page Performs a line feed in the position specified by the cursor.  The 
comments following the cursor position is/are given the next (and 
the following) comment numbers.

Delete Page Deletes the comment specified by the cursor.

Delete All Deletes all comments.

For more information, refer to “Appendix 3 Display Language” in the V8 Series Reference Manual.
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Please use this page freely.
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6 Transfer with V8
This chapter explains the procedure for transferring the screen data between MONITOUCH and the 
editor.

6.1 Transfer Methods
Data can be transferred between MONITOUCH and the computer installed with the editor via a card or 
while these two are connected with a cable.

List of Transfer Methods

*1 Available only when the communication I/F unit “CU-03-3” is mounted.

Using a Communication Cable

V-CP (Serial Port)
Connect MJ1 (modular jack for transfer) of MONITOUCH and the computer using Hakko Electronics’ 
data transfer cable “V-CP.”

When the USB port is provided on the computer instead of the D-sub 9-pin serial interface, use a USB 
→ D-sub 9-pin serial converter which is commercially available.

For transfer procedure, refer to page 6-10.

Transfer Method
Model

V8i V8

V-CP

Ethernet *1

USB

CF card

Memory card (CREC)

Modem

D-sub 9pin

V-CP
F 1

F 2

F 3

F 4

F 5

F 6

F 7

SYSTEM

8pin

MJ1

V8 seriesComputer

Modular
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Ethernet (LAN Port)
Connect the LAN port on MONITOUCH and the computer via Ethernet.  (For models other than the 
V8i, a communication I/F unit is necessary.)
Use a LAN cable.  (Use a cross cable when establishing peer-to-peer network.)

For transfer procedure, refer to page 6-19.

USB (USB-B Port)
Connect the USB-B port on MONITOUCH and the USB-A port on the computer using a USB cable.

For transfer procedure, refer to page 6-29.

Ethernet
PLC

F 1

F 2

F 3

F 4

F 5

F 6

F 7

SYSTEM

Computer

V8 series
(compliant with Ethernet)

F 1

F 2

F 3

F 4

F 5

F 6

F 7

SYSTEM

USB-A USB-B

V8 series

Computer

USB cable
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Using a Card

CF Card
Data in the computer is first stored on a CF card which is commercially available, and then insert the 
CF card into MONTOUCH to transfer the data.

The appropriate environment to read from or write to the CF card is required on the computer side.

For transfer procedure, refer to page 6-36.

Memory Card
Data in the computer is first stored on a memory card using Hakko Electronics’ “CREC” (card recorder) 
and “REC-MCARD” (memory card) and then attach CREC with REC-MCARD to MONITOUCH.  Data 
is then transferred to MONITOUCH.

When connecting CREC and the computer, use the AC adaptor included with CREC as well as V-CP.

For transfer procedure, refer to page 6-43.

96
M

B

CompactFlash Card

F 1

F 2

F 3

F 4

F 5

F 6

F 7

SYSTEM

96MB

CF card 
manager

CF card

V8 series

CF card reader/writer

CREC

CREC-CP

CREC

V-CP

F 1

F 2

F 3

F 4

F 5

F 6

F 7

SYSTEM

Memory card

V8 series

Memory card

AC adaptor

Connecting to serial port
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Using a Modem

Screen data can be transferred via telephone line.

For more information, refer to page 6-49.

MJ1

PW ER OH CD DA
LINE

PW ER OH CD DA

LINE
F 1

F 2

F 3

F 4

F 5

F 6

F 7

SYSTEM

RS-232C cable included 
with the modem

(straight)

Computer
(PC)

Telephone line modular socket

RS-232C cable (straight)
(V-CP + cross cable + RS-232C cable included with the modem)

Modular cable included 
with the modem

Modular cable included 
with the modem

Telephone line 
modular socket

Telephone line modular socket

Modem

Modem
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6.2 Type of Transferred Data
There are many kinds of data which can be transferred to the V8 series.
However, it is not necessary to worry about what kind of data to be transferred, except that of the 
screen data.
When [Screen Data] is selected and data transfer is started, other necessary data is automatically 
transferred together with the screen data.

Transfer Data List

Transfer Data Contents

Screen Data
 (extension: “*.V8”)

This is the screen data file of MONITOUCH.

I/F Driver
 (extension: “*.TPC”)

This is the communication driver.  The driver file type varies with 
the devices connected.

Display System Program
 (extension: “*.prg”)

This is the system program file for MONITOUCH.
This file is transferred to update the MONITOUCH program.

Font Data This is the source file of fonts displayed on MONITOUCH.
This file is automatically transferred when the screen data with a 
different font setting is transferred to MONITOUCH.
The contents of the Main Menu screen are also updated by 
transferring this data.

SRAM Data
 (extension: “*.RAM”)

This file is used when an SRAM cassette or a built-in SRAM is in 
use.
This file is transferred to make a backup copy of the SRAM data.

Station No. Table
 (extension: “*.dtmA”)

This file is used when the station number table is used for 
Ethernet or temperature control network.
This file is transferred to update the station number table.

Ladder Comm. Prg.
 (extension: “*.lcmA”)

This is a program file used for the ladder transfer function.

Printer Driver
(extension: “*.pdrA”)

This is the printer driver used for the EPSON STYLUS PHOTO 
series.

Basic Japanese Dictionary
 (extension: “*.fcpA”)

This is a program file used for the Japanese FEP function.

Multi-link
(extension: “*.MlpA”)

This is a program file used for connection with multi-link or 
multi-link 2.

Simulator Program
(UniPLC_*.tpc)

This is a program file used for Simulator.
Three kinds are provided for the serial, USB, and Ethernet ports.
When [ Use Simulator] is checked in the [Transfer] dialog, this 
file will be sent at the time of screen data transfer.
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System Program File
The following table shows the system program files corresponding to each MONITOUCH model.

Normally, it is not necessary to transfer the files above.
Files are transferred to update a program or the entire MONITOUCH system.

MONITOUCH Model
Program File

Normal Mode 128-color Mode

V815iX V8150.prg -

V812(i)S/V810(i)S V8120.prg V81202.prg

V810(i)T V8100.prg V81002.prg

V810(i)C V8100C.prg V8100C2.prg

V808(i)S V8080.prg V80802.prg

V808(i)C Landscape V8080C.prg V8080C2.prg

Portrait V8080CV.prg -

V806(i)T/V806(i)C Landscape V8060.prg V80602.prg

Portrait V8060V.prg -

V806M V80602.prg -

V808(i)CH V8080CH.prg V8080CH2.prg

Keep the power on during system program transfer.  Shutting off the computer may causes errors to 
MONITOUCH.

To update the entire system, it is recommended to use [System Update].
In this case, however, executing [System Update] re-transfers the whole system file so you may have 
to transfer the screen data again.
As a basic procedure, transfer the screen data after executing [System Update].
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6.3 Preliminaries
Preparation for MONITOUCH

The screen status before starting transfer varies between new MONITOUCH and the existing one.

New MONITOUCH
When a new MONITOUCH is started for the first time, the following screen appears.

When transferring via V-CP or USB:
The data can be transferred from the screen shown above.

When transferring via Ethernet or a card:
Press the switch on the screen and bring up each setting menu or transferring screen.

V-CP

F 1

F 2

F 3

F 4

F 5

F 6

F 7

SYSTEM

F 1

F 2

F 3

F 4

F 5

F 6

F 7

SYSTEM

F 1

F 2

F 3

F 4

F 5

F 6

F 7

SYSTEM

F 1

F 2

F 3

F 4

F 5

F 6

F 7

SYSTEM

Ethernet

Card
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Existing MONITOUCH
When the existing MONITOUCH is started, it is in a RUN state.

The data can be transferred in the RUN mode or after the Main Menu screen is displayed.

When transferring via V-CP:
When [No connection] is specified for [MJ1] (modular jack 1) in the Project View associated with the 
screen data already transferred to MONITOUCH, data transfer is allowed even while MONITOUCH is 
in RUN mode.
However, if anything other than [No connection] is set for [MJ1], the MONITOUCH screen must be 
switched to the Main Menu before data transfer.

PLC V-CP

F 1

F 2

F 3

F 4

F 5

F 6

F 7

SYSTEM

RUN
(= communicating 

with the PLC)

To display the Main Menu screen:
Press the [SYSTEM] switch.  When the menu is displayed, press the [F1] switch.  Then the Main Menu screen is 
displayed.

If the screen is not changed by pressing the [SYSTEM] or [F1] switch, the switch may be prohibited or set to 
become active when the switch is held down for a certain time.
Hold down the [SYSTEM] and [F7] ([F5] for the 5.7-inch model) switches at the same time.  Alternatively press the 
[SYSTEM] switch and then hold down the [F1] and [F7] ([F5] for the 5.7-inch model) switches at the same time.
For more information, refer to the description regarding the function switch in the V8 Series Hardware 
Specifications.

F 1

F 2

F 3

F 4

F 5

F 6

F 7

SYSTEM

F 1

F 2

F 3

F 4

F 5

F 6

F 7

SYSTEM

F 1

F 2

F 3

F 4

F 5

F 6

F 7

SYSTEM
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When transferring via USB:
The screen data can be transferred in the RUN mode as well as from the Main Menu screen.

When transferring via Ethernet:
When the IP address or subnet mask is correctly set for Ethernet transfer, the screen data can be 
transferred in the RUN mode as well as from the Main Menu screen.
However, it is necessary to display the Ethernet screen from the Main Menu screen to check or change 
the current setting.

When using a card:
To transfer data using a CF card or memory card, display the Card Menu screen from the Main Menu 
screen.

* In the case of the automatic uploading using a CF card, it is not necessary to display the 
Main Menu screen.  For more information on the automatic uploading, see “Chapter 18. CF 
Card” in the V8 Series Reference Manual.

Preparation for Peripheral Equipment

Depending on the transfer method, it is necessary to prepare peripheral equipment (LAN cable, CF 
card, etc.) in addition to MONITOUCH and accessories included with MONITOUCH.  Please prepare 
them which is commercially available near you if it is not required to use dedicated equipment.

F 1

F 2

F 3

F 4

F 5

F 6

F 7

SYSTEM

F 1

F 2

F 3

F 4

F 5

F 6

F 7

SYSTEM

F 1

F 2

F 3

F 4

F 5

F 6

F 7

SYSTEM

F 1
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6.4 Transfer Procedure (Using a Communication 
Cable)
V-CP

System Configuration
The data is transferred in the following system configuration using V-CP.

Transfer Procedure from the Editor to MONITOUCH
1. Connect MONITOUCH (MJ1) and the computer using V-CP.

E.g. V810iT

When [No Connection] is not set for the MJ1, display the Main Menu screen on MONITOUCH.

2. On the editor, open the screen data to be transferred.

D-sub 9pin

V-CP
F 1

F 2

F 3

F 4

F 5

F 6

F 7

SYSTEM

8pin

MJ1

V8 seriesComputer

Modular

LAN

V-CP
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3. Click [Transfer] from the [File] menu or click the [Transfer] icon on the toolbar.

4. The [Transfer] dialog is displayed.
Select [Display] for [Transfer Device], and [Screen Data] for [Transfer Data].
Leave [ Use Simulator] unchecked at this time.
(When using Simulator, check this box.)

5. Click the [Communication Setting] button.
The [Communication Setting] dialog is displayed.

6. Select [Serial Port] for [Communication Port].

OR
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7. For [Communication Port], select the port used for connecting V-CP on the computer.
(When using a USB-serial converter, select the COM port set for the USB port.)

8. Specify the baud rate for [Baud Rate].
[57600] bps is set as default.  [115200] bps can be set depending on the computer.
Check the available rate, and specify its maximum.

9. When settings are completed, click [OK].  The former [Transfer] dialog is displayed again.
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10. Click the [PC ->] button.  Data transfer is started.

11. During data transfer, the following dialog is displayed.

On MONITOUCH, the screen is changed to the Main Menu screen shown below.

12. When the data transfer is completed, the display indicating that the data transfer is in process 
disappears.

Data transfer has been completed.
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Transfer Procedure from the Editor to MONITOUCH
1. Connect MONITOUCH (MJ1) and the computer using V-CP.

When [No Connection] is not set for the MJ1, bring up the Main Menu screen on MONITOUCH.

2. Start up the editor.

3. Click [Transfer] from the [File] menu or click the [Transfer] icon on the toolbar.

4. The [Transfer] dialog is displayed.
Select [Display] for [Transfer Device], and [Screen Data] for [Transfer Data].

5. Click the [Communication Setting] button.
The [Communication Setting] dialog is displayed.

OR
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6. Select [Serial Port] for [Communication Port].

7. For [Communication Port], select the port used for connecting V-CP on the computer.
(When using the USB-serial converter, select the COM port set for the USB port.)

8. Specify the baud rate for [Baud Rate].
[57600] bps is set as default.  [115200] bps can be set depending on the computer.
Check the available rate, and specify its maximum.

9. When settings are completed, click [OK].  The former [Transfer] dialog is displayed again.

10. Click the [PC ←] button.  Data transfer is started.

11. During data transfer, the following dialog is displayed.

On MONITOUCH, the screen is changed to the Main Menu screen shown below.

12. When the data transfer is completed, the display indicating that the data transfer is in process 
disappears.

Data transfer has been completed.
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Data Comparison between Editor and MONITOUCH 
Screen data can be compared between MONITOUCH and the computer.
Data comparison is useful to check if there are any differences between the data transferred from 
MONITOUCH and the original present in MONITOUCH.

1. Connect MONITOUCH (MJ1) and the computer using V-CP.
If [No Connection] is not set for the MJ1, display the Main Menu screen on MONITOUCH.

2. Start up the editor and open the screen data file to be compared.
(The native data file transferred from MONITOUCH is acceptable.)

3. Click [Transfer] from the [File] menu or click the [Transfer] icon on the toolbar.

4. The [Transfer] dialog is displayed.
Select [Display] for [Transfer Device], and [Screen Data] for [Transfer Data].

5. Click the [Communication Setting] button.
The [Communication Setting] dialog is displayed.

OR
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6. Select [Serial Port] for [Communication Port].

7. For [Communication Port], select the port used for connecting V-CP on the computer.
(When using the USB-serial converter, select the COM port set for the USB port.)

8. Specify the baud rate for [Baud Rate].
[57600] bps is set as default.  [115200] bps can be set depending on the computer.
Check the available rate, and specify its maximum.

9. When settings are completed, click [OK].  The former [Transfer] dialog is displayed again.

10. Click the [PC <->] button.  Data comparison is started.

11. During comparison, the following dialog is displayed.

On MONITOUCH, the screen is changed to the Main Menu screen shown below.
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12. When the data comparison is completed, the display indicating that the data transfer is in process 
disappears.
When any differences are found, a window showing the result of comparison is displayed as 
below.

The displayed contents are the same as the one displayed when two files are compared.
For more information, refer to “File Comparison”(page 8-79) in “8.8 File Management”.

13. When the data is found to be exactly the same, the following dialog appears.

Click [OK].  The [Comparison] window showing the result of comparison is displayed.

Data comparison has been completed.
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Ethernet

System Configuration
The data is transferred in the following system configuration via Ethernet.

Transfer Procedure from the Editor to MONITOUCH
1. Connect the LAN port of MONITOUCH (or LAN port of CU-03-3) and the computer using a LAN 

cable.

E.g. V810iT (LAN port)

Ethernet
PLC

F 1

F 2

F 3

F 4

F 5

F 6

F 7

SYSTEM

Computer

V series
(compliant with Ethernet

(refer to page 6-1.))

Please provide your own LAN cable.
When connecting a LAN cable to the hub, prepare a straight cable.  When connecting it to the 
computer directly, provide a cross cable.

LAN

LAN cable
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2. Check the setting, such as connecting status or IP address setting, on the Main Menu screen.

3. On the editor, open the screen data to be transferred.

4. Click [Transfer] from the [File] menu or click the [Transfer] icon on the toolbar.

5. The [Transfer] dialog is displayed.
Select [Display] for [Transfer Device], and [Screen Data] for [Transfer Data].

F 1

F 2

F 3

F 4

F 5

F 6

F 7

SYSTEM

OR
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6. Click the [Communication Setting] button.
The [Communication Setting] dialog is displayed.

7. Select [Ethernet] for [Communication Port].

Specify the IP address of MONITOUCH for [IP Address].

For the screen data where the network table has been set, the table contents are 
displayed in the upper right field.

The IP address of the transfer target can also be selected from the table.  Select the 
target IP address and click the [<<] button.  The IP address is set in the [IP Address] field.
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8. When settings are completed, click [OK].  The former [Transfer] dialog is displayed again.

9. Click the [PC ->] button.  Data transfer is started.

10. During data transfer, the following dialog is displayed.

On MONITOUCH, the screen is changed to the Main Menu screen shown below.

11. When the data transfer is completed, the display indicating that the data transfer is in process 
disappears.

Data transfer has been completed.
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To check if the Ethernet connection is correctly established, send a “PING” command from the 
computer.

Checking method using a PING command
E.g.: When the IP address of MONITOUCH is set as “172.16.200.150”: Check on the computer if the 
connection is correctly established.

Launch “Command Prompt” on the computer.

Key-in “PING 172.16.200.150” and press the [ENTER] key.

When the connection is established, the following results are shown.

When the connection is not established, the following results are shown.

In this case, check the IP address of MONITOUCH or the computer, or make sure that the connecting 
cable is connected securely.

Connection 
OK

Not 
connected
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Transfer Procedure from the Editor to MONITOUCH
1. Connect the LAN port of MONITOUCH (or LAN port of CU-03-3) and the computer using a LAN 

cable.
Check the setting, such as connecting status or IP address setting, on the Main Menu screen.

2. On the editor, open the screen data to be transferred.

3. Click [Transfer] from the [File] menu or click the [Transfer] icon on the toolbar.

4. The [Transfer] dialog is displayed.
Select [Display] for [Transfer Device], and [Screen Data] for [Transfer Data].

5. Click the [Communication Setting] button.
The [Communication Setting] dialog is displayed.

OR
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6. Select [Ethernet] for [Communication Port].

Specify the IP address of MONITOUCH for [IP Address].

7. When settings are completed, click [OK].  The former [Transfer] dialog is displayed again.

8. Click the [PC< -] button.  Data transfer is started.

For the screen data where the network table has been set, the table contents are 
displayed in the upper right field.

The IP address of the transfer target can also be selected from the table.  Select the 
target IP address and click the [<<] button.  The IP address is set in the [IP Address] field.
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9. During data transfer, the following dialog is displayed.

On MONITOUCH, the screen is changed to the Main Menu screen shown below.

10. When the data transfer is completed, the display indicating that the data transfer is in process 
disappears.

Data transfer has been completed.
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Data Comparison between Editor and MONITOUCH
Screen data can be compared between MONITOUCH and the computer.
Data comparison is useful to check if there are any differences between the data transferred from 
MONITOUCH and the original existed in MONITOUCH.

1. Connect the LAN port of MONITOUCH (or LAN port of CU-03-3) and the computer using a LAN 
cable.
Check the setting, such as connecting status or IP address setting, on the Main Menu screen.

2. Start up the editor and open the screen data file to be compared.
(The native data file transferred from MONITOUCH is acceptable.)

3. Click [Transfer] from the [File] menu or click the [Transfer] icon on the toolbar.

4. The [Transfer] dialog is displayed.
Select [Display] for [Transfer Device], and [Screen Data] for [Transfer Data].

OR
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5. Click the [Communication Setting] button.
The [Communication Setting] dialog is displayed.

6. Select [Ethernet] for [Communication Port].

Specify the IP address of MONITOUCH for [IP Address].

7. When settings are completed, click [OK].  The former [Transfer] dialog is displayed again.

8. Click the [PC <->] button.  Data comparison is started.

Follow the same procedure as the case using V-CP.
For more information, refer to page 6-16.
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USB

System Configuration
The data is transferred in the following system configuration via USB.

Before Transfer via USB
Installing the USB driver
As an example, the installation procedure on Windows XP is described below.

* When using USB on Windows 98, use Windows 98 Second Edition or later version.
1. Connect the USB-B port of MONITOUCH (with the power on) to the computer (with the power on) 

using a USB cable.
2. The message “Found New Hardware” and then the driver installation wizard appear on the 

computer.  Select [No, not this time] and click the [Next] button.

3. The following dialog is displayed.  Select [Install from a list or specific location (Advanced)] and 
click [Next].

F 1

F 2

F 3

F 4

F 5

F 6

F 7

SYSTEM

USB-A USB-B

V8 seriesComputer
USB cable
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4. Select [Don’t search.  I will choose the driver to install] in the following dialog, and click [Next].

5. The dialog below is displayed.  Click the [Next] button.

6. The following dialog is displayed.  Click [Have Disk].

7. The [Install From Disk] dialog is displayed.  Click [Browse].
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8. The USB driver “OP-U.inf” is automatically stored in the installation folder within the V-SFT-5 editor 
(“INF” folder in the V-SFT V5 as an example).

Select the “OP-U.inf” file and click the [Open] button.

9. The previous dialog is displayed again.  Check the path shown under [Copy manufacturer’s files 
from:] and click [OK].

10. The following dialog is displayed.  Check that [Operation Panel USB Driver] is shown under 
[Models:].  Click [Next].

The USB driver to be installed varies, depending on the OS installed on your computer.  Be sure that 
the driver is correct.

Windows VISTA 64-bit version
Windows XP

Windows 7 32-bit version
Windows 7 64-bit version

Windows VISTA 32-bit version

Windows XP 64-bit version
OS earlier than Windows XP
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11. The driver installation is started.

12. The dialog shown below is displayed on completion of installation.  Click [Finish].

USB driver recognition
When the driver has been installed successfully, the [Device Manager] window shows “Operation 
Panel - Operation Panel USB Driver.”

This option disappears when MONITOUCH is disconnected from the computer.
If [Other Device] or [?] is shown even while the connection via USB is maintained, the USB driver is not 
recognized.  If this occurs, uninstall the USB driver once and reinstall it.
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Transfer Procedure from the Editor to MONITOUCH
1. Connect MONITOUCH (USB-B) and the computer using a USB cable.

2. Click [Transfer] from the [File] menu or click the [Transfer] icon on the toolbar.

3. The [Transfer] dialog is displayed.
Select [Display] for [Transfer Device], and [Screen Data] for [Transfer Data].
Leave [ Use Simulator] unchecked at this time.
(When using Simulator, check this box.)
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F 3

F 4
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F 6

F 7

SYSTEM

USB-A USB-B

V8 series
Computer

USB cable

OR
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4. Click the [Communication Setting] button.
The [Communication Setting] dialog is displayed.

5. Select [USB] for [Communication Port].

6. When completing the setting, click [OK].  The former [Transfer] dialog is displayed again.

7. Click the [PC ->] button.  Data transfer is started.
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8. During data transfer, the following dialog is displayed.

On MONITOUCH, the screen is changed to the Main Menu screen shown below.

9. When the data transfer is completed, the display indicating that the data transfer is in process 
disappears.

Data transfer has been completed.
(Data can be transferred from or compared with MONITOUCH by following the same procedures as for 
V-CP.)
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6.5 Transfer Procedure (Using a Card)
CF Card

System Configuration
Data is transferred in the following system configuration using a CF card.

Transfer Procedure from the CF card to MONITOUCH
When a memory card is used, data is transferred following the procedure described below.
1. Transfer from the editor to the CF card (CF card manager)
2. Transfer from the CF card to MONITOUCH

1. Transfer procedure from the editor to the CF card (CF card manager)
1) Insert (or connect) the CF card into the computer.

Check the drive allocation for the CF card in advance.
(In the example, “F” is allocated to the CF card drive.)

Conversely, to transfer the data from the CF card to MONITOUCH, follow the two steps described 
below.
1. Transfer from the CF card to MONITOUCH
2. Transfer from the editor to the CF card (CF card manager)

96
M

B

CompactFlash Card

F 1

F 2

F 3

F 4

F 5

F 6

F 7

SYSTEM

96MB

CF card 
manager

CF card

V8 series

CF card reader/writer

96MB

CF card

CF card reader/writer
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2) Click [CF Card Manager] selected from the [File] menu.

3) The dialog for specifying the drive is displayed.
Specify the drive that you have checked in step 1. (e.g. K drive), click [OK].

4) The [CF Card Manager] window is displayed.
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5) Click [Write to CF Card] selected from the [File] menu.
The [Write to CF Card] dialog is displayed.

6) When transferring the data currently opened, check [ Write Data Being Edited].
When selecting the screen data file as desired, uncheck [ Write Data Being Edited], and click 
the [Open] button for [Path of File to Be Converted].

7) Click [OK].
The data is written to the CF card.

OR
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8) When writing is completed, the access folder is automatically created in the CF card.
In the “DSP” folder created in the access folder, you can find that the [DSP0000.BIN] file is 
newly created.
This “DSP0000.BIN” file is the screen data file.

Select the BIN file and click [Property] from the right-click menu.  Then you can check the details of the 
file.

Double-click the folder.

Double-click the “DSP” 
folder.

Screen data file
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2. Transfer Procedure from the CF Card to MONITOUCH
1) Display the Main Menu screen on MONITOUCH.

2) Insert the CF card that contains the screen data into MONITOUCH.

F 1

F 2

F 3

F 4

F 5

F 6

F 7

SYSTEM

To display the Main Menu screen:
Press the [SYSTEM] switch.  When the menu is displayed, press the [F1] switch.  Then the Main Menu screen is 
displayed.

If the screen is not changed by pressing the [SYSTEM] or [F1] switch, the switch may be prohibited or set to 
become active when the switch is held down for a certain time.
For more information, refer to the description regarding the function switch in the V8 Series Hardware 
Specifications.
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Backside

CF card cover
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* Be sure of the orientation of the CF 
card.
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3) On MONITOUCH, press the [Main Menu] switch → [Card Menu] switch.
 The Card Menu screen is displayed.

4) Select [Screen Data] under [Data Selection] and an option as desired under [CF Card inserted 
to].  
Press the [Display <--- Card] switch.
The [CF Card File Information] window is displayed.

5) When the name of the access folder created in the CF card is shown as [Folder Name], go to 
the next step (step 6).
 When a different name is displayed as [Folder Name], press the [Select Folder] switch and 
select the appropriate folder.
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When the target folder name is not displayed:

Press the [Select Folder] switch.

Select the target folder.
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6) Press the [Select Data] switch.  The [Data Selection] dialog is displayed.  The switch name 
changes from [Select Data] to [Start].

7) Select the data to be transferred.  In this example, press the [Select All] switch so that all data 
will be transferred.  Press the [Start] switch.  The switch name changes from [Start] to 
[Transferring].

8) When the data has been transferred successfully, the Main Menu screen is displayed again.

Data transfer has been completed.
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When [Select All] or [Sys. Program] is selected as the data to be transferred, the Main Menu screen is 
displayed on completion of transfer.
Otherwise, the following window is displayed when data transfer is completed.

Press the [OK] switch.  The Card Transfer screen will appear.  Return to the Main Menu screen using 
the [Return] switch.
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Memory Card

System Configuration
Data is transferred in the following system configuration using a memory card.

Transfer Procedure from Memory Card to MONITOUCH
When a memory card is used, data is transferred by following the procedure described below.
1. Transfer from the editor to the memory card
2. Transfer from the memory card to MONITOUCH

1. Transfer procedure from the editor to the memory card
1) Connect the computer and CREC (card recorder), and insert the memory card into CREC.

Connect the AC adaptor (included as an accessory) to CREC.

CREC

CREC-CP

CREC

V-CP
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Memory card

V8 series

Memory card

AC adaptor

Connecting to serial port

Conversely, to transfer data from the memory card to MONITOUCH, follow the two steps described 
below.
1. Transfer from the memory card to MONITOUCH
2. Transfer from the editor to the memory card

CREC

V-CPMemory card

AC adaptor
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2) Click [Transfer] from the [File] menu or click the [Transfer] icon on the toolbar.

3) The [Transfer] dialog is displayed.
Select [Card Recorder] for [Transfer Device], and [Screen Data] for [Transfer Data].
(To transfer all data, check [ All data transfer].  In this example, the screen data is transferred 
alone.)

4) Click the [Communication Setting] button.
The [Communication Setting] dialog is displayed.

OR
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3. When checking the setting for [Communication Port] and [Baud Rate], click [OK].
The former [Transfer] dialog is displayed again.
Click the [PC ->] button.  Data transfer is started.

4. During data transfer, the following dialog is displayed.

5. When the data transfer is completed, the display indicating that the data transfer is in process 
disappears.

Data transfer has been completed.
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2. Transfer procedure from memory card to MONITOUCH
1) Display the Main Menu screen on MONITOUCH.

2) Connect CREC (card recorder) and MONITOUCH, and insert the memory card into CREC.
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SYSTEM

To display the Main Menu screen:
Press the [SYSTEM] switch.  When the menu is displayed, press the [F1] switch.  Then the Main Menu screen is 
displayed.

If the screen is not changed by pressing the [SYSTEM] or [F1] switch, the switch may be prohibited or set to 
become active when the switch is held down for a certain time.
For more information, refer to the description regarding the function switch in the V8 Series Hardware 
Specifications.
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3) Press the [Card Menu] switch.
The Card Menu screen is displayed.

4) Press the [Memory Card Card Recorder Menu] switch.
The Card Recorder Menu screen is displayed.

5) Press the [Modular Jack MJ1 (or 2)] switch in the [Port Selection] field.
The [Memory Card Information] dialog is displayed.

6) Press the [Screen Data] switch under [Data Selection].  (If information on the system program 
or font data is displayed, [Font Data] or [Sys. Program] can also be selected.)
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7) Select [Display <--- Card] in the [Transfer] field, and press the [Start] switch.
Data transfer is started.  During data transfer, the [Start] switch changes into [Busy].

8) When the data transfer is completed, the following message is displayed.
Press the [OK] switch.

9) Press the [Return] switch.  The Main Menu screen is displayed again.

Data transfer has been completed.

When the system program is transferred using the [Program] switch, the Main Menu screen is brought 
up on completion of data transfer.
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6.6 Transfer Procedure (Using a Modem)
With modems, it is possible to transfer screen data to the V series in a remote place.

Preliminaries

Receive (V series) side
• Modem (Accessories: RS-232C cable, modular cable, AC adaptor)
• V-CP
• RS-232C cross cable (page 6-53)
• V-SFT or communication software (HyperTerminal, etc.)

Send (computer) side
• Modem (Accessories: RS-232C cable, modular cable, AC adaptor)
• V-SFT

Setting Procedure

Receive (V series) side
1. Connect the modem on the receive (V series) side to a computer according to the instruction 

manual.
2. Transfer AT commands to the modem.
3. Disconnect the modem from the computer, and connect the modem to the V series.  (Refer to 

page 6-53.)
4. Set a baud rate used between the V series and the modem.  (Refer to page 6-52.)

Send (computer) side
1. Connect the modem on the send (computer) side to a computer according to the instruction 

manual.
2. Start up V-SFT.  Transfer AT commands to the modem.  (Refer to page 6-50.)
3. Make settings for communications between the computer and the modem.  (Refer to page 6-54.)
4. Transfer the V-series screen data.  (* On-line editing is not allowed.)

V series Telephone 
line

ComputerModemModem
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AT Command Setting
1. Double-click “SendAT.exe” existing in the folder where the V-SFT version 5 software is installed 

(e.g. C:\ProgramFiles\V-SFTV5).

2. The [AT Command] dialog is displayed.

3. Select a serial port at [Serial Port].

4. Select [AT] from the pull-down menu and click the [Send] button.

5. [OK] is displayed when the modem and the computer are connected correctly.

6. Send the commands below.
The setting items and the contents may vary depending on the model of the modem.  Check the 
settings for your modem.

AT commands for the receive (V series) side

*1 Do not use the XON/XOFF flow control.
*2 This command is required when you turn off the modem power after AT command setting.

Option Contents

Result code presence/absence Q0 (presence)

Result code display format V1 (word format)

Echo back E1 (yes)

Communication standard 
selection

B0 (ITU-T standard)

ER signal control &D0 (ER signal normally ON)

Flow control*1 &K0 (No flow control)

Number of calls until arrival S0 = 1 (except for “0”)

Writing to non-volatile memory*2 &W0 The current operation status to be written to “STORE PROFILE 0”
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AT commands for the send (computer) side

*1 Do not use the XON/XOFF flow control.
*2 This command is required when you turn off the modem power after AT command setting.

If the settings for your modem are the same as the above, select the commands below from the 
pull-down menu and send the AT commands.

[OK] appears when the commands have been transferred correctly.

7. Turning the modem power off deletes the transferred commands.  Therefore, select [AT&W0] from 
the pull-down menu and send it.
[OK] appears when the commands have been transferred correctly.

8. If the settings for your modem differ from above, delete the written AT commands and directly 
enter the AT commands described in your modem’s manual.

The AT command setting has been completed.

Option Contents

Result code presence/absence Q0 (presence)

Result code display format V1 (word format)

Echo back E1 (yes)

Communication standard 
selection

B0 (ITU-T standard)

ER signal control &D2 (Line to be disconnected at ER ON → OFF)

Flow control*1 & K0

Writing to non-volatile memory*2 &W0 The current operation status to be written to “STORE PROFILE 0”

Receive (V series) side AT B0 E1 Q0 V1 & D0 & K0 S0 = 1

Send (computer) side AT B0 E1 Q0 V1 & D2 & K0

Enter the AT command 
directly into this field.

If the V-SFT software is not available on the receive side, follow the steps below using 
communication software such as HyperTerminal.)
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Setting on the V Series
Set a baud rate used between the V series and the modem.

1. Press the [Editor: MJ1] switch and the [F5] 
switch at the same time on the Main Menu 
screen of the V series.  The Extended Function 
Setting screen is displayed.

2. Select the baud rate for [Modem Comm. Baud 
Rate] using the arrow switch [↑]/[↓].  Press the 
[Setting Finished] switch to finish the selection.
(Selectable options: 4800, 9600, 19200, 38400, 
57600, 115200)

3. The Main Menu screen is redisplayed 
automatically.
[Modem Connect Mode] automatically appears 
under [Editor: MJ1].
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After the [Setting Finished] switch is pressed, the switches and function switches on the Main Menu 
screen will not work for 15 seconds.

Pressing the [Setting Finished] switch sends AT commands to the modem automatically and sets the 
baud rate used between the V series and the modem.
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When transferring screen data from the computer to MONITOUCH connected via V-CP without 
modems, [Not used] is specified for [Modem Comm. Baud Rate].
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Description of Connections

Connection between V series and modem (A)
• Connect V-CP to the MJ1 on the back of the V series.
• Connect the RS-232C cable accompanying the modem to the RS-232C connector on the back of 

the modem.
• The cable to connect V-CP and the RS-232C cable accompanying the modem should be arranged 

for by the customer.

• Cross cable connection diagram
The V-CP is a cross cable.  To bring the signal connection to a straight state, manufacture another 
cross cable to be connected.

MJ1

PW ER OH CD DA
LINE

PW ER OH CD DA

LINE
F 1
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RS-232C cable 
included with the 
modem (straight)

Computer
(PC)

Telephone line

RS-232C cable (straight)
(V-CP + cross cable + RS-232C cable included with the modem)

Modular cable included 
with the modem

Modular cable included 
with the modem

Telephone line 
modular socket

Telephone line 
modular socket

Modem

Modem

Receive side

Send side

A

B

C
B

RD

SD

SG

2

3

5

RTS

CTS

7

8

RD

SD

SG

2

3

5

9-pin connector of the modem

* For a modem that is not capable of flow control 
setting, install a jumper between RTS and CTS.

Modem (9-pin) V-CP (9-pin) male

Signal Name Pin No. Signal Name Pin No.
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Connection between modem and telephone line (B)
Connect the modular cable accompanying the modem between the modular jack (LINE) for telephone 
line on the back of the modem and the telephone line modular socket.
If the distance between the modem and the telephone line is as long as tens of meters, data transfer 
failure may occur.

Connection between modem and computer (C)
Connect the RS-232C cable accompanying the modem between the RS-232C connectors on the back 
of the modem and on the computer.

Screen Data Transfer
1. Start up V-SFT and open the screen data file to be transferred.
2. Click the [Transfer] icon on the toolbar or click [Transfer] from the [File] menu.

The [Transfer] dialog is displayed.
3. Click [Communication Setting].  The [Communication Setting] dialog is displayed.

4. Check the [ Modem] box.
The following setting options for the modem is displayed.

RD

SD

SG

3

2

7

RTS

CTS

4

5

RD

SD

SG

2

3

5

25-pin connector of the modem

* For a modem that is not capable of flow control 
setting, install a jumper between RTS and CTS.

Modem (25-pin)

Signal Name Pin No. Signal Name Pin No.

V-CP (9-pin) male

Communication Port
(COM1 to COM256)

Select a serial port.

Baud Rate
(9600/19200/38400/57600)

Select a data transfer rate between the computer and the modem.

TONE/PULSE Select [TONE] (pushbutton) or [PULSE] (dial) according to the telephone line 
type in use. 

Telephone No. Specify the telephone number of the receiver.

Dial Time-out (sec) Set a timeout period until a normal response is given from the receiver.
The default is 60 seconds.
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5. When the setting is concluded, click [OK].  The [Transfer] dialog is displayed again.
6. Click [PC ->] for [Transfer Method].  Screen data transfer is started.

Transfer Error Messages Displayed on V-SFT

The following error messages are displayed on the editor.

When screen data transfer with a modem is executed while the Main Menu screen is displayed, a 
message “Transferring Data” appears at the bottom left of the screen.  The message disappears on 
completion of transfer.
For about 15 seconds after the message disappears, the switches and the function switches on the 
Main Menu screen do not work.

Error Message Symptom and Solution

No response from target. Check the connection with the other end for power-on/-off 
or cable disconnection.

Timeout may occur before a response is returned.  Extend 
the timeout period.

The circuit is cut. The telephone line is disconnected on the other end.

Command error A command that is not applicable to the target modem is 
transferred.

The target line is busy. The target line is busy.

The telephone number is not specified. Set the telephone number.

Cannot detect dial tone. The response “NO DIALTONE” is returned.
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6.7 After Transfer (Communication with PLC)
Connection with PLC

• To establish communication between MONITOUCH and a PLC, it is necessary to connect them 
using a communication cable.
When establishing 1:1 connection with a PLC, normally use the CN1 port (D-sub 25-pin) on 
MONITOUCH.

• For more information on wiring or the setting for connection, refer to the V8 Series Connection 
Manual.

Preliminaries on MONITOUCH

Switching to RUN (= Communicating) Mode
When the Main Menu screen is displayed during screen data transfer, it is necessary to restore the 
RUN state.
Press the [SYSTEM] function switch.  When the menu is displayed, press the [F1] switch.  Then, 
MONITOUCH is switched to the RUN state.
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Display Contents after Communication

• When MONITOUCH starts communication with the PLC, it displays the screen specified in the 
read area address “n + 2”.

• If a value not existing in the screen data file is set in [Read Area] “n + 2”, the following error 
message is displayed.

Check and correct the value in the read area address “n + 2”.

PLC
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C-1 C-2 C-3 C-4 C-5
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MONITORING

ERROR
Power Supply Error
Turn the unit OFF at 
once.

E.g.) Read area n : D0
n + 1 : D1
n + 2 : D2

Screen No. 3

When storing “D2 = 3”:
(D2: Read area n + 2)

Screen No. 3 is displayed.

When reviewing the value set for [Read Area], go to [System Setting] → [Device Connection 
Setting]→[Read/Write Area].
For more information, refer to “Chapter 1 System Setting” in the V8 Series Reference Manual.
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When storing “D2 = 1000”:
(D2: Read area n + 2)

The message shown above is displayed 
when screen No. 1000 does not exist in 
the screen data.
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7.1 Overview

The screen data file currently edited can be printed out from the printer connected to the computer.

* When printing the data from the printer connected to MONITOUCH, refer to “16. Print” in the 
Reference Manual separately provided.

Available Printers

Printing can be executed from the editor using any printer that is available in the Windows 
environment.

* Note that there is a limitation on available printers to execute printing from MONITOUCH.

Operating Procedure

1. Prepare the printer.
Connect a printer to the computer.

2. Open the screen data.

3. Set the printing environment ([File] → [Print] → [Option Setting] dialog) (page 7-2).
• Printer setting
• Page setting

4. Set the print target ([File] → [Print] → [Option Setting] dialog).
• Output range (page 7-3)
• Print format (page 7-5)

5. Printing

Windows-compatible printer

Print out 
the data.
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[Option Setting] Dialog

Click [Print] from the [File] menu or click the [Print] icon on the toolbar.
The [Option Setting] dialog is displayed.

[Page Setting] Dialog

1. Printer Setting Makes the printer setting as same as the one on Windows, such as the 
printer model, paper size, and so on.

2. Page Setting Sets the print format.  For more information, refer to page 7-3.

3. Output Range Allows you to select the range to be printed out.  For more information, 
refer to page 7-3.

4. Print Format Allows you to set the output format for printing.  For more information, refer 
to page 7-5.

OR

1.             2. 

3.                               4.
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Output Range
Current Screen
The window currently opened on the editor is printed out.

All
All content of the screen data file is printed out.

Select
This option is used to select the range to be printed out.  By checking this option, the [Detail] button 
becomes active.  Then, click the button.
The [Print Item Setting] dialog is displayed.

Left Margin (mm) Specify the left margin. 

Right Margin (mm) Specify the right margin. 

Upper Margin (mm) Specify the upper margin. 

Bottom Margin (mm) Specify the lower margin. 

Header Specify the contents of the header.
As default, the header is displayed, comprising three lines that respectively 
denote the date of print, the file comment, and the file name.
Text is changeable as needed.

Footer Specify the contents of the footer.  No footer is selected as default.

Page No. Select whether to show and where to print page numbers.

Start Page No. With [Page No.] checked, specify the start page number.

Font Size Specify the size of the characters to be printed.
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System Setting Check this option to print the system setting data.

Net Table (PLC) This option becomes active when [Mitsubishi: Net10], 
[Omron: SYSMACCS1/CJ1DNA] or [Omron: 
SYSMACCS1/CJ1 DNA (Ethernet)] is selected for the PLC 
model.  Check this option to print the registered network 
table.

Net Table (Ethernet) Check this option to print the network table for Ethernet.

Device Memory Map Check this option to print the contents of the device memory 
map, selected through the [Output Setting] button.

Modbus Slave Table
(0 to 255)

This option becomes active when Modbus slave 
communication is used.  Check this option to print out the 
memory table (Modbus table) used for Modbus slave 
communication.

MR400 Format (Call) (0 to 128) This option becomes active when Sato’s barcode printer 
MR-400 is connected.  Check this option to print the 
contents registered in [MR400 Format (Call)].

MR400 Format (Register)
(1 to 128)

This option becomes active when Sato’s barcode printer 
MR-400 is connected.  Check this option to print the 
contents registered in [MR400 Format (Register)].

Screen (0 to 1023) Check this option to print the screen.

Message (0 to 127) Check this option to print the contents registered in 
[Message] selected from the [Registration Item] menu.

Macro Block (0 to 1023) Check this option to print the contents registered in [Macro 
Block] selected from the [Registration Item] menu.

Graphic Library
(0: 0 to 9: 255)

Check this option to print the contents registered in [Graphic 
Library] selected from the [Registration Item] menu.

Overlap Library
(0 to 1023)

Check this option to print the contents registered in [Overlap 
Library] selected from the [Registration Item] menu.

Screen Library
(0 to 1023)

Check this option to print the contents registered in [Screen 
Library] selected from the [Registration Item] menu.

Data Block (0 to 1023) Check this option to print the contents registered in [Data 
Block] selected from the [Registration Item] menu.

Pattern (0 to 1023) Check this option to print the contents registered in [Pattern] 
selected from the [Registration Item] menu.

Data Sheet (0 to 1023) Check this option to print the contents registered in [Data 
Sheet] selected from the [Registration Item] menu.

Page Block (0 to 1023) Check this option to print the contents registered in [Page 
Block] selected from the [Registration Item] menu.

Direct Block (0 to 1023) Check this option to print the contents registered in [Direct 
Block] selected from the [Registration Item] menu.

Screen Block (0 to 1023) Check this option to print the contents registered in [Screen 
Block] selected from the [Registration Item] menu.

Tile Check this option to print the tile pattern.

Ex. Character Check this option to print external characters.

Animation (0 to 1023) Check this option to print the contents registered in 
[Animation] selected from the [Registration Item] menu.

Comment (Group) (0 to 255) Check when printing the contents registered in [Comment] 
selected from the [Registration Item] menu.

Multi-Language This option becomes active when [2] or more is specified for 
[Interface Languages] in the [Font Setting] menu.
Check this option to print the multi-language editing window.
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To go back to the former [Option Setting] dialog, click [OK].

Print Format

* The print formats described above are always active for any items to be printed out.
However, for the item that cannot be printed in the selected print format, the following 
message appears when [Execute] is clicked.

When this message is displayed, make sure that the item to be printed and the print format 
are correctly selected.

Click [Execute] to complete the setting.  Printing is started.
To cancel the printing, click the [Cancel] button.

List of Memory Use Check this option to print items registered in the screen data 
file.

Check All Clicking this button checks all options enabled.

Uncheck All Clicking this button unchecks all options that have been 
checked.

Screen Output Screen images are printed.

List Output Items set for the screen are printed.  (For the printed image, refer to page 
7-7.)

Table Print The table of screen images is printed.  (For the printed image, refer to page 
7-8.)
When this option is checked, the [ Screen Output] and [ List Output] 
options are prohibited.

Reverse Image This option becomes active when [ Screen Output] is checked.
The screen is printed in reverse video.
Only the white and black portions are reversed.

Simple Output If the printed screen data is difficult to see, check this box.  Legibility may 
be improved.

Display Icon Check this option when you wish to additionally print the icons of overlaps 
or items.

Use 
Cross-reference

The memory addresses allocated in the screen library or overlap library are 
printed out together with each registered item.  (For the printed image, 
refer to page 7-10.)
This option is valid for the following items.

Message:
When messages are printed out, memory addresses set for the bit 
order alarming are also printed.

Graphic Library:
When the graphic library is printed, memory addresses set for the 
graphic relay are also printed.

Page Block/Direct Block/Screen Block:
When the page block, direct block or screen block is used for the alarm 
sub display and is printed, the corresponding bit memories are also 
printed out.
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Print Preview

Printed image can be previewed on the editor.

Operating Procedure
1. Open the screen data file.

2. Click [Print Preview] from the [File] menu.

3. Set the range to be printed out ([Option Setting] dialog).
• Output range
• Other settings

The setting items in [Option Setting] are the same as the [Option Setting] dialog selected from 
[File] → [Print].
For more information, refer to page 7-2.

4. Display the preview.

Print Current Window

When printing the window (of a screen, messages, macro editor, etc.) currently opened, perform the 
steps below.  

Operating Procedure
1. Open the screen data file.

2. Click [File] → [Print Current Window].

3. The window currently opened is printed.
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Print Example

Screen Output

List Output
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Table Print
Screens

Graphic library
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System Setting

Memory Use List
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Use Cross-reference
Message

For the graphic library:
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Animation
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8 Useful Functions
8.1 Simulator

Overview

• Normally, when a MONITOUCH screen has been created, an operation check is performed while 
MONITOUCH is connected to the PLC.
However, it is possible to perform an operation check without the PLC using Simulator function.
The Simulator runs on Windows, and it is possible to set/reset bit device as well as input data to 
word device.

* Simulator is enabled only in connection format of 1:1 between the V8 unit and its connected 
device.
Therefore, Simulator is disabled in connection formats of 1:n and n:1.

* Simulator is also disabled where connection is established with a barcode reader or the V8 
unit and its connected device are in slave communication (V-Link or MODBUS slave).

If neither PLC nor MONITOUCH are present, use “Emulator” to perform an operation 
check.
For more information, refer to page 8-43.
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Use Simulator instead 
of the PLC.

Simulator

If the operation is simple, it can 
be checked on Simulator as on 
the PLC.

MONITORING

V-CP
Ethernet
USB
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• The V8 series is able to communicate with a maximum of 8 kinds of external devices, such as 
PLCs (8-way communication).
Simulator can also be run for a maximum of 8 kinds of devices. 
For example, Simulator may be run only for two of the eight kinds of devices, and the remaining 
devices may be actually connected to MONITOUCH for operation check. 

• As Simulator works on the V-SFT editor (configuration software for the V series), the operation can 
be checked easily during screen editing.
The operations of the parts placed on the screen can be checked between just the computer and 
the V series.  Since screen creation and debugging are performed on one computer, the time for 
screen creation will decrease.  

• Based on the memory assigned to the screen data for the V series, simulation sheets are 
automatically created on a screen-by-screen basis. 
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Run Simulator in place 
of three kinds of 
devices. 

Simulator

OR

MONITORING

MONITORING

Run Simulator in 
place of two kinds of 
devices.

Simulator
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can be performed on the V-SFT 
editor.
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Operating Procedure

1. Open the screen data file.

2. Establish connection between the computer and the V8 series (page 8-4).

3. Transfer the screen data to MONITOUCH.
• Transferring the screen data and the Simulator program (page 8-6)
• Simulator settings on MONITOUCH (page 8-8)

4. Start Simulator (page 8-11).
• Starting communication 
• Stopping communication

5. Change the communication settings when needed.
• How to change the communication settings (page 8-14)

6. Perform a test.
• Testing bit access device (page 8-26)
• Testing word access device (page 8-28)
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Connecting a Computer and the V8 series

Via V-CP
Connect the V8 series to a computer using the data transfer cable (V-CP).

Be sure to connect the cable to MJ1 (modular jack 1) of the V8 series.
On the editor software, check that [MJ1: No connection] is set.

* To see the above, go to the Project View (click [View])→ [View], and check [Project View]), select 
the [Configuration] tab at the bottom.  The information on [MJ1] is specified under [Serial Port].

D-sub 9pin

V-CP
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F 3

F 4

F 5

F 6

F 7

SYSTEM

8pin

MJ1

V8 seriesComputer

Modular jack
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Via Ethernet
Connect the V8 series to a computer using a LAN cable.
Be sure to connect the cable to the LAN port of the V8 series.  (This applies only to the model V8i.  For 
models other than V8i, a communication I/F unit is additionally required.)  

Via USB
Connect the V8 series to a computer using a USB cable.
Be sure to connect the cable to the USB-B port of the V8 series.

Ethernet
PLC

F 1

F 2

F 3

F 4

F 5

F 6

F 7

SYSTEM

Computer

V8 series
(Ethernet-capable)

F 1

F 2

F 3

F 4

F 5

F 6

F 7

SYSTEM

USB-A USB-B

V8 series

Computer

USB cable
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Screen Data and Simulator Program Transfer

Transfer the screen data and the Simulator program to MONITOUCH.

A driver file will automatically be transferred to MONITOUCH according to the connection format: file 
“UniPLC_S.tpc” in the case of serial communication via V-CP, file “UniPLC_E.tpc” in the case of 
connection via Ethernet, or file “UniPLC_U.tpc” in the case of connection via USB.  

Screen Data Transfer
Follow the steps below to transfer the screen data.

1. Click [Transfer] from the [File] menu or click the [Transfer] icon on the toolbar.  
The [Transfer] dialog is displayed.

What is the Simulator program?
The Simulator program is a driver file that MONITOUCH requires for using Simulator.
The driver files are:

File Name Connection Format Display on 
MONITOUCH

UniPLC_S.tpc Serial (with V-CP) MJ1 (Serial)

UniPLC_E.tpc Ethernet EtherNet (UDP)

UniPLC_U.tpc USB USB-B (Device)

* To see the display on MONITOUCH, go to the Main Menu screen and press the 
[Simulator] switch.  For more information, refer to page 8-8.

OR
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2. The [Transfer] dialog is displayed.
Check [ Use Simulator].

3. Select [Screen Data] for [Transfer Data] and click the [PC ->] button.
The screen data is transferred together with the Simulator program.

For the other setting items ([Communication Setting], etc.), refer to “6.4 Transfer Procedure (Using a 
Communication Cable)” (page 6-10).

If you wish to transfer the Simulator program independently, select [Simulator Program] for [Transfer 
Data] and click the [PC->] button.
In the file selection dialog that appears, select the target file and execute its transfer.
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Setting on MONITOUCH
The use of Simulator instead of [Real machine] must be specified on MONITOUCH.  Follow the steps 
below.

1. After screen data transfer, press the [Main Menu] switch on the Main Menu screen displayed on 
MONITOUCH.  Next, press the [Simulator] switch.

* If the [Simulator] switch is inactive, screen data might be transferred with [ Use Simulator] 
unchecked in the [Transfer] dialog or a transfer failure is suspected.
Locate the problem and resend the screen data.

F 1

F 2

F 3

F 4

F 5

F 6

F 7

SYSTEM

F 1

F 2

F 3

F 4

F 5

F 6

F 7

SYSTEM

To display the Main Menu screen:
Press the [SYSTEM] switch.  When the menu is displayed, press the [F1] switch.  Then the Main Menu screen is 
displayed.

If the [SYSTEM] or [F1] switch does not work, the switch may be prohibited or holding down the switch for a certain 
time may be required for the switch to work.  
For more information, refer to the description regarding the function switches in the V8 Series Hardware 
Specifications.
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2. The Simulator Setting screen is displayed.
Check that what is displayed under [Setting at connection destination] coincides with the actual 
communication format between MONITOUCH and the computer.

3. When [EtherNet (UDP)] is selected for [Setting at connection destination], proceed to setting the 
[IP Address] and [Port No.].  
When [MJ1 (Serial)] or [USB-B (Device)] is selected for [Setting at connection destination], go to 
step 4.

Display Remarks

MJ1 (Serial) Simulator is run while connection is established between MJ1 (modular jack 1) of 
MONITOUCH and the computer with the V-CP cable.

EtherNet (UDP) Simulator is run while connection is established between the LAN port of 
MONITOUCH and the computer with the LAN cable.

USB-B (Device) Simulator is run while connection is established between the USB-B port of 
MONITOUCH and the USB-A port of the computer with the USB cable.

IP Address Specify the IP address of the target computer.
Pressing the [EDIT] switch calls up the keypad.  Key in the IP address on the keypad.
The default IP address is “192.168.1.201”.

Port No. Specify the port number for Simulator.  Pressing the [EDIT] switch calls up the keypad.  
Key in the port number on the keypad.
This port number must be the same as the port number in the [Communication Setting] 
dialog for Simulator ([File] → [Communication Setting]).  The default is “8020”.
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4. Go to the [Simulator Driver Setting] next.  Specify for which device(s) you wish to run Simulator.
In the section of [Simulator Driver Setting], device names corresponding to the logical ports PLC1 
to PLC8 are displayed, each of which is provided with the [Simulation] and [Real machine] 
switches.  Press the [Simulation] switch for a device to be checked by Simulator.

5. Press the [Setting Finished] switch.  The Main Menu screen is displayed again.
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When running Simulator for PLC1 and PLC2, for example, press the [Simulation] switches for both.

If you do not use Simulator, press the [Real machine] switch(es).
Resending the screen data is not necessary.

F 1

F 2

F 3

F 4

F 5

F 6

F 7

SYSTEM

F 1

F 2

F 3

F 4

F 5

F 6

F 7

SYSTEM

How to review the Simulator program version
Press the [Main Menu] switch and then the [Extension Program Info.] switch.  
The Extension Program Info. screen is displayed.
The screen shows the Simulator program version and the kind of the program, [SERIAL], [ETHERNET], or [USB].
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Starting and Quitting

Starting
1. Click [View] → [View] → [Simulate], or click the [Simulate] icon on the toolbar. 

2. Simulator is started.
Communication with MONITOUCH is started at this time.
Addresses assigned to the screen data currently opened on the editor are automatically displayed 
in the [Simulator] window.

If the Main Menu screen is displayed on the V series, switch it to the RUN screen by pressing the 
[SYSTEM] switch and then the [F1] switch or pressing the [Main Menu] switch and then the  [RUN] 
switch. 
Simulator starts to communicate with MONITOUCH.

OR
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Quitting
1.  On Simulator, click [File] → [Exit], or click the close button.  On V-SFT alternatively, click [View] → 

[View] → [Simulate].  The menu item [Simulate] being depressed is reset.

2. Exit from Simulator.
Simulator terminates the communication with MONITOUCH.  MONITOUCH is then brought to a 
state of “SIM Communication Error Simulator Not Connected”.

[Close] button

OR

OR
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Starting and Stopping Communication

Starting Communication
Communication using Simulator is started when the [Simulator] window is opened.

The communication status is shown on the [Communication] icon or on the status display at the bottom 
of the window.

Stopping Communication
Click the [Communication] icon and make it raised (communication stopped).

The message “SIM Communication Error Simulator Not Connected” appears at the upper left of the 
screen on MONITOUCH.

Status display

Depressed: Communicating
Raised: Interrupted

Click.
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Communication Setting
Make the required settings for communications between the computer and the V8 series.
If the settings are faulty, the V8 series and computer will not communicate correctly.
In such an event, be sure to check the settings.

* Before checking the communication settings, suspend the communication between 
devices.

Serial communication
1. Click [File] on Simulator.

Check that [Comm. through USB] and [Comm. through Ethernet] are unchecked.  Click 
[Communication Setting].  

2. The [Communication Setting] dialog is displayed.

Communication 
Port

Serial Port

Communication 
Port
  COM1 - COM256

Select a communication port number for RS-232C of the computer.

Baud Rate Set a baud rate used between the V8 series and the computer.
(This has no relation to the actual communication baud rate between the V8 series 
and the PLC.)
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Via Ethernet
1. Click [File] on Simulator.

Check that [Comm. through Ethernet] is checked.  Click [Communication Setting].  

2. The [Port No.] dialog is displayed.

Via USB
Click [File] on Simulator.
Check that [Comm. through USB] is checked.  This completes the setting required.

Port No.
  1024 - 65535

The default is “8020”.
If you have changed this port number, make the same change to the port 
number set on MONITOUCH.
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Structure of the [Simulator] Window

Menu bar For more information, refer to page 8-17.

Icon menu For more information, refer to page 8-20.

Sheets [System] Displays a list of addresses used for system settings of the 
screen data file.

[Scrn xxxx] Displays a list of addresses used on each screen.

[Buffer] Displays addresses assigned to the buffers.  
Those addresses are displayed only when memory is 
designated in the buffering area.

[Mlib xxxx] Displays addresses assigned to the overlap libraries.  
Those addresses are displayed when a multi-overlap or a 
call-overlap is displayed during screen data simulation.

[Untitled] Displays addresses newly registered.
For more information on registering a new address, refer to 
page 8-23. 

Status display Displays the current Simulator status (communicating or 
interrupted).

Menu bar

Status display

Icon menu
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Menu Bar

[File] menu New Opens an [Untitled] sheet.

Open Opens an existing screen data file 
(“*.V8”) or a memory table file 
(“*.sim”).

Close Closes the sheet being open.

Save Saves the sheet being open.

Save As Saves the sheet being open under a 
different name.

Open Reference File Opens a data file (“*.V8” for example) 
for Simulator to refer to.

Communication Setting Allows you to proceed to serial or 
Ethernet communication settings.  
(Refer to page 8-14.)

Comm. through USB This menu item is automatically 
checked when communication via 
USB takes place.

Comm. through 
Ethernet

This menu item is automatically 
checked when communication via 
Ethernet takes place.

Memory Setting Allows you to specify the range of 
memory addresses to be used for 
Simulator.

Update Data If changes have been made to the 
source screen data for simulation, 
clicking this menu item accordingly 
updates the screen data displayed on 
Simulator.

Exit Terminates Simulator.  (Refer to page 
8-12.)
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[Edit] menu Add Item This menu item is active on the 
[Untitled] sheet.
Adds new address.

Delete Item This menu item is active on the 
[Untitled] sheet.
Deletes address.

Delete Items (All) This menu item is active on the 
[Untitled] sheet.
Deletes all addresses.

Undo Cancels actions performed.

Redo Reverts to the state prior to undo.

Cut This menu item is active on the 
[Untitled] sheet.
Cuts selected address.

Copy Copies selected address.

Paste This menu item is active on the 
[Untitled] sheet.
Pastes copied or cut address.

Select All Selects all addresses on the sheet.

Change Display 
Address

This menu item is active on the 
[Untitled] sheet.
Allows you to change selected 
address to another.

Change Setting Value Allows you to change the value for 
selected address.

Display Type Setting Allows you to change the display 
format of selected address.

Item Setting This menu item is active on the 
[Untitled] sheet.
Allows you to set items for selected 
addresses.

Comment Setting This menu item is active on the 
[Untitled] sheet.
Allows you to set comments on 
selected addresses.

Sort Memory Allows you to select a memory 
display method.

[Communication] menu Start Starts communications.

End Ends communications.

Comm. with V8 This menu item is automatically 
checked when communication with 
the V8 unit takes place.

Comm. with V6/V7 This menu item is automatically 
checked when communication with 
the V6 or V7 unit takes place.

Comm. with Tellus This menu item is automatically 
checked when communication with 
TELLUS takes place.
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[View] menu Standard Toolbar Displays the toolbar when this menu 
item is checked.

Status Bar Displays the status bar when this 
menu item is checked.

Preview This menu item is active on the [Scrn 
xxxx] sheet.
Displays the previous screen.

Next This menu item is active on the [Scrn 
xxxx] sheet.
Displays the next screen.

View Allows you to select memory 
addresses to be shown.

Display Memory Setting Allows you to select which addresses 
of PLC1 - PLC8 are displayed.

Type Display Displays [Type] / [Data Length] / 
[ASCII].

Item Display Displays item.

Comment Display Displays comment.

Change Display Font Allows you make font settings, such 
as the size of the font displayed on 
the sheet.

[Window] menu Cascade Cascades sheets.

Tile Horizontally Tiles sheets horizontally.

Tile Vertically Tiles sheets vertically.

[Help] menu About Simulator Displays the version of Simulator.
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Icon Menu

1. New Opens a new sheet [Untitled].  With this sheet, you can register and 
check addresses that do not exist on the [System] or [Scrn xxxx] 
sheet automatically created.  (Refer to page 8-23.)

2. Open Opens an already stored sheet.

3. Save Saves an [Untitled] sheet under a new name.

4. Cut This icon is active on the [Untitled] sheet.
Cuts selected address.

5. Copy Copies selected address.

6. Paste This icon is active on the [Untitled] sheet.
Pastes copied or cut address.

7. Undo Cancels actions performed.

8. Redo Reverts to the state prior to undo.

9. Previous Screen This icon is active on the [Scrn xxxx] sheet.
Displays the previous screen.

10. Next Screen This icon is active on the [Scrn xxxx] sheet.
Displays the next screen.

11. Active Screen Displays screen numbers currently opened.

12. Display All Displays all word items and bit items.

13. Word Displays word item.

14. Bit Displays bit item.

15. Format Display Displays [Type] / [Data Length] / [ASCII].

16. Item Display Displays item.

17. Comment Display Displays comment.

18. Mix Sort (numerical)

Sorts memory addresses.
19. Mix Sort (reverse)

20. Separate Sort (numerical)

21. Separate Sort (reverse)

22. Communication Starts or stops communication.  (Refer to page 8-13.)

12. 13. 14.  15.  16.  17.   18. 19.  20. 21.   22.

1.   2.    3.     4.  5.      6.    7.  8.      9.    10.        11



8.1   Simulator

8-21

8

U
seful Functions

Structure of the Sheet
This example includes the format display, item display, and comment display.

How to change the value (word address)
1. Double-click the [Value] field, or click [Change Setting Value] from the right-click menu.

1. Address Shows address.

2. Value Shows setting value currently entered.

3. Type Shows display format currently set.

4. Data Length Shows data length currently set.

5. ASCII This item becomes active only when [Display] is selected for [ASCII].
Shows current setting value in ASCII code format.

6. Item Display Shows item name and setting item for the address.

7. Comment Display This is enabled for the item set on the [Untitled] tab window.
Shows comment registered on the [Untitled] tab window.

1.            2.         3.    4.       5.             6.                     7.

OR

Double-click.

Right-click.



8.1   Simulator

8-22

2. The [Write into Memory] dialog opens.
Set the desired value and click [OK].

3. The entered value is displayed on the sheet.  It is also recognized on MONITOUCH.

Memory counter
Checking [ Use Memory Counter] makes it possible to increment or decrement values within the 
specified range at specified intervals.

When this box is checked, the “ ” mark is displayed on the left of the address displayed on the tab 
window.
Clicking the mark executes increment or decrement.
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[Untitled] Sheet
Adding a new address
When you check addresses that are not shown on the [System] or [Scrn xxxx] sheet, it is necessary to 
create a new [Untitled] sheet for adding or inserting those addresses.
The procedure for adding a new address is described below.

1. Create a new sheet.
Click [File]] →  [New], or click the [New] icon.

2. A new [Untitled] sheet is open.

OR
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3. Click [Add Item] from the right-click menu.
The [Add Memory] dialog opens.

4. For the bit access device, check [ Bit Device].
Make the desired settings and click [OK].
New addresses are displayed on the sheet.
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Memory Addresses Displayed on Simulator

• In the case of the V8 series, Simulator is able to run for up to eight kinds of devices in 
communication with the V8 unit (8-way communication).
Whether or not to use Simulator is selectable for each of the connected devices.
If the addresses of devices, for which Simulator is not used, are shown on Simulator, the 
addresses turn red on the Simulator sheet (as shown below).  Changes to the values for these 
addresses made on Simulator will not take effect.

• Addresses of only the selected devices PLC1 to PLC8 can be displayed.
Click [View] → [Display Memory Setting].  
The [Display Memory Setting] dialog is displayed.

Check options [PLC1 Memory] - [PLC8 Memory] as desired.  Click [OK].  Only the addresses of 
the selected devices will be displayed on Simulator.
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Test Example

Testing will be explained using the screen shown below as an example.

Testing Bit Access Device
From the V8 series to Simulator
Use Simulator to check the output signal.  As an example, M101 is allocated to the [Auto] switch on the 
extreme left as an output memory.

1. Press the [Auto] switch on the extreme left of the V series.

2. M0101 will turn on at Simulator.  The left icon will change from [OFF] to [ON].

Lamp

Switch
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F 4

F 5

F 6

F 7

SYSTEM
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From Simulator to the V8 series
Use Simulator to turn the lamp on.  As an example, M104 is allocated to the lamp “4” on the extreme 
right.

1. On Simulator, click the [OFF] icon for M104 (lamp memory).
The icon will change from [OFF] to [ON].

2. Lamp “4” will light up on MONITOUCH.

While a memory address is selected with the cursor on Simulator, the corresponding bit access device 
is set or reset at each press the space key on the keyboard.  

Setting/resetting multiple bits simultaneously
1. Select bit access devices that will be set/reset (multiple selections possible).

Select sequentially by holding down the [SHIFT] key and clicking the mouse.
Select randomly by holding down the [CTRL] key and clicking the mouse.

2. Pressing the space key sets the bits.
3. Pressing the space key again resets the bits.
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Testing Word Access Device
The procedure for changing the numerical value of the data display is described here.  As an example, 
the value D100 will be changed.

1. Double-click the field “D100” on Simulator.

2. The [Write into Memory] dialog is displayed.

3. Key-in a value as desired.  (If necessary, change the format of the value to be entered.)
As an example, “123” is entered in decimal notation.

Double-click.
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4. Click on [OK] to close the dialog.

5. “123” is displayed on MONITOUCH.

Entering numerical values for multiple pieces of memory simultaneously
1. Select the memory that you will set numerical values for (multiple selections possible).

Select sequentially by holding down the Shift key and clicking the mouse.
Select randomly by holding down the Ctrl key and clicking the mouse.

2. Right-click on any of the lines that are selected, and then click [Change Setting Value].
3. Set the desired number and click [OK].  The numbers of all the selected lines will be changed 
simultaneously.
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Error List

The following errors may arise on the V8 series screen during communication between the V8 series 
and Simulator (computer).

F 1
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A-1 A-2 A-3 A-4 A-5
B-1 B-2 B-3 B-4 B-5
C-1 C-2 C-3 C-4 C-5
D-1 D-2 D-3 D-4 D-5

MONITORING

SIM Communication Error
Simulator Not Connected

SIM Communication Error
Simulator Not Connected
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Message Content Measures

SIM Communication Error 
Simulator Not Connected/

After a request for 
communication transmitted to 
the computer (Simulator), the 
computer returns no reply 
within the preset time.  

Take corrective actions according to the following.  If the problem 
persists, restart Simulator.  

Serial communication
• Wiring

Connect the V-CP cable to MJ1 (modular jack 1).
• Simulator setting

Set the [Communication Port] and [Baud Rate] ([File] → 
[Communication Setting]).

Ethernet communication
• Wiring

LAN cable connection
Connect a cable to the LAN port.

• Simulator setting
Check [ Comm. through Ethernet] in the [File] menu.  
Review the [Port No.] ([File] → [Communication Setting]).
(The port number must be the same as that in Simulator 
setting made on the V8 unit.)

• V8 unit setting
Review the IP address and port number under [Setting at 
connection destination] on the Simulator Setting screen.  
Make the IP address the same as the IP address of the 
computer. 
Make the port number the same as the port number set on 
Simulator.

USB communication
• Wiring

Connect a USB cable to the USB-B port.
• Simulator setting

Check [ Comm. through USB] in the [File] menu. 

Simulator is terminated, or 
suspends communication.

Check Simulator.
• Check [ Start] in the [Communication] menu.  
• Check the range of memory addresses ([File]→[Memory 

Setting]).

SIM Communication Error 
Ethernet Error xxx(x)

Error during communication 
with Ethernet

Check the cables and IP address for any errors (such as 801: 
link disconnection) associated with Ethernet communication.

SIM Communication Error 
Format

Format error
(characters in nonconforming 
formats)

A communication error arises between the V8 series and the 
computer.  Check if there are any adverse effects due to noise, 
etc.
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8.2 Emulator
Overview

Even if there exists no MONITOUCH or other devices connected, created screens can be operated 
with Emulator.
This means that Emulator replaces MONITOUCH and Simulator replaces the devices connected to 
MONITOUCH.

Emulator enables you to easily paste screens used for machine operation to documents in a manual 
you are creating.  (Refer to page 8-43.)

The displayed image on 
MONITOUCH can be expressed 
on the computer.

Emulator

Simulator

The screen image on 
Emulator can be copied to 
the clipboard.
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Operating Procedure

1. Open the screen data file.
2. Start Emulator.  (page 8-33)

• Operation check on Simulator and Emulator  (page 8-35)
3. Close Emulator (page 8-33).

Starting and Quitting

Starting
1. Click [File] → [Start Emulator].

2. Simulator is automatically started.
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3. The [Emulator] window is opened.

Quitting
1. In the [Emulator] window, click [Exit] from the [File] menu or the [Close] button.

2. The [Emulator] window is closed.
The [Simulator] window is closed at the same time.

or
[Close] button
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Operation

1. When you click on a switch part on the screen displayed on Emulator, the switch reacts in the 
same way as it reacts on MONITOUCH.  

2. To change the setting value for the connected device, use Simulator.

For more information on operating Simulator, refer to “8.1 Simulator” (page 8-1).

The switch is activated by clicking.
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Structure of the [Emulator] Window

Menu Bar

Menu bar For more information, refer to page 8-36.

Icon menu For more information, refer to page 8-37.

Emulator screen Operations to be performed on the V8 unit can be emulated on 
Emulator.

[File] menu RUN Switches the status of Emulator (RUN 
or STOP).

Printer Setting Allows you to make printer settings for 
printing Emulator screens.

Print Prints out Emulator screen.

Copy Image to Clipboard Copies Emulator screen image to the 
clipboard.

Option Allows you set optional settings 
associated with Emulator startup.

Create Shortcut Creates Emulator shortcut.

Update File Now Updates the screen data file.
* The same operation is executable 

from [Update Emulator Data] in the 
[File] menu in V-SFT.

Exit Terminates Emulator. 

Menu bar
Icon menu

Emulator 
screen
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Icon Menu

[View] menu Toolbar Displays the toolbar when this menu 
item is checked.

Next Screen Displays the next screen.

Previous Screen Displays the previous screen.

Full Screen Maximizes the Emulator screen.

Resize Screen Resizes the Emulator screen to the 
size set on V-SFT.

Always Display on Top Brings the Emulator screen to the top 
all the time while multiple applications 
are running.

[Help] menu Version Information Displays the version of Emulator.

1. RUN Switches the status of Emulator (RUN or STOP).

2. Resize Screen Resizes the Emulator screen to the size set on V-SFT.

3. Copy Image to Clipboard Copies Emulator screen image to the clipboard.

4. Hard Copy Prints Emulator screen image.

5. Previous Screen Displays the previous screen.

6. Next Screen Displays the next screen.

7. Full Screen Maximizes the Emulator screen.

8. Version Information Displays the version of Emulator.

1.       2.      3.    4.       5.     6.      7.       8. 
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8.3 Useful Tools for Creating a Manual
This section explains useful editing functions for creating an operation manual for a system including 
MONITOUCH.

Copying Screen Image to the Clipboard

The screen displayed on the editor can be copied to the clipboard.
The copied image can be imported into Word, Excel or other application software.

The following screen images can be copied to the clipboard.
• Screen
• Graphic library
• Overlap library
• Data block
• Screen library
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Operating Procedure
1. Open the screen data file.
2. Copy the screen image displayed on the editor (page 8-39).
3. Paste the copied image on another application software (page 8-40).

Copying an Image Displayed on the Editor
1. Open the desired screen on the editor.

2. Click [Tool] → [Screen Image] → [Copy to Clipboard].

3. The following dialog is displayed.  Check the option you wish to output to the clipboard.  Click [OK].

The screen image has been copied to the clipboard.

Layer
  Base
  Overlap 0
  Overlap 1
  Overlap 2

Select a layer to be output to the clipboard.

Reversed Image Check this option when you output an image in reverse video.

Display Icon Check this option when you output the icon of MLIB, SLIB, or entry mode.
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Pasting the Copied Image on another Application Software
Next, paste the copied image on a screen of another application software.  (This section explains how 
to paste the copied image to the screen of Microsoft Office Word.)

1. Start up the Word software.

2. Move the cursor to the position to place the copied image.

3. Click [Paste] from the [Edit] menu.
The copied image is pasted on the Word document.
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Converting to Rich Text Format

The contents of the screen data file can be converted to the Rich Text file (with a extension [.rtf]) as the 
same image as printing from the editor.
This function makes it possible to check the screen setting or the image picture and to avoid wasting 
paper.  By using this function, only the necessary data can easily be selected and printed out.

Operating Procedure
1. Click [Convert to Rich Text Format] from the [Tool] menu.

The [Rich Text Setting] dialog is displayed.

* The setting items are almost the same as those in [Print] window selected from the [File] menu.
For more information, refer to “7 Print” (page 7-1).
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2. When the setting is completed, click [Execute].
The following dialog is displayed:

3. Give a name to the file and save it to the desired place in Rich Text format.

4. The Rich Text file saved in step 3. can be opened in Word.

The file size of the Rich Text file made by the editor is much larger because it is not compressed.  To 
reduce the size, open the Rich Text file in Word, and save it as the normal document file (e.g. [.doc]) 
using the [Save As] command.
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Emulator

Emulator enables you to easily paste screens used for machine operation to documents in a manual 
you are creating. 

Copying an Image Displayed on Emulator
1. Open the desired screen on Emulator.

2. Click [File] → [Copy Image to Clipboard] on Emulator.

The screen image has been copied to the clipboard.

The screen image on 
Emulator can be copied 
to the clipboard.
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Pasting the Copied Image on another Application Software
Next, paste the copied image in the clipboard on another application software.
(This section explains how to paste the copied image to the screen of Microsoft Office Word.)

1. Start up the Word software.

2. Move the cursor to the position to place the copied image.

3. Click [Edit] → [Paste].
The copied image in the clipboard is pasted on the Word document.
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8.4 Item List
Items used on the editing screen can be listed.

Display Method

1. Click [View] → [View] → [Item List], or click the [Item List] icon.

2. The [Item List] window is displayed.

OR
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Item List Window

Configuration

1.                             2.                          3.                     4.                          5. 

7.

6.

1. Item Displays item name.

2. Text Displays the text given to switch, lamp, or text items.

3. Memory Displays the memory address assigned to the item.

4. Function Displays the function of the item.

5. Coordinates Displays the coordinates of the item placed.

6. Icon menu Refer to the next page.

7. Tab window There are four tab windows; [Base], [Overlap 0], [Overlap 1] and 
[Overlap 2].
Displays items registered in each area.
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Icon Menu

1. Print Preview Allows you to preview the item list to be printed.

2. Print Current Window Prints the item list.

3. Display Setting Allows you to select items to be displayed on the item list in your 
specified order.

4. By Registration Sorts items in the order of registration.

5. By Graphic Displays only graphic items.

6. By Function Displays only the items of the selected function.

7. Selected Item Displays only items selected on the base screen.

1.     2.     3.       4.      5.    6.   7.
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Operation Procedure

Text Change
Text given to an item can be changed in the [Text] column on the item list.

[Item]: Switch/Lamp
1. Double-click the [Text] cell of your target switch or lamp.

2. Text entry is now allowed in the cell.  Key in text as desired.
The maximum permissible number of characters per line varies with the size of the target switch or 
lamp.

3. The text keyed in is put in square brackets line by line.

Double-click.
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[Item]: Text/Multi Text
1. Double-click the [Text] cell of your target text or multi-text item.

2. Text entry is now allowed in the cell.  Key in text as desired.

Double-click.

[Item: Text] [Item: Multi Text]
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Memory Change
The memory address assigned to an item can be changed in the [Memory] column on the item list.

1. Double-click the [Memory] cell of the target item. 

2. The memory setting fields are displayed.  Change the current memory address to the desired 
location.

Only the output memory is valid for switches.

Double-click.
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Coordinate Change
Coordinates specified for an item can be changed in the [Coordinates] column on the item list.

1. Double-click the [Coordinates] cell of the target item.

2. The coordinate setting fields are displayed.  Change the current coordinates to the desired values.

The contents of the coordinate setting fields vary with the kinds of items.

Example:
  Switch and lamp: start point X, start point Y, width, and height
  Numerical data display: start point X and start point Y
  Line: start point X, start point Y, end point X, and end point Y

Double-click.

Start point X

Height

Start point Y
Width
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Display of the Item Dialog
Changes to item settings, except for [Text], [Memory], and [Coordinates], can be made from the item 
dialog.

1. Double-click the [Item] or [Function] cell of your desired item or click [Detail Setting] in the 
right-click menu of the item.  

2. The item dialog is displayed.  Make necessary changes in the dialog.

Double-click. Right-click.
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8.5 List of Memory Address in Use
It is possible to search memory addresses used in the file and to find where they are used.

Operation Procedure

Searching with Memory Range Designated
This section explains how to find where memory addresses of $u100 to $u499 (400 words) are used.

1. Click [Memory Address Use] from the [Tool] menu.
The [Memory Address Use] dialog is displayed.

2. Keep [ Cross-reference] checked.

3. Check [ Memory Designation] as well.

4. Specify [$u100] for [Start Memory] and [400] for [Memory Count].
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5. Click [OK].  The list of memory addresses within the specified range is displayed in the [Memory 
Address Use] window.

6. Double-clicking the item in the list displays the corresponding screen or item dialog.

Double-click.

The corresponding item dialog 
is displayed.
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Searching the Whole File
This section explains how to find which memory is used and where it is allocated in the whole file.

1. Click [Memory Address Use] from the [Tool] menu.
The [Memory Address Use] dialog is displayed.

2. Uncheck [ Memory Designation].

3. Click [OK].
The memory address list of the whole file is displayed in the [Memory Address Use] window.
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When [Cross-reference] Is Not Checked:
The following procedures show how the [Memory Address Use] window displays the list when 
[ Cross-reference] is unchecked.

1. Click [Memory Address Use] from the [Tool] menu.
The [Memory Address Use] dialog is displayed.

2. Remove the check mark from [ Cross-reference].
When [No. of memory to display] becomes active, select the desired number.
Also, specify the desired range of available memory in the [Memory Range] field.

3. Click [OK].
The memory address list within the specified range is displayed in the [Memory Address Use] 
window.

20 lines
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8.6 Customizing the Toolbar
Overview

On the default toolbar, parts are randomly placed regardless of your preference or the frequency of 
use.
The V-SFT editor supports the toolbar customizing function, thus, icons on the toolbar can be added, 
changed, or deleted.
You can arrange the toolbar to suit your preference and enhance its usability.

Icon

How to Add
This section explains how to add the [Parts List] icon (= [Parts] → [Parts List]) to the extreme right of 
the [Edit] toolbar as an example.

1. Click [Customize] from the [Tool] menu.

2. The [Customize Toolbar] dialog is displayed.

: Parts list

Newly added
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3. Click the [Parts] tab window.
Icons related to the [Parts] toolbar are listed.

4. You can add the desired icon on the toolbar by dragging and dropping.
Click the [Parts List] icon and drag it to the extreme right of the [Edit] toolbar.

Each tab window in the [Customize Toolbar] dialog is equivalent to the titles selected from [Toolbar].

Toolbar title

Drag.
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5. When the mouse is released, the [Parts List] icon is added to the toolbar.

How to Delete
As an example, delete the [Print] icon on the [Standard] toolbar.

1. Hold down the Alt key and drag the [Print] icon out of the toolbar.

2. The [Print] icon disappears.

When the icon can be removed, the cursor shape is changed as shown below.

Delete.

Hold down the Alt key and drag 
the icon out of the toolbar.

When the icon is dragged out of the toolbar 
while the Alt key is held down.

The [Print] icon is removed.
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How to Change Order
This section explains how to change the order of icons on the [Parts] toolbar as an example.

1. Hold down the Alt key and drag the [Trend] icon toward the desired direction.

2. The [Trend] icon is moved to the dragged point.

Hold down the Alt key and drag the icon 
toward the desired direction.
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Separator Line

What Is “Separator Line”?
The toolbar can be vertically separated with a line.
This line is called a “separator line” in this section.

This section describes how to add or delete a separator line.

How to Add
This section explains how to add a separator line between the [Message] icon and the [Entry] icon on 
the toolbar as an example.

1. Hold down the Alt key and click the right side (indicated as “A”) of the [Entry] icon.

2. The separator line is displayed on the left of the [Entry] icon.

Separator lineSeparator lineSeparator line

Separator line

(A)

Click the position marked “A” while holding down the Alt key.

Separator line
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How to Delete
This section explains how to delete the separator line added between the [Message] icon and the 
[Entry] icon on the toolbar as an example.

1. Hold down the Alt key and click the left side (indicated as “B”) of the [Entry] icon.

2. The separator line displayed on the left of the [Entry] icon is deleted.

(B)

Click the position marked “B” while holding down the Alt key.
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8.7 Other Functions in the [Tool] Menu
[Tool] Menu

The [Tool] menu provides the following functions:

*1 For more information on the Windows fonts, refer to “Windows Font” (page A1-29) described in 
“Appendix 1 Font”.

*2 For more information on pasting screen image, refer to “Image File Import and Storage” (page 
5-50) described in “5.10 Pattern”.

*3 For more information, refer to the manual “Connection to A • B Control Logix.”

Tool Uses Refer to:

Error Check Current editing files are checked for errors. page 8-64

List of Memory Use Memory capacity available on the current editing file is 
displayed.

page 8-67

Memory Address Use Memory addresses used in the current editing file are 
displayed.

page 8-53

Change Memory Memory addresses used in the current editing file are 
changed.

page 8-69

Windows Font Change All The current setting for Windows fonts is changed at 
one time.

*1

Windows Font List Windows font names used in the current editing file are 
listed.

*1

Register Windows Font Windows fonts used for text and registered in the 
current editing file are checked and changed.

*1

Paste Image File Image files (with extension of “bmp”, “jpg” or “jpeg”) are 
imported as patterns.

*2

DXF File Convert DXF files are imported as graphics. page 8-73

Customize Contents of the toolbar are arranged as desired. page 8-57

Screen Image
(Save as Pattern Image)

The current screen image is registered as patterns. page 8-75

Screen Image
(Copy to Clipboard)

The current screen image is copied to the clipboard. page 8-38

Convert to Rich Text Format The printing image of a screen data is saved as a Rich 
Text file format.

page 8-41

Tag Table Set the tag table when using Allen Bradley’s Control 
Logix.

*3
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Error Check

The files can be checked for errors.  If any error is found, its cause and remedies are displayed.

Operating Procedure
1. Select [Error Check] from the [Tool] menu.
2. The check result is indicated in the [Error Check] window.

3. To close this window, click the [×] (Close) button at the upper right, or the click the [Error Check] in 
the [Tool] menu again to remove a check mark.

When no error is found, “No Error” is displayed.

OR
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Reading the Error Check List
When an error occurs, the following [Error Check] window is displayed.

Icon menu
The following icons are displayed in the [Error Check] window.

Difference between error and warning
[E] denotes an error.  If you attempt to transfer data indicated with [E] to MONITOUCH, “Data has 
some error.” is displayed and MONITOUCH may not be in the RUN mode, or not work correctly.  Be 
sure to transfer data when no errors are present.

[W] denotes a warning.  This is a moderate error that is detected due to a discrepancy in settings but 
does not cause any problem in operation of MONITOUCH.

E: Error

W: Warning

Error Check Update Error Details Jump to Error Item
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Error Check Update The latest error information is displayed.

Error Details Clicking an error message in the list brings up a cursor.  Then, click the 
[Error Details] icon.  The detail of the error is displayed.

Jump to Error Item It is possible to jump to the error occurring position.

Click the [Error Details] icon 
while the cursor is displayed.
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List of Memory Use

This window indicates the remaining memory and items registered in screen data files.

Operating Procedure
Opening/closing the list of memory use
1. Click [List of Memory Use] from the [Tool] menu.
2. The [List of Memory Use] window is displayed.

3. To close the window, click the [×] (Close) button at the upper right, or the click the upper left icon 
and select [Close].

• The [Memory Used] is expressed in the number of bytes.
• Bitmap area 

This is a bitmap data to be used for 3D parts or custom parts.

or [Close] 
button
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Bringing up the detailed list of edit items
1. Click the box of the desired item on the left of the [List of Memory Use] window, or double-click the 

registered item on the right of the window.

2. The registered item list is displayed.

3. To restore the window, click the file name displayed at the top left corner.

Click or double-click.
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Changing Memory

Changing All Memory
Memory addresses allocated to the current editing file can be changed in a batch.  Up to 10 different 
memory ranges can be defined.

Operating procedure
1. Click [Tool] → [Change Memory] → [Batch Change].
2. The [Batch Change Memory] dialog is displayed.

3. Click on the check box for the desired number.
The [Detail Setting] button is enabled.

4. Click the [Detail Setting] button.  The [Memory Setting] dialog is displayed.
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5. Choose [Bit] or [Word].  Memory change is performed in units of bits or words as selected.
6. Enter the first address of the memory addresses to be changed for [Before Change Start Memory]  

Likewise, enter the last address of the memory addresses to be changed for [Before Change End 
Memory].

7. Enter the desired first address after change for [After Change Start Memory] in the same manner.
8. When settings are completed, click [OK].  The former [Batch Change Memory] dialog is displayed 

again.
9. Click [Option] and select items of which memory addresses should be changed.

For more information, refer to the next section.
10. Click [Change].  The specified memory addresses are changed in a batch.

Option setting
Clicking the [Option] button in the [Batch Memory Change] dialog brings up the following [Change Item 
Select] dialog.

Screen
Macro Block
Data Block
Overlap Library
Data Sheet
Screen Library
Device Memory Map
MR400 Format Table
Modbus Slave Table
System Setting

Check the options targeted for memory change.
For specifying the range of memory addresses, enter the 
desired numbers for [Start] and [End].

Memory Table This option is used for component parts.

Port No. This option is valid when [1:n] (multi-drop) is selected for 
[Connection Mode].  Check this option to include the port 
numbers of PLC1 - PLC8 in targets for memory change.

CPU No.  Check this option when a CPU number is set for the 
connected device.

File No.
Record No.

Check these options to include memory card addresses in 
targets for memory change.
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Changing Memory of Selected Items Only
Memory addresses of the selected screen items in the current editing file can be changed 
simultaneously.

Operating procedure
1. Select the desired items for memory change.
2. Click [Tool] → [Change Memory] → [Selected Item], or click [Change Memory] in the right-click 

menu.  

3. The [Batch Change Memory] dialog is displayed.  The memory addresses assigned to the selected 
items automatically appear in the dialog.

4. Click on the check box for the desired number.  The [Detail Setting] button becomes enabled.
5. Click the [Detail Setting] button.  The [Memory Setting] dialog is displayed.
6. Choose [Bit] or [Word].  Memory change is performed in units of bits or words as selected.
7. Enter the first address of the memory addresses to be changed for [Before Change Start Memory]  

Likewise, enter the last address of the memory addresses to be changed for [Before Change End 
Memory].

8. Enter the desired first address after change for [After Change Start Memory] in the same manner.
9. When settings are completed, click [OK].  The former [Batch Change Memory] dialog is displayed 

again.
10. Click [Option] and select items of which memory addresses should be changed.

For more information, refer to the next section.
11. Click [Change].  The specified memory addresses are changed in a batch.

OR

Right-click menu
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Option setting
Clicking the [Option] button in the [Batch Memory Change] dialog brings up the following [Change Item 
Select] dialog.

Windows Font Change All/List/Registration

These menus are available when Windows fonts are used.
For more information, refer to  “Windows Font” (page A1-29) in “Appendix 1 Font”.

Port No. This option is valid when [1:n] (multi-drop) is selected for 
[Connection Mode].  Check this option to include the port 
numbers of PLC1 - PLC8 in targets for memory change.

CPU No.  Check this option when a CPU number is set for the 
connected device.

File No.
Record No.

Check these options to include memory card addresses in 
targets for memory change.
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DXF File Convert

A DXF file can be imported into a screen data file as graphic data.

Operating Procedure
1. Select [DXF File Convert] from the [Tool] menu.

The [DXF File Select] dialog is displayed.

2. Choose the desired DXF file and click [Open].
The [Conversion Settings] dialog is displayed.

3. Specify zooming factor.  Available range is from 10 to 250%.
4. Click [Detail Setting] and select conditions for importing.

For more information, refer to the next page.
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5. Click [OK].
The cross-shaped cursor with the dot-lined square is displayed.
Clicking any location on a screen shows the converted DXF file as the grouped drawings.

[Detail Setting] options
The following items are included.

After setting, click [OK].

These figures are converted to the drawings in the V-SFT editor.  The drawings are grouped.  The 
displayed color depends on the original DXF file.
For more information, refer to the next section.

Imported Canvas Size

Area of Diagram Only areas containing graphics are read during file import.

Size of Plan Drawing sizes are read during file import.

Area of Diagram (Creating) If the graphics could not be read in the above manner, V-SFT sets an 
area and the data within the area is read.

Color Level of DXF File

8-Color Display

Choose the option specified for DXF file creation.16-Color Display

256-color (or More) Display

Import Options

Do Not Convert Texts Choose whether or not text in DXF file is converted.
(1 character is converted into 16 × 16 dots.)

Do Not Import Dots Choose whether or not dots as graphics are ignored.

Do Not Import Dimension 
Lines

Choose whether or not the dimension lines in DXF file are ignored.

Invert Black and White 
Colors

Choose whether or not inverting to black-on-white is executed.
(When a file is imported into the V-SFT editor, white-on-black or 
some other color line is used for display as default.)

Do Not Import Layer Choose whether or not layers not to be converted are specified.  
Specify the name of such layers instead of their numbers.

Graphic Library No.

Specify When blocks are used in a DXF file, register them in the graphic 
library.

Choose this option to specify the graphic library number for which the 
blocks are registered.
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Copy Image to Pattern

The screen being displayed on the computer can be registered as a pattern.
A pattern can be pasted to a screen change switch to show the target screen instead of text, or can be 
used in various ways.

Operating Procedure
1. Bring up the desired screen.
2. Click [Tool] → [Screen Image] → [Save as Pattern Image].
3. The [Output Setting] dialog is displayed.  Check the option you wish to output as a pattern.  Click 

[OK].

4. The [Change Size] dialog is displayed.

The following items can be registered as patterns:
• Screen
• Graphic library
• Multi-overlap
• Data block
• Screen library

Layer
  Base
  Overlap 0
  Overlap 1
  Overlap 2

Select a layer to be output as a pattern.

Reversed Image Check this option when you output an image in reverse video.

Display Icon Check this option when you output the icon of MLIB, SLIB, or entry mode.



8.7   Other Functions in the [Tool] Menu

8-76

5. Click [OK].
The message “Will Register in pattern No. x” appears.
When the destination in the message is OK, click [Yes].  When changing the destination, click [No].

Clicking [No] brings up the [Bitmap Import Number Designation] dialog.  Specify the desired 
number.

Ex.: If the following screen is converted to a pattern, it changes as shown below.

Width
Height

Specify the size of the pattern.
The maximum permissible size is equivalent to the screen 
size.

Color
8-Color/16-Color/128-Color/32
K-Color/64K-Color

Select the number of colors usable for the pattern.

Pattern size [800 × 600]

Pattern size [120 × 90]



8.7   Other Functions in the [Tool] Menu

8-77

8

U
seful Functions

Tag Table

For more information, refer to the manual “Connection with to A • B Control Logix.”
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8.8 File Management
The file management function makes it possible to compare two screen data files and find out what the 
differences are.
It is also possible to copy items, such as screens, messages, graphic libraries, etc., which have been 
found to be different.
A screen data file can be partitioned for storage on floppy disks, and can be recombined.

File Management Outline

File Management Functions
The following options are included in [File Management].

1) Compares files, and copies the necessary data item only.
2) Copies entire files.
3) Deletes unnecessary files.
4) Partitions a file occupying large amounts of memory.
5) Recombines the partitioned file.

Files for File Management
The following four types of files can be handled by the file management function.

• V8 screen data file (extension: “*.V8”)
• V7 screen data file (extension: “*.V7”)
• V6 screen data file (extension: “*.V6”)
• V4 screen data file (extension: “*.V4”)

Specify two files with the same extensions when copying or comparing files.
The file management function is not available for files with different extensions.

1)

2)
3)
4)
5)
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File Comparison

Two screen data files are compared and the result is reported.
If necessary, you can copy a data item that exists at the source file but does not exist in the target file 
on this window.

Operating Procedure
1. Select [File Managing] from the [File] menu.
2. Select [File Comparing].
3. The [File Comparing] dialog shown below is displayed.

Specify the files to be compared.

4. Click [OK].  File comparison is started.  When any differences are found, the following window 
appears.
For more information on the contents displayed in the window, refer to the next page.

When the files are consistent, a message “Data Match” is displayed.
Click [OK].  The [Comparison] window is displayed.
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[Comparison] Window
The window shows the data source to be compared (copy source) on the left and the data in the target 
(copy target) on the right.

The text color or icon display varies according to the result of comparison.

Content Color Icon

The compared item exists in both files.  The data 
content of the one coincide with the other.

Black Normal

The compared item exists in both files.  The data 
content of the one do not coincide with the other.

Red Checked

The compared item only exists in one file. Does not exist: gray
Exists: red

Checked
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Details of result (checking on screen)
If any differences are found, the result of the comparison is displayed on the screen.

1. Right-click on the item which is detected as discrepant and click [List].

2. The lists of the compared files are respectively displayed on the screen.

Right-click.
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How to Copy after Comparison
After comparison has been made, the data item existing in the data source to be compared (copy 
source) can be copied to the data in the target (copy target).  There are three methods to copy the 
item.

Checking the box:
The same number is assigned to the copy source and the copy target.
(Target: All)

1. In the copy source window, check the box of the item of which you want to copy.

2. Right-click on the checked item, or select the checked item and click the [Edit] menu.
Then, click [Copy Checked Item].

3. The checked item is copied to the copy target.
If the item already exists in the copy target file, the following [Overwrite Confirmation] dialog 
appears.
The data item is overwritten by clicking [Yes].

OR
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Specifying a number:
It is possible to copy multiple items in a batch by specifying their numbers.
(Target: All items except for items included in [System Setting])

1. Select the item to be copied in the copy source.

2. Select [Specify Number and Copy] from the [Edit] menu.

3. The [Number Designation] dialog is displayed.
Specify the desired numbers for [Copy Source] and [Copy Target], and click [OK].
Copying is executed.
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Dragging and dropping on the screen:
(Target: Screen, graphic library, overlap library, data block, data sheet, screen library, animation frame)

1. Select the item to be copied in the copy source.

2. Click [List] from the right-click menu or from the [View] menu.

3. The copy source and target files are displayed.
The source file window is placed above the other.

If necessary, scroll the file window until the desired number comes into view.

OR
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4. Click the screen to be copied in the source file window.
The screen number is highlighted in red.

5. Drag the selected screen to the desired target box number.
The copied screen is displayed in the target position by releasing the mouse.

In the case of a screen, only the screen is copied.  The pattern or graphic library that is 
used on the screen is not copied.

Drag.
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6. To copy consecutive screens, click the first number of the source screens.

7. Click the last number of the copy source screen while holding down the [SHIFT] key.  The screens 
from the first number to the last number are selected at one time.

Click first.

Hold down the [SHIFT] key and click.
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8. Drag one of the selected screens to the copy target box.  All the selected screens are copied to the 
target file window at one time by releasing the mouse.

9. When copying non-consecutive screens, click the screens one by one while holding down the 
[CTRL] key.

10. Drag one of the selected screens to the copy target box.  All the selected screens are copied to the 
target file window at one time by releasing the mouse.

Even if non-consecutive screens are selected, their copies are placed sequentially in the 
target file window. 

Drag.
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Saving the file
Before closing the comparison window, choose whether or not to save the copied data.

1. Click on the [File] menu.
2. Click [Overwrite Comparison Target] or [Save Comparison Target Under a New Name] as desired.

3. When closing the comparison window without saving the data, click [No] in the following dialog.
The screen data file is closed while the data is not saved.
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Copying the File

1. Select [File Managing] from the [File] menu.
2. Click [File Copy].
3. The [File Copy] dialog is displayed.

Specify the desired files for [Copy Source] and [Copy Target].

4. When [ Copy Environment File] is checked, the environment file for the copy source file (with 
extensions “.env”) is also copied.
The environment file is not copied when unchecked.

5. Click [OK].  Copying is executed.
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Deleting the File

1. Select [File Managing] from the [File] menu.
2. Click [File Delete].
3. The [File to be Deleted] dialog is displayed.

Specify the file to be deleted.

4. Click [Delete].
The confirmation dialog is displayed.

5. Click [Yes].  The file and its environment file having the same name are deleted.
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Dividing and Combining the File

The V8 series can create a screen data file of a large size.
However, such a file cannot be stored on only one floppy disk.  Using [File Divide] and [File Combine], 
the file can be divided into several sections for storage on floppy disks and can be recombined.

Dividing the File
1. Click [File] → [File Management] → [File Divide].

The [File Divide] dialog is displayed.

2. Specify the desired file name for [Divide Source].
Clicking [Open] brings up the [File to be Divided] dialog.  A file can be selected from the dialog.

3. Specify the desired file name for [Store Target].
The extensions “.div” is provided.

4. Select the floppy disk capacity from [1.44 Mbyte], [1.25 Mbyte], or [720 kbyte].
5. Click [OK].  The file is divided automatically.

At this time, the divided sections of the file cannot be stored on floppy disks.  Store them 
on the hard disk once.

The divided sections of the file are stored in the format of “file name (n).div.” Save all the 
files to recombine them.
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Combining the File

1. Click [File] → [File Management] → [File Combine].
The [File Combine] dialog is displayed.

2. Specify the desired file name for [Combine Source].

3. Click [Open].  At the same time, the file name before division is entered for [Store Target].
4. Click [OK].  The sections are combined automatically.

When the divided sections of a file are stored on different floppy disks, copy them to one 
directory in advance.

The divided sections of the file are stored in the format of “file name (n).div.” Specify one 
of the divided sections.
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8.9 Wizard
Overview

The wizard function is provided to aid you to set the entry mode or alarm tracking mode, which might 
seem difficult because it is necessary to combine with other parts like switches or display areas.
Screens in these modes can be created with ease by following the following step-by-step instructions.

Starting Wizard

Open the [Wizard] dialog from Catalog View or from the [Parts] menu.

Start from Catalog View
1. Display Catalog View.

If Catalog View is not displayed on the screen, click [View] → [View] → [Catalog View].

2. Click [Wizard] in Catalog View.
The list of the item which can be set through the wizard is displayed.

3. Double-clicking a listed item starts the wizard.

Not all parts are available in [Wizard].
To place parts not included in [Wizard], use another tool like the [Parts List] menu.
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Start from [Parts] Menu
1. Click [Parts] → [Wizard].

2. The [Specify the item to create.] dialog is displayed.  This dialog shows the list of items, for which 
the wizard is provided.

3. Select an item and click [OK].  The wizard starts.
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8.10 Component Parts
Overview

V-SFT version 5 provides component parts that are available as I/O monitor screens associated with 
connections to PLCs of different manufacturers and also screens associated with connections to 
inverters or temperature controllers.
Component parts should help you create screens because these parts can be placed on screens.  

Component Parts Placement

1. Click [Parts] → [Component Parts], or click [Component Parts] icon.  

2. The [Select a part.] dialog including the component parts selection menu is displayed.  
Double-click the desired part.

OR
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3. The component parts list is displayed according to your selection.  Select the target file and click 
[OK].

4. If the device connection settings differ between the screen data being edited and the component 
part, the following dialog is displayed.  Select an option to be copied under [Component Parts] and 
click [OK].

5. The component part is placed on the screen.

Details of Component Parts

For more information on the individual component parts, refer to the Operation Manual.
The Operation Manual is installed in the folder below.

C:\Program Files\V-SFT V5\Parts\Components
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Font Types

The following fonts and languages are available on MONITOUCH.

*1 For ISO code, select [System Setting]  → [Font Setting], select the font and check the box for 
[ ISO Code].

*2 To display a language other than those shown above, use “Windows fonts.”
(For more information on the difference between fonts and Windows fonts, refer to the next 
page.)

Fonts Languages Characters

Japanese Japanese, English JIS level 1 + level 2 + ANK 
code

Japanese 32 Japanese, English JIS level-1 Kanji + ANK code

English/Western 
Europe

English, Icelandic, Irish, Italian, Dutch, 
Swedish, Spanish, Danish, German, 
Norwegian, Portuguese, Finnish, 
Faeroese, French

ISO-8859-1: Latin1
(Expanded ASCII code)

Chinese (Traditional) Chinese (traditional), English BIG5 code (A141 to C67E) + 
ASCII code

Chinese (Simplified) Chinese (simplified), English GB2312 code (A142 to FEEF) + 
ASCII code

Korean Hangul, English KS code (A142 to C8FE) + 
ASCII code

Gothic Japanese, English JIS level 1 + level 2 + ANK 
code

Gothic
(IBM Extended 
Character)

Japanese, English JIS level 1 + level 2 + IBM 
extended code (FA40 to FC4B) 
+ ANK code

English/Western 
Europe HK Gothic

English, Icelandic, Irish, Italian, Dutch, 
Swedish, Spanish, Danish, German, 
Norwegian, Portuguese, Finnish, 
Faeroese, French

ISO-8859-1: Latin1
(Expanded ASCII code)

English/Western 
Europe HK Times

Central Europe Croatian, Czech, Hrvatska (Croatian), 
Hungarian, Polish, Romanian, Slovakian, 
Slovene

CP1250 code

ISO code *1
(ISO-8859-2: Latin2)

Cyrillic Russian, Ukrainian, Kazakh, Bulgarian, 
Uzbek, Azerbaijani

CP1251 code

ISO code *1
(ISO-8859-5: Latin5)

Greek Greek CP1253 code

ISO code *1
(ISO-8859-7: Latin7)

Turkish Turkish CP1254 code

ISO code *1
(ISO-8859-9: Latin9)

Baltic Estonian, Latvian, Lithuanian CP1257 code
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Differences between Fonts and Windows Fonts

Fonts
• When making font settings, click [System Setting] → [Font Setting]. 
• A maximum of eight languages, language 1 - language 8, can be set.  Screens are displayed in set 

languages when the font files are stored in the V8 unit or the CF card.

• When making font settings to be transferred to MONITOUCH, click [System Setting] → [Font 
Setting] → [Transfer Font Setting].

Windows fonts
• Windows font setting is made for each item.
• When displaying smooth typefaces or small characters, or characters in different character codes 

on the same screen, use Windows fonts so that text representation as desired will be achieved.

With a font setting made in a screen data file, the Windows font specified for the file is used in such 
a manner as to draw character outlines graphically.  Therefore, more memory tends to be needed 
and limitations may apply depending on used functions.
For more information, refer to page A1-29.

When multiple fonts are selected in the [Transfer Font Setting] tab window, language 
switch is enabled even without the use of a CF card.  In this case, however, the screen 
data capacity is decreased by the size of the font files.

F 1

F 2

F 3

F 4

F 5

F 6

F 7

SYSTEM

Font: English/Western Europe ← In this case, Chinese 
cannot be displayed.

F 1

F 2

F 3

F 4

F 5

F 6

F 7

SYSTEM

Font: English/Western Europe ← Since Chinese cannot be 
displayed, the Windows 
font is used.

Windows font
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FontDistinguishing Fonts on MONITOUCH

You can see which font is in use on MONITOUCH.
The font name is displayed in the following position on the Main Menu screen displayed on 
MONITOUCH.

Font names
The following font names are displayed on the Main Menu screen:

* When [  ISO Code] is checked in the [Font Setting] dialog, “CP” disappears from the Main Menu 
screen.

Fonts On the Main Menu Screen

Japanese JAPANESE

Japanese 32 JAPANESE 32

English/Western Europe ENGLISH

Chinese (Traditional) CHINESE (TRAD.)

Chinese (Simplified) CHINESE (SIMP.)

Korean KOREAN

Gothic HA Gothic

Gothic (IBM Extended Character) HA Gothic (IBM)

English/Western Europe HK Gothic HK Gothic

English/Western Europe HK Times HK Times

Central Europe Central Euro. CP  *

Cyrillic Cyrillic CP  *

Greek Greek CP  *

Turkish Turkish CP  *

Baltic Baltic CP

Two or more selected from the above MULTI LANG

F 1

F 2

F 3

F 4

F 5

F 6

F 7

SYSTEM

Font setting of screen data
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Font Setting Procedure

Fonts

This section explains the procedure for setting a font to be used in screen data.

1. Select [System Setting] → [Font Setting].
The [Font Setting] dialog is displayed.

2. Select the desired font for [Font].  
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3. To change to another language, double-click on [Language 1: English/Western Europe], or click on 
[Language 1: English/Western Europe] and then click the [Setting] button.

4. The dialog shown below is displayed.
Select the desired font from the drop-down list and click [OK].

Click here and then 
click [Setting].

Double-click

or
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Transfer Font Setting

This section explains the font settings for transfer to MONITOUCH.
The V8 series is capable of storing multiple font settings.  When necessary fonts are selected in the 
dialog below, the language displayed on the V8 unit can be switched to any of these languages without 
the use of a CF card.

More fonts to be transferred to MONITOUCH will decrease the screen data capacity.  In terms of 
avoiding memory shortage, do not select unnecessary fonts.

Default settings

Notes on creating multi-language screens
When all of the languages selected as [Interface Language: 2 - 8] in the [Font] tab window are selected in the 
[Transfer Font Setting] tab window, no CF card is required.  However, if a font selected in the [Font] tab window is 
deselected in the [Transfer Font Setting] tab window, a CF card must be used. 

Interface Language: 2
Language 1: English/Western Europe
Language 2: Chinese (Simplified)

CF card unnecessary

CF card necessary
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Depending on the font type, the font size can be specified by point or by using [Enlarge X/Y].

Enlarge X/Y

“1” to “8” can be specified for [Enlarge X] or [Enlarge Y].  Correspondence between character sizes 
and values for [Enlarge] is shown below:

Points

Fonts Size Specifying Method

Japanese

Enlarge X/Y

Japanese 32

English/Western Europe

Chinese (Traditional)

Chinese (Simplified)

Korean

Gothic

Points
Gothic (IBM Extended Character)

English/Western Europe HK Gothic

English/Western Europe HK Times

Central Europe

Enlarge X/Y

Cyrillic

Greek

Turkish

Baltic

Enlarge 1 2 3 4 5 6 7 8

One-byte (W × H dots) 8 × 16 16 × 32 24 × 48 32 × 64 40 × 80 48 × 96 56 × 112 64 × 128

Two-byte (W × H dots) 16 × 16 32 × 32 48 × 48 64 × 64 80 × 80 96 × 96 112 × 112 128 × 128

Points Remarks

8 One-byte 6 × 11 dots, two-byte 11 × 11 dots

9 One-byte 6 × 12 dots, two-byte 12 × 12 dots

10 One-byte 7 × 13 dots, two-byte 13 × 13 dots

11 One-byte 8 × 15 dots, two-byte 15 × 15 dots

12 One-byte 8 × 16 dots, two-byte 16 × 16 dots

14 One-byte 10 × 19 dots, two-byte 19 × 19 dots

16 One-byte 11 × 21 dots, two-byte 21 × 21 dots

18 One-byte 12 × 24 dots, two-byte 24 × 24 dots

20 One-byte 14 × 27 dots, two-byte 27 × 27 dots

22 One-byte 15 × 29 dots, two-byte 29 × 29 dots

24 One-byte 16 × 32 dots, two-byte 32 × 32 dots

26 One-byte 18 × 35 dots, two-byte 35 × 35 dots

28 One-byte 19 × 37 dots, two-byte 37 × 37 dots

36 One-byte 24 × 48 dots, two-byte 48 × 48 dots

48 One-byte 32 × 64 dots, two-byte 64 × 64 dots

72 One-byte 48 × 96 dots, two-byte 96 × 96 dots
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Memory Sizes of Fonts

Depending on the font type, the memory used varies.
The following memory sizes are required for these individual font types.

*1 The screen data size can be checked on the Main Menu screen of MONITOUCH.
(Refer to the following figure.)

*2 In the case of HK Gothic/Times fonts, the available size varies depending on the setting in the 
screen data file, such as manual font setting.
For more information on gothic fonts, refer to page A1-18.

(Unit: kbytes)

Fonts Size *1

Japanese 230

Japanese 32 710

English/Western Europe 41

Chinese (Traditional) 238

Chinese (Simplified) 184

Korean 121

Gothic *2

Gothic (IBM Extended Character) *2

English/Western Europe HK Gothic *2

English/Western Europe HK Times *2

Central Europe 6

Cyrillic 6

Greek 6

Turkish 6

Baltic 6

F 1

F 2

F 3

F 4

F 5

F 6

F 7

SYSTEM

Screen data size
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English/Western Europe, English/Western Europe HK 
Gothic, and English/Western Europe HK Times

Key in characters in the same manner as you type each language on your computer.

Using “English/Western Europe” Font on Non-compatible Operating 
System

This section explains how to enter German text on Windows XP, for example.

IME installation
1. On Windows XP, click [Start] → [Settings] → [Control Panel].  The [Control Panel] window is 

displayed.
Double-click [Regional and Language Options].  The [Regional and Language Options] dialog is 
displayed.

2. Open the [Languages] tab window.  Click the [Details] button.
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3. The [Text Services and Input Languages] dialog is displayed.
Click the [Add] button.

4. The [Add Input Language] dialog is displayed.
Select [German (Germany)] under [Input language] and [German] under [Keyboard layout/IME].  
Click [OK].

5. In the [Text Services and Input Languages] dialog, “German (Germany)” appears under [Installed 
services].
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Font6. Click [OK].  The German language is added (the indicator [DE German (Germany)] is added to the 
types of IME).
The [Regional and Language Options] dialog is displayed again.

7. Click [OK] to close the dialog.

Text entry procedure
1. Start up the V-SFT version 5.  Click [System Setting] → [Font Setting].  In the [Font Setting] dialog, 

select [Bitmap font] under [Font] and [English/Western Europe] for [Language 1].

2. When editing items or entering text, select [DE German (Germany)] on the Windows XP’s IME bar.

3. Type German words and place them on the screen.

When typing in other languages, follow the same procedural steps.
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Chinese (Traditional) and Chinese (Simplified)

Key in characters in the same manner as you type Chinese characters (traditional or simplified) on 
your computer.

Using “Chinese” Font on Non-compatible Operating System

This section explains how to enter Chinese (simplified) text on Windows XP, for example.

IME installation
1. On Windows XP, click [Start] → [Settings] → [Control Panel].  The [Control Panel] window is 

displayed.
Double-click [Regional and Language Options].  The [Regional and Language Options] dialog is 
displayed.

2. Open the [Languages] tab window.  Click the [Details] button.

3. The [Text Services and Input Languages] dialog is displayed.
Click the [Add] button.

4. The [Add Input Language] dialog is displayed.
Select [Chinese (China)] under [Input language] and [Chinese (Simplified) - Microsoft Pinyin IME 
3.0] under [Keyboard layout/IME].  Click [OK].

5. In the [Text Services and Input Languages] dialog, “Chinese (PRC)” appears under [Installed 
services].

Enter Traditional Chinese characters in BIG5 code, and Simplified Chinese in GB2312 code.
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Font6. Click [OK].  The Chinese language is added (the indicator [CH Chinese (China)] is added to the 
types of IME).
The [Regional and Language Options] dialog is displayed again.

7. Click [OK] to close the dialog.

Text entry procedure
1. Start up the V-SFT version 5.  Click [System Setting] → [Font Setting].  In the [Font Setting] dialog, 

select [Chinese (simplified)] under [Font].

2. When editing items or entering text, select [CH Chinese (China)] on the Windows XP’s IME bar.

3. Type Chinese characters and place them on the screen.

When typing in Chinese (traditional), follow the same procedural steps.

Chinese Writer (KODENSHA) is also available as IME software.
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Korean

Key in characters in the same manner as you type Hangul alphabets on your computer.

Using “Korean” Font on Non-compatible Operating System

This section explains how to enter Korean text on Windows XP, for example.

IME installation
1. On Windows XP, click [Start] → [Settings] → [Control Panel].  The [Control Panel] window is 

displayed.
Double-click [Regional and Language Options].  The [Regional and Language Options] dialog is 
displayed.

2. Open the [Languages] tab window.  Click the [Details] button.

3. The [Text Services and Input Languages] dialog is displayed.
Click the [Add] button.

4. The [Add Input Language] dialog is displayed.
Select [Korean] under [Input language] and [Korean Input System (IME 2002)] under [Keyboard 
layout/IME].  Click [OK].

5. In the [Text Services and Input Languages] dialog, “Korean” appears under [Installed services].

Kanji characters cannot be used.  Only Hangul alphabets can be displayed.
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Font6. Click [OK].  The Korean language is added (the indicator [KO Korean] is added to the types of 
IME).
The [Regional and Language Options] dialog is displayed again.

7. Click [OK] to close the dialog.

Text entry procedure
1. Start up the V-SFT version 5.  Click [System Setting] → [Font Setting].  In the [Font Setting] dialog, 

select [Korean] under [Font].

2. When editing items or entering text, select [KO Korean] on the Windows XP’s IME bar.

3. Type Hangul alphabets and place them on the screen.

Korean Writer (KODENSHA) is also available as IME software.
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Central Europe/Cyrillic/Greek/Turkish

Key in characters in the same manner as you type each language on your computer.

Using “Central Europe/Cyrillic/Greek/Turkish” Fonts on 
Non-compatible Operating System

This section explains how to enter Polish text on Windows XP, for example.

IME installation
1. On Windows XP, click [Start] → [Settings] → [Control Panel].  The [Control Panel] window is 

displayed.
Double-click [Regional and Language Options].  The [Regional and Language Options] dialog is 
displayed.

2. Open the [Languages] tab window.  Click the [Details] button.

3. The [Text Services and Input Languages] dialog is displayed.
Click the [Add] button.

4. The [Add Input Language] dialog is displayed.
Select [Polish] under [Input language] and [Polish (programmer)] under [Keyboard layout/IME].  
Click [OK].

5. In the [Text Services and Input Languages] dialog, “Polish” appears under [Installed services].

6. Click [OK].  The Polish language is added (the indicator [PL Polish] is added to the types of IME).
The [Regional and Language Options] dialog is displayed again.

7. Click [OK] to close the dialog.
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1. Start up the V-SFT version 5.  Click [System Setting] → [Font Setting].  In the [Font Setting] dialog, 

select [Bitmap font] under [Font] and [Central Europe] for [Language 1].  (Keep [ ISO Code] 
unchecked.)

2. When editing items or entering text, select [PL Polish] on the Windows XP’s IME bar.

3. Type Polish characters and place them on the screen.
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Outline

On the V series it is possible to use fonts similar to the Windows True Type fonts (Arial and Times).  
The font similar to Arial is called English/Western Europe HK Gothic.  The font similar to Times is 
called English/Western Europe Times.

The English/Western Europe HK Gothic and English/Western Europe HK Times fonts used for the V 
series are Hakko Electronics’ original fonts.
The English/Western Europe HK Gothic and HK Times feature: 

• The English/Western Europe font creates a smooth typeface when the specified enlargement 
factors are even numbers; however, only a normal typeface is available when the factors are odd 
numbers.  With the English/Western Europe HK Gothic or HK Times font, a smooth typeface is 
created in any size.

English/Western Europe HK Gothic English/Western Europe HK Times

English/Western Europe font

English/Western Europe HK Gothic font

Enlargement factors: odd (1 × 1)

(3 × 3)

Enlargement factors: even (2 × 2)

12 points

20 points

28 points

36 points
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• In the case of the English/Western Europe font, the minimum enlargement factors are X: 1 and Y: 
1.  When smaller characters should be displayed, the 1/4 size must be selected.  With the 
English/Western Europe HK Gothic or HK Times font, the number of points is used to specify a 
character size in place of enlargement factors.  The minimum permissible number of points is 
eight.  A smoother typeface can be realized as a result.

It is not possible to use the English/Western Europe HK Gothic or HK Times font in 
combination with the English/Western Europe font.

English/Western Europe font

English/Western Europe HK Gothic font

Minimum size (1/4)

(1 × 1)

8 points

9 points

10 points

12 points

Minimum size
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Points of English/Western Europe HK Gothic/HK 
Times

The following sizes are supported.

Display Function Specifications

Points Selection from Used or Not used

8 Available

9 Available

10 Available

11 Available

12 Set to be used

14 Available

16 Available

18 Available

20 Available

22 Available

24 Available

26 Available

28 Available

36 Available

48 Available

72 Available

Characters available 
for display

Latin1 Icelandic, Irish, Italian, English, Dutch, Swedish, 
Spanish, Danish, German, Norwegian, 
Portuguese, Finnish, Faeroese, French

Character sizes 8 points 6 × 11 dots

12 points 8 × 16 dots

Displayed characters Display resolution 320 × 240 640 × 480 800 × 600

8 points 53 characters 
× 21 lines

100 characters 
× 43 lines

100 characters 
× 54 lines

12 points 40 characters 
× 15 lines

80 characters 
× 30 lines

100 characters 
× 37 lines

← When [English/Western Europe HK Gothic] or 
[English/Western Europe HK Times] is selected 
for [Font], the 12-point size is automatically 
recognized as the font to be used and the data 
is transferred to the V series.
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FontSetting Procedure

1. Font type setting (page A1-22 in this chapter)
Select [English/Western Europe HK Gothic] or [English/Western Europe HK Times] for [Font].

2. Font setting for individual functions in use (page A1-23 in this chapter)
Specify the number of points as a character size in property setting when setting a part, mode, or 
text in drawing.

3. Manual font setting (page A1-25 in this chapter)
When automatic font setting is not valid for any function set in step 2, make a manual font setting.

4. Data transfer to the V series (page A1-27 in this chapter)
Transfer the screen data using the HK font to the V series.
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1. Font Type Setting

In the [Font Setting] dialog selected from the [System Setting] menu, select [English/Western Europe 
HK Gothic] or [English/Western Europe HK Times] for [Font].

If you attempt to change a [Font] setting from [English/Western Europe] to 
[English/Western Europe HK Gothic] or [English/Western Europe HK Times], the following 
alarm message appears.

When [Yes] is clicked, the English/Western Europe font is converted into the HK Gothic or 
HK Times (whichever is selected) that is in the number of points closest to the X 
enlargement factor of the English/Western Europe font.  If no backup copy of the screen 
data is saved, click [No] and save a backup copy.

If you attempt to change a [Font] setting from [English Western Europe HK Gothic] or 
[English/Western Europe HK Times] to [English/Western Europe], an alarm message 
appears as well.  The table below shows the character sizes in relation to font conversion.

HK Fonts → [English/Western Europe]

Points X and Y enlargement factors

8 1 × 1

9 1 × 1

10 1 × 1

11 1 × 1

12 1 × 1

14 1 × 1

16 1 × 1

18 1 × 1

20 2 × 2

22 2 × 2

24 2 × 2

26 2 × 2

28 2 × 2

36 3 × 3

48 4 × 4

72 6 × 6

[English/Western Europe] → HK Fonts

Points X enlargement factor

1 12

2 24

3 36

4 48

5 72

6 72

7 72

8 72
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With [English/Western Europe HK Gothic] or [English/Western Europe HK Times] selected for [Font], 
the character property setting made for a function (part or mode) is altered to the setting for the HK 
font.

Ex.) Text

When either HK font is used, specify a character size in points in the dialog.  Both X and Y sizes are 
enlarged/reduced equally according to the specified number of points.

For each function (part of mode), the number of character points, and whether automatic or manual 
font setting is to be made for placed texts, differ as the table on the following page indicates.

Note:
For automatic font setting and manual font setting mentioned in the table, refer to “Manual Font 
Setting.”
 

[1/4] and [Italic] options are inactive in the property setting.
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* Refer to the notes on the following page.

Function Automatic Font Setting Manual font Setting No. of Points

Switch, lamp Texts on switch and lamp − Variable

Numerical data 
display

Numerical data display − Variable

Character display − Character display Variable

Message display − Message display Variable

Bit order alarming 
mode

Message in display area *,
messages on switch and lamp

− Variable in display 
area, Limited to 12 
points on switch and 
lamp

Alarm sub display Message in display area − Variable

Message mode Message in display area, 
messages on switch and lamp 
(Requirements: [Block] is 
selected for [Action select] and 
[Internal] for [Command].)

Message in display area, 
messages on switch and lamp 
(Requirements: [Block] or 
[Message] is selected for 
[Action select] and [External] 
for [Command].)

Variable in display 
area, Limited to 12 
points on switch and 
lamp

Data sampling Numerical data display, 
character display

− Limited to 12 points

Alarm logging Message in display area − Limited to 12 points

Time order 
alarming

(as mentioned for “Relay 
mode”)

− (as mentioned for “Bit 
order alarming mode”)

Alarm tracking Message in display area, 
numerical data display

− Limited to 12 points

Memory card mode File number and record 
number displays in display 
area

File name and record name 
displays in display area

Variable

Calendar display Calendar numerical data and 
text

− Variable

Time display Time display − Variable

Table data display Numerical data display and text 
in drawing *

Character and message 
displays

Variable

Text in drawing Displayed characters − Variable

Multi-text Displayed characters − Variable

Data sheet (None) (None) (None)

* In the case of the matrix type (V6)
Spacing of characters is different between the matrix type and the analog type.  The 
matrix type shows characters based on dots at regular intervals.  The space between 
characters varies with the specified number of points.

20-point-size characters in the relay mode

Touch switch: Analog switch Touch switch: Matrix switch
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In the case of the HK fonts, character codes used on screens will be recognized automatically or 
manually, depending on the used functions (part or mode) (see the table on the previous page).

Automatic Font Setting

By means of automatic font setting, character codes used on the screen are recognized and only 
partial sections of the font data including the codes are transferred to the V series.

There is no special operation to be performed by the user.

Manual Font Setting

When text data, for instance, to be displayed on a character display or message display will vary, such 
text data is not determined on the software.  In such a case, select probable items of font data to be 
used and transfer them to the V series.  This operation is a manual font setting.

It is necessary to check the number of points specified for the placed text as well as the function (mode 
or part) in which the text is placed.  Whether or not to make manual font settings is determined as a 
result.  (See the table on page A1-24 in this chapter.)

When any function (mode or part) that needs manual font setting is used on the screen, proceed to set 
the [Font Setting] dialog.

1. Open the [Font Setting] dialog from the [System Setting] menu.  Open the [Manual Font Setting] 
tab window.

Since the 12-point size data is transferred to the V series first, manual font setting is not 
necessary.  For more information on the 12-point size data, see page A1-27 in this 
chapter.
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As seen from the window, every option is provided with a check box.

Check the boxes of the options used in the screen data.  All checked options are transferred as 
font data.

2. Click the [Capacity Calculation] button.  The amounts of memory used by the checked options and 
available memory are indicated.

3. When the tab window setting is concluded, click [OK].

Memory for manual font setting data is limited to 4 MB for the V7 (or 6 MB if only manual 
font setting data is stored in a CF card) and to 2 MB for the V6 even if available memory 
still remains.  Check the value specified for [Remaining Font].
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Transfer screen data including the HK font data to the V series.

In the [Transfer] dialog, select [Screen Data] and click the [PC ->] button.  The screen data and the font 
data are transferred to the V series.

Notes on Font Data to be Transferred

If changes are made to the [Manual Font Setting] tab window during online editing, the correct font 
data according to the changes will not be transferred.  Stop online editing and perform data transfer.

When a V6 is used, transfer the V6 system program to the V6 to update the program 
before transferring screen data.

When screen data is transferred, the 12-point font data is always transferred to the V 
series first.

F 1

F 2

F 3

F 4

F 5

F 6

F 7

SYSTEM

This section changes.

F 1

F 2

F 3

F 4

F 5

F 6

F 7

SYSTEM

Data transfer order

12-point font data

Screen data

Transferred

Transferred
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Error for the V series

• Item No.
22 : Expansion font

• Error No. (as per the following)

Error No. Contents Remedies

204

The font data specified by manual font setting in the screen 
data does not exist in the V series.  Texts specified by 
automatic font setting are displayed normally.  However, in 
the case of font data that does not exist on the V series, texts 
are displayed in the 12-point size temporarily.

Transfer the screen 
data again.
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• Windows fonts can be displayed on MONITOUCH.  Because Windows font settings can be 
changed for individual parts and messages, a high degree of flexibility will be allowed for screen 
creation.

• Windows fonts also allow for multi-language display on one screen.

Limitations

The limitations on the use of Windows fonts:
• Windows fonts occupy a large memory space in screen data.
• Available Windows fonts differ between text in drawing/text for messages and variable text.
• When multiple languages are used on the screen together with Windows fonts, the same text 

properties apply to all these languages.

F 1

F 2

F 3

F 4

F 5

F 6

F 7

SYSTEM

F 1

F 2

F 3

F 4

F 5

F 6

F 7

SYSTEM

With Windows fonts, it becomes possible to display multiple languages on one screen and also to 
switch the language (switch only the displayed characters while the screen layout remains the 
same) without the necessity to use a CF card.
When creating this sort of multi-language screens, set the number of languages to “2” or more, 
select the same font (ex.: Japanese 32) for the languages, and use necessary Windows fonts 
respectively for the languages (page A1-38).

If your computer is not installed with the Windows fonts that are used in the screen data, the computer 
cannot be used to edit text in those fonts.
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Option

Depending on parts that use Windows fonts, setting items required for these parts vary.  See the table 
below for details:

*1 When Windows fonts are used, the option selected for [Function] must be [No Function], [Entry 
Display Part], [Entry Target], [Max. Value Display Part], [Min. Value Display Part] or [Digital 
Switch].  Windows fonts are not available with data display in graphic library.

*2 Go to the [Main] tab window in the [Sampling Display Area] dialog for setting.
*3 Set the character ON and OFF colors in the [Alarm Logging] dialog.  The color setting in 

message editing is disabled.
*4 The size of time display/status display in the sampling area is fixed.
*5 Go to the dialog opened in comment registration (click [Registration Item] → [Comment]).
*6 Windows fonts are disabled if [Max. Value Display Part], [Min. Value Display Part], or [Total Value 

Display] is selected for [Function].

Parts Necessary Settings
Text Properties
(page A1-31)

Message Edit
(page A1-32)

Font Registration
(page A1-33)

Text in graphic --- --- ---
Multi-text *7 --- --- ---
Text in switch --- --- ---
Text in lamp --- --- ---
Data display Numerical data *1 --- Automatic

Text *1 ---
Message ---

Table data display Numerical data *6 --- Automatic
Text ---
Message ---
Text in graphic --- ---

Bit order alarming --- ---
Alarm sub display --- ---
Message mode --- ---
Sampling *8 Data sampling  *2 --- ---

Alarm logging *3*4 ---
Time order alarming *4 ---
Alarm tracking *4 ---

Time display --- --- Automatic
Calendar --- --- Automatic
Memory card mode --- Unavailable
Recipe --- Unavailable
Comment display ---  *5 --- ---
Data sheet --- Unavailable

• The font selected in the [Font Setting] dialog (click [System Setting] → [Font Setting]) takes 
effect for text display (instead of Windows fonts) in situations as the following:  
A part placed on the screen requires settings for both text properties and message editing, but 
the settings are not made completely.
Any Windows-font-disabled part is placed on the screen.

• If no font is registered for a part that requires font registration, spaces are displayed in place of 
characters.
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Font*7 There is a limit on the multi-text size as the following:
height × length = 120,000 bytes or fewer for one piece of multi-text

*8 When sampling data is printed out, Windows fonts are not available.

Setting Procedure

In Text Properties Setting

1. Open the item dialog for the part.

2. Open the [Text] or [Style] tab window.  Check [ Windows Font].

3. The name of the Windows font is displayed.

4. Click the button provided for [Font].  In the dialog to be displayed, select the desired font name and 
the number of points.

It is possible to perform Windows font settings for multiple items all at once.
For more information, refer to “Change All Windows Fonts” (page A1-36).

Switch: Bit order alarming:

For description of the [Windows Font Registration] button, refer to “Font Registration” (page A1-33).

For a part that requires also message editing, follow step 2 only (check [Windows Font]).
Windows font settings are made in message editing.

Only the monospaced Windows fonts can be used for numerical data and character display parts.  
Proportional fonts are not available.

Example:

Fonts Availability

MS Gothic

MS P Gothic ×

Courier

Arial ×
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In Message Editing

1. In the item dialog for the part, click [Open].  Or, click [Registration Item] → [Message].  The 
[Message Edit] window is displayed.

2. Select the target messages and right-click the mouse.
From the right-click menu, click [Char. Prop.].

3. In the [Char. Prop.] dialog, check [ Windows Font].  Select the desired color, number of points, 
font, etc.
Click [Setting] to go back to the [Message Edit] window.  The window shows the messages in the 
Windows font as set.

Right-click while messages 
are selected.
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In the case of some parts, setting text properties for Windows fonts activates the [Windows Font 
Registration] button.
Unlike fixed text used for text in drawing or message display, the above-mentioned parts are likely to 
display varied characters.  Therefore, it is necessary to register all such probable characters through 
[Windows Font Registration] so as to make them displayable on MONITOUCH.

1. Open the [Style] tab window in the [Char. Display] dialog.
2. Click the [Windows Font Registration] button.  The [Windows Font Registration] dialog is 

displayed.

Characters that are not registered are displayed as spaces on MONITOUCH.

Registration Range 
Select

In the area provided, register the text to be displayed in the selected 
Windows font.

Search This button searches the area under [Registration Range Select] for the text 
entered in the box.  The text will be highlighted if found.  Once you have 
registered text, you do not need to repeat its registration.

Use Size The data size of the registered text in the currently selected font is 
displayed.
The maximum size is 256 kB.

* The data size of characters in the same font and the same point 
size is displayed.  If there are characters in the same font but in 
different point sizes, they are assumed to be different.  These 
characters must be registered separately.

Store Registered 
Text to Screen Data

When this option is unchecked, a font registration file*1 (with an extension 
.txw) will not be stored in MONITOUCH.  Because the file will be necessary 
when screen data is transferred from MONITOUCH, be sure to store the file 
together with the screen data.*2
When this options is checked, a font registration file (with an extension .txw) 
will be stored together with the screen data in MONITOUCH.  The larger the 
file size, the smaller the available memory becomes for the screen data.

Execute Registration This button registers the text you entered under [Registration Range 
Select].

End This button ends the font registration.
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*1 For details on the font registration file (with an extension *.txw), refer to the following page.
*2 If the txw file is lost, the registered text will be rebuilt from the screen data.

The text then will be registered in the order of the character codes.

Font registration file
At the time of storing screen data including Windows font setting, a file shown below will be stored in 
the same place of the screen data.

xxxxxxxx.txw

This file stores the text registered through font registration.  Whenever you store screen data, store the 
font registration file at the same time.  Be sure to make no changes to the file.
If the font registration file is lost or revised, the registered font data may be deleted or altered.  
Registration will be required again in such a case.

[Windows Font Registration] dialog
The [Windows Font Registration] dialog offers the list of the fonts registered in screen data and their 
memory sizes.
You can also change the font names in the dialog.

• Location of the dialog
Click [Tool] → [Register Windows Font].  The [Windows Font Registration] dialog is displayed.

• [Area Optimization]
If any font is changed, the data size of the text is changed accordingly and the memory area is 
optimized.

File given the same name as the screen data

The [Windows Font Registration] dialog lists only the fonts registered through [Windows Font 
Registration] for character display parts.  To see other Windows fonts used in graphics, etc., open 
[Windows Font List].

Characters in different point 
sizes must be registered 
separately even though they 
are in the same font.

Font name can be changed by double-clicking here.

Settings under [Point], [Bold], and [Italic] cannot be changed in the above dialog.  If necessary, go to 
the dialog for the part.
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The [Windows Font List] window offers the list of the Windows font names used in screen data, setting 
locations, point sizes, language numbers, etc.

Location of the Dialog

Click [Tool] → [Register Windows Font].  The [Windows Font List] window is displayed.

• Double-clicking a font name in the window causes a jump to the screen where the font is set.
• If a font that does not exist in your computer is used in screen data, its name is colored red.

For more information, refer to “Windows Font Not Installed on Your Computer Exists in Screen 
Data” (page A1-39).
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Change All Windows Fonts

It is possible to make/cancel/change Windows font settings all at once.

Procedure

1. Click [Tool] → [Change All Windows Fonts].
2. From the sub-menu to be displayed, select an item according to your purpose.

3. The [Change All Windows Fonts] dialog is displayed.

Change All Check this item when making changes to all items in the screen data you are 
currently editing.

Current Window Change Check this item when making changes to all items in the window you are 
currently editing.

Selected Item Check this item when making changes to selected items.

Types of Items to Change Select items to which batch setting applies.
Do Not Change
Reset Windows Font
Set Windows Font
The target items and their categories are:

Graphic text Text in drawing
Multi Text
Comment display
Text on switch/lamp
Table data display (text in drawing)

Character 
display*1

Numerical data display
Character display
Table data display (numerical data/character)
Sampling display area
Time display
Calendar

Message 
display*2

Message display
Table data display (message)
Bit order alarming
Alarm sub display
Message mode
Alarm logging
Time order alarming
Alarm tracking
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*1 Proportional fonts are not available with character display (page A1-31).
If you attempt to use such a font, the following error message appears.
Select a non-proportional font instead.

*2 In the case of message display, batch change applies to only the style of each item.
If you change Windows font settings for messages registered through the [Registration Item] 
menu, manual setting is required.

4. Click [OK] at the end of the setting in the dialog.

5. Batch change has been completed.

Change Setting Change All Items
Change Items Including Windows Font Setting
Change Items Excluding Windows Font Setting

Font Setting Press the [Font] button.  In the dialog to be displayed, select your 
desired font.

Once a batch change is executed, it is not possible to undo the operation.
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Windows Fonts for Language Selection

A CF card is not necessary when Windows fonts are used for language selection.  Some limitations, 
however, apply to the above.

Conditions for Language Selection Using Windows Fonts

• Font setting
For the interface languages, select the same font (the [Font Setting] dialog).
If different fonts are selected, a CF card must be used.

• Screen data capacity
Windows fonts will occupy a large memory space in screen data.  Check available memory 
constantly.
In comparison to the amount of memory consumed for screen data without Windows fonts, the 
amount may be doubled if Windows fonts are used.

• Text properties
Except for the font type selection, the same text properties apply to the languages.
For all the languages, [Windows Font] must be checked, and the other properties including the 
point size must be the same.  Therefore, checking [Windows Font] for only one of the languages 
(the second language, for example) is not allowed.

Multi-Language Editing Using Windows Fonts

• Multi-language editing is performed basically on the screen in the editor software or in the 
[Multi-language [n] Edit] window (click [Registration Item] → [Multi-language]).

• If any language is incorrectly displayed in the [Multi-language [n] Edit] window, click [Tool] → 
[Multi-language Setting] and select the correct font in the [Multi-language Edit Setting] dialog.

If text converted to a CSV file ([System Setting] → [Font Setting] → [Export]) is read into another editor software, 
whether or not this operation is supported depends on which language is used.
Whenever you wish to use [Export], consult with your local distributor.
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in Screen Data

If any Windows fonts that are not installed on your computer are used in screen data, the text in such 
fonts cannot be edited or modified.  Because of this fact, the search and prohibition function intended 
to check for whether or not fonts that are not installed on your computer are used, areas where 
editing/modification is prohibited, etc. has been enhanced.

At the time of opening a file
Example:
In a case where you try to open screen data including the Arial Unicode MS font though the font is not 
installed on your computer:

To open the file, click [Yes].  To cancel, click [No].

At the time of error checking
The execution of error check detects any fonts that are not installed on your computer.

At the time of text property checking
Any font name that is not installed on your computer is colored red.
While such a font is selected, the correction of/addition to registered characters and the correction of 
the point size are disabled.
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At the time of enlargement/reduction
If you try to enlarge or reduce any item including a font that is not installed on your computer, the 
following error message appears and the item is restored to the original size.

[Windows Font List] window
If any Windows font used in screen data is not installed on your computer, the location where the font 
is set is shown in the [Windows Font List] window.

[Windows Font Registration] window
Windows fonts used in character display are listed in the [Windows Font Registration] dialog.
If any Windows font used in screen data is not installed on your computer, the font name is colored red 
also in this window.  Size change and additional registration are not allowed for the font.
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Appendix 2 3D Parts
The 3D parts provided by Hakko Electronics will make parts placed on screens seem more real.
This chapter explains the procedure and precautions for 3D parts settings in the course of screen 
creation.
The following explanation slightly varies with the color types selected for the individual edit models.  
According to your color type setting ([System Setting] → [Edit Model Selection] → [Color]), read the 
corresponding section in this chapter.  
For information on the features of parts, refer to the V8 Series Reference Manual.

64k- or 32k-color Type 
This section explains the available 3D parts and the necessary settings.  Please familiarize yourself 
with these.

* For the 128-color type, refer to “128-color Type” (page A2-17).

Switch / Lamp

Available Parts

You may select 3D parts from the [Parts List] or from the [Change Part] in the item dialog.
The following parts files are provided.

Selection from [Parts List]

* Using parts with “II” (such as “3D-II”) in their comment fields is recommended.
Parts with “I” are for 128-color type (V6-compatible).

Parts Parts File

Switch Parts_Sw.V7

Lamp Parts_Lp.V7

The parts files are stored in the “***\V-SFT V5\Parts” folder.
As for the “Parts” folder, “Parts3D” folder, and bitmap files in the folder, do not move their locations and 
change their names.

Parts file name

“II”: 64k-/32k-color type

“I”: 128-color type (V6-compatible)
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Selection from [Change Part]

* Using parts with “II” (such as “3D-II”) in their comment fields is recommended.
Parts with “I” are for the 128-color type (V6-compatible).

“II”: 64k-/32k-color type

“I”: 128-color type 
(V6-compatible)

Parts file name
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Setting Procedure

This section explains the procedure for setting a 3D part, taking a switch for example.
The same procedure applies to 3D lamp part settings.

Selection from [Parts List] (new placement)
1. Click [Parts] → [Parts List]. 

The [Parts List] window opens.

2. Select [Switch] from the pull-down menu.  (When it has already been selected, go to step 3.)

To hide the parts list behind the editing window, uncheck the [Always Display on Top] in the [View] 
menu of the [Parts List] window.
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3. Find the desired part in the switch parts list.  The list is changed with the arrow icons or by 
selection from the pull-down menu.

* Using parts with “II” (such as “3D-II”) in their comment fields is recommended.
Parts with “I” are for the 128-color type (V6-compatible).

“II”: 64k-/32k-color type

“I”: 128-color type (V6-compatible)

In the [Parts List] window, you can see the images of switches turned on and off and in different 
colors.

OFF images ON images

Switch.
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4. Select the desired part in the desired color.  Drag it onto the screen.

5. The switch part selected above is placed on the screen.

Drag.

3D parts are provided with the flashing function that makes a switch or a lamp flash between different 
patterns: ON pattern or pattern P3 to P128 and OFF pattern.  
For more information on the setting, refer to “Flashing Function” page A2-8.
For more information on the features of parts, refer to the V8 Series Reference Manual.
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Selection from [Change Part] (with a switch already placed)
1. Click or double-click the switch placed on the screen.

2. In the [Switch] dialog, open the [Style] tab window and click [Change Part].  

3. The [Change Part] dialog is displayed.  Find the desired part in the switch parts list selected from 
the pull-down menu.

“II”: 64k-/32k-color type

“I”: 128-color type 
(V6-compatible)
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* Using parts with “II” (such as “3D-II”) in their comment fields is recommended.
Parts with “I” are for the 128-color type (V6-compatible).
For more information on the [Change Part] dialog, refer to “How to Modify the Placed Part” 
page 3-55.

4. Select your desired part and click [Select].

5. The switch part on the screen is replaced with the part selected above.

With [ Maintain Size] checked, the size and setting of the existing switch remain the same even 
after it is replaced with a newly selected part.

3D parts are provided with the flashing function that makes a switch or a lamp flash between different 
patterns: ON pattern or pattern P3 to P128 and OFF pattern.  
For more information on the setting, refer to “Flashing Function” page A2-8.
For more information on the features of parts, refer to the V8 Series Reference Manual.
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Flashing Function

3D parts can flash between different patterns: the ON pattern or pattern P3 ñ P128 and the OFF 
pattern.

Setting Procedure
This section explains the procedure for setting a lamp that flashes while it is on.
The same procedure applies to switches.

1. Go to the [Lamp] dialog and open the [Style] tab window.

2. Select the tab of the pattern for flashing.  Check [  Flash].

M0
ON

OFF

Display

Ex.) Lamp memory M0

For a flashing time setting, click [System Setting] → [Unit Setting] → [Blink/Flash]. 
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Data Display/Graph/Calendar

Available Parts

You may select 3D parts from the [Parts List] or from the [Change Part] in the item dialog.
The following parts files are provided.

Setting Procedure

This section explains the procedure for setting a 3D part, taking a numerical data display for example.
The same procedure applies to the other kinds of parts.

Selection from [Parts List] (new placement)
1. Click [Parts] → [Parts List]. 

The [Parts List] window opens.

Parts Parts File

Data display Numerical data 
display

Parts_NumDsp.V7

Character display Parts_CharDsp.V7

Message display Parts_MsgDsp.V7

Graph Bar Graph Parts_BarGraph.V7

Pie graph Parts_PieGraph.V7

Closed area graph Parts_ClosedAreaGraph.V7

Panel meter Parts_PanelMeter.V7

Statistic bar graph Parts_Stat_BarGraph.V7

Statistic pie graph Parts_Stat_PieGraph.V7

Calendar Parts_CalenderDsp.V7

The parts files are stored in the “***\V-SFT V5\Parts” folder.
As for the “Parts” folder, “Parts3D” folder, and bitmap files in the folder, do not move their locations and 
change their names.
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2. Select [Num. Display] from the pull-down menu.  (When it has already been selected, go to step 
3.)

3. Find the desired part in the numerical data display parts list.  The list is changed with the arrow 
icons or by selection from the pull-down menu   

To hide the parts list behind the editing window, uncheck the [Always Display on Top] in the [View] 
menu of the [Parts List] window.
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4. Select the desired part and drag it onto the screen.

5. The numerical data display part selected above is placed on the screen.

Drag.

For more information on the features of parts, refer to the V8 Series Reference Manual.
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Selection from [Change Part] (with a part already placed)
1. Click or double-click the numerical data display placed on the screen.

2. In the [Num. Display] dialog, open the [Style] tab window and click [Change Part].  

3. The [Change Part] dialog is displayed.  Find the desired part in the numerical data display parts list 
selected from the pull-down menu.

* For more information on the [Change Part] dialog, refer to “How to Modify the Placed Part” 
page 3-55.
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4. Select the desired part in the desired color and click [Select].

5. The numerical data display part on the screen is replaced with the part selected above.

[With [ Maintain Size] checked, the size and setting of the existing part remain the same even after 
it is replaced with a newly selected part.

For more information on the features of parts, refer to the V8 Series Reference Manual.
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Customizing

User-created bitmap files are usable for designing parts such as switches.
You may use a bitmap file in two ways for creating a new part and editing a part already placed on the 
screen.
This chapter explains the procedure for editing a part already placed on the screen.
For creating a new part from a bitmap file, refer to the V8 Series Reference: Additional Functions. 

Notes

Some switch and lamp parts cannot be customized.

• Switch parts

• Lamp parts

[Parts List] [Change Part]

[Parts List] [Change Part]
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Setting Procedure

This section explains the procedure for customizing a lamp part.  The same procedure applies to the 
other kinds of parts.

1. Go to the [Lamp] dialog and open the [Style] tab window.  Click [Customize].  

2. [Check [ Use Custom Bitmap].
If the bitmap file you need is not found under [Bitmap Recently Used], select the file through the 
[Open] button.  The bitmap file you selected will be copied to the “***.\V-SFT-5\Parts\User” folder 
and additionally listed under [Bitmap Recently Used].

Checking [ Use Custom Bitmap] deletes the image of [Image Sample].

Unnecessary bitmap files can be deleted 
from the “***.\V-SFT-5\Parts\User” folder with 
the [Delete] button.  Deleting a file currently 
in use induces error 91 on MONITOUCH.

Bitmap files in the “***.\V-SFT-5\Parts\User” 
folder are listed.
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3. The selected bitmap file name and the bitmapped image are displayed.  Perform step 2 for each 
pattern of the lamp part.

For switch and lamp parts, custom bitmap files must be used for each pattern.  If not, error 91 will 
occur on MONITOUCH.
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 128-color Type
This section explains the available 3D parts and the necessary settings.  Please familiarize yourself 
with these.

* For the 64k- or 32-k color type, refer to “64k- or 32k-color Type” (page A2-1).

Switch / Lamp

Available Parts

You may select 3D parts from the [Parts List] or from the [Change Part] in the item dialog.
The following parts files are provided.

Selection from [Parts List]
Use parts with “I” (such as “3D-I”) in their comment fields.

Parts Parts File

Switch Parts_Sw.V7

Lamp Parts_Lp.V7

The parts files are stored in the “***\V-SFT V5\Parts” folder.
As for the “Parts” folder, “Parts3D” folder, and bitmap files in the folder, do not move their locations and 
change their names.

Using a part with “II” in its comment field will issue a warning during error check, and the part will not be 
colored correctly.

[Parts List]

“II”: 64k-/32k-color type

“I”: 128-color type (V6-compatible)
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Selection from [Change Part]
Use parts with “I” (such as “3D-I”) in their comment fields.

Using a part with “II” in its comment field will issue a warning during error check, and the part will not be 
colored correctly.

[Change Part]

“II”: 64k-/32k-color type

“I”: 128-color type (V6-compatible)
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Setting Procedure

This section explains the procedure for setting a 3D part, taking a switch for example.
The same procedure applies to 3D lamp part settings.

Selection from [Parts List] (new placement)
1. Click [Parts] → [Parts List]. 

The [Parts List] window opens.

2. Select [Switch] from the pull-down menu.  (When it has already been selected, go to step 3.)

To hide the parts list behind the editing window, uncheck the [Always Display on Top] in the [View] 
menu of the [Parts List] window.
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3. Find the desired part, which is with “I” (such as “3D-I”) in its comment field, in the switch parts list.  
The list is changed with the arrow icon or selection from the pull-down menu.

Using a part with “II” in its comment field will issue a warning during error check, and the part will not be 
colored correctly.

“II”: 64k-/32k-color type

“I”: 128-color type (V6-compatible)

In the [Parts List] window, you can see the images of switches turned on and off and in different 
colors.

OFF images ON images

Switch.
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4. Select the desired part and drag it onto the screen.

5. The switch part selected above is placed on the screen.

Drag.

For more information on the features of parts, refer to the V8 Series Reference Manual.
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Selection from [Change Part] (with a part already placed)
1. Click or double-click the switch placed on the screen.

2. In the [Switch] dialog, open the [Style] tab window and click [Change Part].  

3. The [Change Part] dialog is displayed.  Find the desired part, which is with “I” (such as “3D-I”) in its 
comment field, in the switch parts list.  The list is changed by scrolling in the dialog or selection 
from the [Screen Change] pull-down menu.

* For more information on the [Change Part] dialog, refer to “How to Modify the Placed Part” 
page 3-55.

Using a part with “II” in its comment field will issue a warning during error check, and the part will not be 
colored correctly.

“II”: 64k-/32k-color type

“I”: 128-color type 
(V6-compatible)
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4. Select the desired part and click [Select].

5. The switch part on the screen is replaced with the part selected above.

[With [ Maintain Size] checked, the size and setting of the existing part remain the same even after 
it is replaced with a newly selected part.

For more information on the features of parts, refer to the V8 Series Reference Manual.
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Notes

Notes on Dealing with 3D Parts

• A bitmap file used in the screen data may not be stored in the “***.\V-SFT-5\Parts\User” folder, 
which exists in your computer.  When you open the screen data on the computer in an attempt to 
edit it, the bitmap file will automatically be created and registered with the folder.   
However, the automatic creation mentioned above will not take place if a bitmap file under the 
same name exists.  In such a case, rename the bitmap file or delete the already existing file under 
the same name from the “***.\V-SFT-5\Parts\User” folder.
Note that the above automatically created bitmap file is not completely identical to the original file.  
Therefore, copy the original bitmap file to the “***.\V-SFT-5\Parts\User” folder and use the copy.

• REP is valid as the drawing mode for switches and lamps.
• Any area drawn in black (code 0000) is automatically recognized as a transparent color on 

MONITOUCH.  If you wish to hide an area on the screen, draw the area in black.  If you need to 
show a black area without transparency, draw the area in a color (code) similar to black.

Memory Size

3D parts require more memory compared to 2D parts.  Check the memory occupied in the [List of 
Memory Use] displayed from the [Tool] menu.  To see the status of memory use for 3D parts, go to 
[Bitmap Area]*.

* In the case of 64k- or 32k-color type, the bitmap area shows the data used for customized 
parts in addition to 3D parts. 
For more information on the customization, refer to “Customizing” page A2-14.

If you have transferred screen data larger than the permissible memory size, the message 
“Communication is not possible because the size is too large.” is displayed.  Edit the data within the 
permissible memory size and resend it.

Ex.) One 3D switch part placed on the screen

The ON and OFF patterns of the 
switch are separately counted (two 
as a total).
(Numbers are allocated to the 
patterns in the order of registration.)
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Limitation on Parts

One 3D parts file is allowed to use a maximum of 1,023 patterns.

How to Count Patterns

• One part or two or more parts the same in type and size are placed on the screen:
Switch / lamp: The number of notches of one part
Parts other than switch and lamp:  One pattern

• Parts the same in type but different in size are placed on the screen:
Switch / lamp:  The number of notches of every part
Parts other than switch and lamp:  Every part counted as one pattern

<Example:>
Fifty eight patterns are used for the switches and the lamps on the following screen.
2 (notches) × 26 (pieces) + 3 (notches) × 2 (pieces) = 58

Each value at the lower right denotes the number of notches.

3-notch parts Parts the same in type but different in size are 
separately counted. 

2 2 2

222

2 2 2

2

2

2 2 2 2

2 2 2 2

2222

2

2

3

3

Parts same in 
type and size are 
counted as one. 

2
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Color Pallets

* For 128-color type only
In a case where [ Use 3D Parts] is checked ([System Setting] → [Unit Setting] → [General Settings]), 
the pallet file to be loaded is the one for 3D parts used for the 128-color type of the V7 series or earlier 
(V710C/V708C/V6 series).  When this option is unchecked, the conventional color pallet file will be 
loaded instead.  Therefore, the colors set for 3D parts, other than the basic 15 colors, will vary.

If [ Use 3D Parts] is unchecked for any created screen, it is displayed in colors that vary from the 
previously set colors.

Silver gray

The color of silver gray is made 
slightly brighter in the color 
pallet for 3D parts.

Color palette for 3D partsConventional color palette

Basic 15 colors in 
common use
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Appendix 3 Parts Editing
Parts

Parts are selectable from the parts list included in the editor.
User-created parts are also available.
You may modify the design of a part using a user-created bitmap file as explained in “Customizing” 
page A2-14.  Also you may draw a part using boxes or lines ([Modify Part]).
This chapter explains how to edit a part through [Modify Part].
Parts you create can be saved as the screen data (“*.V8”) and selected from the parts list.  (For more 
information, refer to “After Completion of Parts Editing” page A3-28.)

Structure of a Part

Parts are the same in structure though they are different in property.  The components of a part are the 
basic area that possesses part properties, the graphic data, and the frame (part area) that denotes the 
overall size (involving the basic area and the graphic data) of the part.

Editable Parts

The parts listed below are editable.

Parts Refer to:

Overlap page A3-4

Switch / lamp page A3-5

Data display Numerical data display page A3-10

Character display

Message display

Keypad page A3-11

Slider switch page A3-11

Graph Bar graph page A3-12

Pie graph page A3-13

Closed area graph page A3-17

Panel meter page A3-19

Statistic bar graph page A3-20

Statistic pie graph page A3-21

Trend graph/
Trend sampling

page A3-22

Display area page A3-23

Data sampling page A3-24

Calendar page A3-26

Ex.) Switch part

Frame (part area)

Graphic data

Part basic area (= touch area*)

* The touch area exists for switch parts only.
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Calling the [Modify Part] Window

Calling

1. Select the part to modify.

2. Call up the [Modify Part] window by any of the following procedures:
• Click [Edit] → [Change Part] → [Modify Part].
• Click the [Modify Parts] icon on the toolbar.
• In the right-click menu, click [Change Part] → [Modify Part]. 

OR
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Closing

1. When the part editing is completed, close the [Modify Part] window by any of the following 
procedures:

• Click [Edit] → [Change Part]→ [Modify Part].
• Click the [x] mark at the upper right.
• Click the [Modify Parts] icon on the toolbar.

2. Go back to the previous screen.

OR
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Parts Editing

Overlap

Structure

* Overlap display parts are provided with no frame.

Procedure

This section explains the procedure for editing a normal overlap display part.  Follow the same 
procedure also when an overlap display with the overlap library is registered ([Registration Item] → 
[Overlap Library]).

1. Select the overlap display to edit, and open the [Modify Part] window.

2. Using drawing icons etc., edit its design as desired.
For editing procedure with drawing icons, refer to “4 Drawing” page 4-1.

3. Go back to the base screen.

Part basic area

Graphic data

• Drawing outside the part basic area is invalid.  Perform all drawing inside the part basic area.
• The color of the part basic area can be selected in the item dialog of the overlap display on the 

base screen.

Part basic area
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Switch / Lamp

Structure

Procedure

This section explains the procedure for editing a switch part.  The same procedure applies to lamp part 
editing.

1. Select the switch part you wish to edit, and open the [Modify Part] window.

2. Using drawing icons, etc., edit its design as desired.
For editing procedure with drawing icons, refer to “4 Drawing” page 4-1.

Frame (part area)

Graphic data

Part basic area (= touch area*)

* The touch area exists for switch parts only.

In a case where [ Place switches on switch grids.] ([View] → [Grid]) is checked, placing or scaling a 
switch part or setting its touch area is based on the switch grid.  
With a V8 unit of the analog switch type, unchecking the above option allows you to edit a switch on a 
dot-by-dot basis, independently from the switch grid.  With a V8 unit of the matrix switch type, however, 
be sure to check [Place switches on switch grids.] before editing a switch part.
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3. When you proceed to editing the other patterns of the switch, select a pattern from [OFF], [ON], 
[P3], and after, and follow step 2.

* For more information on graphic properties, refer to “Properties of graphic frames and 
areas” (page A3-7).

4. On completion of editing the patterns of the switch, set its touch area again.
For more information on setting the touch area, refer to “Re-setting the touch area” (page A3-7).

5. Set the frame of the switch part again.
For how to re-set the frame, refer to “Re-setting the frame” (page A3-9).

6. Go back to the base screen.

• For creating a switch or a lamp, the graphic of its ON pattern is placed over the graphic of its OFF 
pattern.  Even a slight deviation from each other will not display the switch or the lamp correctly.  In 
the [Modify Part] window, copy the graphic of the OFF pattern.  Change the window to the window 
for ON pattern editing and paste the copy to the window.

• Whether the patterns (OFF, ON, P3 and after) of a switch or a lamp you edited are displayed on 
MONITOUCH as intended depends on the [Draw Mode: XOR or REP] in the [Style] tab window of 
the item dialog.  Extra care is needed in this mode setting.  

A lamp part, which has no touch area, needs re-setting its basic area instead.
For how to re-set the area, refer to “Re-setting the part basic area” (page A3-8).
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Properties of graphic frames and areas
In the case of editing a switch or lamp part, frame and area properties can be set for the graphics of 
ON and OFF patterns.  Once a pattern of a switch or a lamp is provided with the frame property 
([Frame Prop.]) or area property ([Area Property]) setting, its color can be changed directly from the 
[Switch] or [Lamp] dialog.  When [Frame Prop.] or [Area Property] is selected, its corresponding color 
setting can be made in the following location:

Re-setting the touch area
Every switch part has a touch area.  Pressing the touch area activates the switch.  If the graphic data 
of a switch part deviates from the touch area during editing, the switch may become inactive or may be 
activated by pressing anywhere outside the switch.  Re-setting the touch area is required to avoid such 
a deviation problem.
When a switch is placed on V-SFT, its dotted frame denotes the touch area.
There are the following two methods of touch area setting:

• Dragging
1) Select the dotted frame of the target switch part.  Or, click [View] → [View] → [Item List], and 

select the target switch part.
2) The handles now appear along the touch area.  Drag one of the handles with the mouse.

Graphic Properties On Switch / Lamp

Editing the OFF 
pattern graphic

Frame property OFF frame color

Area property OFF color

Editing the ON 
pattern graphic

Frame property ON frame color

Area property ON color

* The same applies to lamp parts.

Touch area

Graphic data
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• Move to an arbitrary position
1) In the right-click menu, click [Touch Area Setting].  A cross-shaped cursor appears.

2) Adjust the touch area to your desired position by dragging the cross-shaped cursor.

Re-setting the part basic area
Every part has a part basic area*, which is a part identifying area.
If an edited graphic of a lamp part, for example, deviates from its basic area, the ON and OFF patterns 
of the lamp will not be switched correctly due to the deviation.
Re-setting the part basic area is required to avoid such a deviation problem.
When a part is placed on V-SFT, its dotted frame denotes the part basic area.
The following section explains the procedure for setting a part basic area, taking a lamp part for 
example.

* As for a switch part, its touch area is equivalent to the part basic area.
For how to re-set the touch area, refer to “Re-setting the touch area” (page A3-7).

1) Select the dotted frame of the target lamp part.  Or, click [View] → [View]  → [Item List], and 
select the target lamp part.

2) The handles now appear along the basic area. Drag one of the handles with the mouse.

Cross-shaped 
cursor

Touch area

The touch area is moved.Dragging the 
cross-shaped cursor fit to 
the switch moves the 
touch area.

Touch area

Part basic area

Graphic data
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Re-setting the frame
Every part has a frame (in default color: gray).  The frame of a part denotes its overall size, comprising 
the graphic data and the basic area (the touch area in the case of a switch part).  For a graphic freely 
drawn, its frame may not fit the size of the drawn graphic.  Re-setting the frame is required to avoid 
such a deviation problem.
There are the following two methods of frame setting:

• Automatic setting
1) In the right-click menu, click [Frame Auto Fit] → [Auto], or click the [Frame Auto Fit] icon on the 

toolbar.  

2) The frame is fit to the graphic data and the touch area.

• Manual setting
1) In the right-click menu, click [Frame Auto Fit] → [Manual].  A cross-shaped cursor appears.  

2) Adjust the frame to the desired position by dragging the cross-shaped cursor.

OR

A frame is fit to the shape 
of the part.Frame

Frame re-setting is also executable on the base screen.
Select the target part (or parts), and follow the either procedure:

• In the right-click menu, click [Change Part] → [Frame Auto Fit]. 
• Click [Edit] → [Change Part]→ [Frame Auto Fit].

1234

1234

Frame
Part basic 
area

Cross-shaped cursor

Frame
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Data Display

Data display parts include numerical data display, character display, and message display parts.

Structure

Procedure

This section explains the procedure for editing a numerical data display part.  The same explanation 
applies to character and message display parts.
1. Select the numerical data display you wish to edit, and open the [Modify Part] window.

2. Using drawing icons, etc., edit its design as desired.
For editing procedure with icons, refer to “4 Drawing” page 4-1.

3. On completion of editing, click [Frame Auto Fit] in the right-click menu.  
For more information on the frame and its setting method, refer to “Re-setting the frame” (page 
A3-9).

4. Go back to the base screen.

1234
Frame (part area)

Graphic data

Part basic area
Ex.) Numerical data display

For a numerical data display part with a painted box as its 
background, taking steps as the following is recommended: in the 
[Style] tab window in the [Num. Display] dialog, select [Not 
Transparent] and set [Background color] at [Color] to the color of the 
painted box.  If [Transparent] is checked, the numerical data display 
part displayed on MONITOUCH will flicker at the time of display 
value switching and will decrease in display speed.

1234

1234

Background color
Foreground color
Painted box

1234 1234

Frame
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Keypad

Structure

A keypad part for numerical or text entry consists of multiple switch parts.

Procedure

The editing procedure is the same as that for switch parts.*
For more information, refer to “Switch / Lamp” (page A3-5).

* The switch parts are linked.  Therefore, the switch parts need to be unlinked prior to editing.  
In the right-click menu, click [Link] → [Link Cancel].  Or, click [Edit] → [Link] → [Link 
Cancel].  
Once the switch parts are unlinked, linking them again is recommended after editing is 
finished.

Slider Switch/Scroll Bar

Structure

A slider switch part or a scroll bar part consists of a sliding switch and a rail.  The slide switch and the 
rail must be edited independently.
Similar to a switch part, each of slider switch and scroll bar parts has a touch area.

Procedure

1. Select the slider switch part you wish to edit and open the [Modify Part] window.  The [Modify Part] 
dialog is displayed.

2. The sliding switch and the rail must be edited independently.  Select [Edit a rail] or [Edit a slider] 
and click [OK].
The editing procedure is the same as that for switch parts.
For more information, refer to “Switch / Lamp” (page A3-5).

.
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DW SP DL CL CR

A keypad part consists 
of multiple switch 
parts.

Frame (part area)Graphic data

Part basic area (= touch area*)

Frame (part area)

• Rail • Sliding switch
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Graph

There are seven kinds of graph parts: bar graph, pie graph, panel meter, statistic bar graph, statistic 
pie graph, trend graph, and closed area graph parts.  Graph editing method varies with the kinds of 
parts.

Bar Graph

Structure

Procedure
1. Select the bar graph part you wish to edit, and open the [Modify Part] window.

2. Using drawing icons, etc., edit its design as desired.
For editing procedure with icons, refer to “4 Drawing” page 4-1.

3. On completion of editing, click [Frame Auto Fit] in the right-click menu.  
For more information on the frame and its setting method, refer to “Re-setting the frame” (page 
A3-9).

4. Go back to the base screen.

Graphic data
Part basic area

Frame (part area)

Frame
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Pie Graph

Pie graph parts are divided into the following types.

Structure

Procedure

1. Select the pie graph part you wish to edit, and open the [Modify Part] window.

2. Using drawing icons etc., edit its design as desired.
For editing procedure with icons, refer to “4 Drawing” page 4-1.
For how to edit pie graph parts, refer to “Icons dedicated to pie graph editing” (page A3-14).

Symmetrical without 
internal circle

Circle without internal circle Asymmetrical without 
internal circle

Symmetrical with 
internal circle

Circle with internal circle Asymmetrical with 
internal circle

Graphic data

Part basic area

Frame (part area)

Ex.) Circle without internal circle

Minimum permissible sizes are designated for pie graph parts.
• For a pie graph part without internal circle, the minimum radius is set to 16 dots.
• For a pie graph part with internal circle, the minimum radius of the internal circle is set to 10 dots, 

and the minimum difference between the radii of the internal circle and the external circle is set to 
16 dots.
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3. On completion of editing, click [Frame Auto Fit] in the right-click menu.  
For more information on the frame and its setting method, refer to “Re-setting the frame” (page 
A3-9).

4. Go back to the base screen.

Icons dedicated to pie graph editing
Some icons become active only for editing pie graph parts.  Those icons do not appear for the other 
graph parts.  The contents are shown below:

A. [Different Start and End Angles]
Only pie graph parts in any form, such as a sector form, other than circle have start and end 
angles.
These angles are changeable in the course of part editing.

(Procedure)
1. Click the [Different Start and End Angles] icon.

When you click the pie graph part next, handles appear around the part.

2. Drag the handle for either the start or end angle.  The start and end angles can be 
changed separately.   

Frame

A. [Different Start and End Angles]
B. [Symmetrical]

D. [With Internal Circle]
C. [Same Start and End Angles]

Clicking the part 
shows the 
handles.

Click this icon.

Dragging the handle for the start 
angle changes the start angle only.

Dragging the handle for the end 
angle changes the end angle only.
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B. [Symmetrical]
Both the start and end angles are changeable at the same time.

C. [Same Start and End Angles]

(Procedure)
1. Click the [Symmetrical] icon.

When you click the pie graph part next, handles appear around the part.

2. Drag the handle for either the start or end angle.  Both the start and end angles are 
changed simultaneously and symmetrically.

(Procedure)
1. Click the [Same Start and End Angles] icon.

When you click the pie graph part next, handles appear around the part.

2. Drag the handle for either the start or end angle.  The handles for the start and end angles 
are brought to the same position.  The graph thereby becomes a circle.  (The handle for 
the start angle is moved to the handle for the end angle.)

Dragging the handle for 
the start or end angle 
changes both angles 
simultaneously and 
symmetrically.

Click this icon.

Clicking the part shows 
the handles.

Click this icon.

The handles for the start 
and end angles are freely 
movable by dragging.

The handles for the 
start and end angles 
come to this position.
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D. [With Internal Circle]

(Procedure)
1. Click the [With Internal Circle] icon.

Clicking the icon makes an internal circle (hole) in the pie graph part.

Clicking the depressed [With Internal Circle] icon resets it.  The internal circle (hole) is 
deleted from the pie graph part as a result.

2. While the pie graph part has an internal circle (hole), drag the handle of the internal circle.  
The internal circle is changed in size by dragging the handle.

Clicking this icon makes it 
depressed.

An internal circle is made in the 
pie graph part.

Click the depressed icon 
to reset it. Clicking the pie graph part 

deletes its internal circle.

Dragging this handle upward 
changes the size of the 
internal circle only.
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Closed Area Graph

Structure

Procedure

1. Select the closed area graph part you wish to edit, and open the [Modify Part] window.

2. Using drawing icons etc., edit its design as desired.
For editing procedure with icons, refer to “4 Drawing” page 4-1.

3. Proceed to the setting of the graph area in the dotted frame (= part basic area).  The graph area 
serves as a graph identifying area.  Move the graph area (dotted frame) to the graphic you drew.
Adjust the graph area appropriately while dragging the handle.

Graphic data

Part basic area

Frame (part area)

Tools useful for drawing
• “Grid Setting” page 3-4
• “Item List Window” page 8-46

The maximum size of a closed area graph is 65,536 bytes (height x width).
(32,768 bytes for the models V806i and V806)

Graph area
(Part basic area) Graphic

Move.

The perimeter is drawn 
with continuous lines.
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4. Go to [Paint Position Setting] in the right-click menu.

If you wish to use the whole of the drawn graphic as a graph area, select the graph area or the 
graphic, open the right-click menu, and select [Fit Area to Graphic].
The graph area is fit to the graphic.

Graph area
(Part basic area)

Graphic
(Continuous 
lines)

Paint (start) position setting
Set a graph start point, equivalent to the paint (start) 
position.
Click [Paint Position Setting] in the right-click menu.  Next, 
move the mouse to the graph area and click on the target 
position.
(The “x” mark of the paint (start) position is moved along 
the horizontal line at a level one dot higher from the lower 
limit of the graph.)

If the graph is not painted correctly even with the paint 
(start) position setting, shift the lower limit of the graph 
area upward by one dot or more.  To review the paint 
(start) position, go to the [Display] tab window in the 
[Display Environment] dialog ([View] → [Display 
Environment]), uncheck [ Display Paint] under [Detail], 
and click [OK].  The “x” denotes the paint (start) position.

In cases where the vertex of the graphic is not matched 
with the vertex of the graph area, or the graphic is shaped in such a manner that painting 
discontinues partially within the graphic, such closed area graphs cannot be painted correctly.

Graph area

Graph 
upper limit

Graph 
lower limit

Paint (start) 
position

Ex.)

Direction

Graph area

Ex.)

Direction
Graph lower 
limit

Shift the graph area upward 
by one dot or more.

The vertex of the graphic does not exist here.

Painting 
discontinues 
in this 
portion.

Direction

Direction

Paint (start) position

Ex.)



Parts Editing

A3-19

A
3

P
arts E

diting

5. On completion of editing, click [Frame Auto Fit] in the right-click menu.  
For more information on the frame and its setting method, refer to “Re-setting the frame” (page 
A3-9).

6. Go back to the base screen.

Panel Meter

Structure
A panel meter part is almost the same as a pie graph part in structure.  When a pie graph part is 
adopted as the part basic area, the panel meter shows a graph value with the area painted in [Target 
Value] color.  Meanwhile, a panel meter with an indicator shows a graph value with the indicator.

Procedure
The editing procedure is the same as that for pie graph parts.
For more information, refer to “Pie Graph” (page A3-13).

Frame

Part basic area
Indicator

Start angle End angle

Frame (part area)

Every panel meter part contains an internal circle.  When editing a panel meter part, the [With Internal 
Circle] icon is inactive.  Minimum permissible sizes are designated for panel meter parts.  The 
minimum radius of the internal circle is set to 10 dots, and the minimum difference between the radii of 
the internal circle and the external circle is set to 16 dots.
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Statistic Bar Graph

Structure

Procedure
1. Select the statistic bar graph part you wish to edit, and open the [Modify Part] window.

2. Using drawing icons etc., edit its design as desired.
For editing procedure with icons, refer to “4 Drawing” page 4-1.

3. On completion of editing, click [Frame Auto Fit] in the right-click menu.  
For more information on the frame and its setting method, refer to “Re-setting the frame” (page 
A3-9).

4. Go back to the base screen.

Graphic data

Frame (part area)
Part basic area

Frame
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Statistic Pie Graph

There is only one type of statistic pie graph part.  Unlike pie graph parts, varied forms, such as a 
sector, do not exist.  Every statistic pie graph part is in a form of circle with internal circle.

Structure

Procedure
1. Select the statistic pie graph part you wish to edit, and open the [Modify Part] window.

2. Using drawing icons etc., edit its design as desired.
For editing procedure with icons, refer to “4 Drawing” page 4-1.

3. On completion of editing, click [Frame Auto Fit] in the right-click menu.  
For more information on the frame and its setting method, refer to “Re-setting the frame” (page 
A3-9).

4. Go back to the base screen.

Graphic dataAlways with 
internal circle Part basic area

Frame (part area)

Minimum permissible sizes are designated for statistic pie graph parts.  The minimum radius of the 
internal circle is set to 10 dots, and the minimum difference between the radii of the internal circle and 
the external circle is set to 16 dots.

Point the cursor to any handle and 
change the size of the circle.

Frame
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Trend Graph (Trend Sampling)

A trend graph part is displayed when you select [Trend Graph] from the [Parts] menu and then select 
[Trend Graph] or [Trend Sampling].

Structure

Procedure
This section explains the procedure for editing a trend graph part*.  The same procedure applies to 
trend sampling part editing.

* The components of a trend graph part are liniked.  Therefore, the components need to be 
unlinked prior to editing.  In the right-click menu, click [Link] → [Link Cancel].  Or, click 
[Edit] → [Link] → [Link Cancel].  
Once the components are unlinked, linking them again is recommended after editing is 
finished.

1. Select the trend graph part you wish to edit, and open the [Modify Part] window.

2. Using drawing icons etc., edit its design as desired.
For editing procedure with icons, refer to “4 Drawing” page 4-1.

Part basic area
Graphic data

Frame (part area)

In the case of trend sampling, note that graphics drawn in the part basic area will not be displayed 
correctly on MONITOUCH.
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3. On completion of editing, click [Frame Auto Fit] in the right-click menu.  
For more information on the frame and its setting method, refer to “Re-setting the frame” (page 
A3-9).

4. Go back to the base screen.

Display Area

Display area parts are used to display messages for bit order alarming or in the message mode, or to 
display graphics in the graphic mode.

Structure

Procedure

The editing procedure is almost the same as that for overlap editing.
For more information on editing, refer to “Overlap” (page A3-4).
However, frame setting is allowed for display area parts.  Unlike an overlap display part, the basic area 
and the graphic area of a display area part are independent from each other.  In the course of editing a 
display area part, frame re-setting is necessary to determine the size of the part.
For more information on the frame, refer to “Re-setting the frame” (page A3-9).

* The components of a display area part are linked.  Therefore, the components need to be 
unlinked prior to editing.  In the right-click menu, click [Link] → [Link Cancel].  Or, click 
[Edit] → [Link] → [Link Cancel].  
Once the components are unlinked, linking them again is recommended after editing is 
finished.

Draw scales placed 
along the graph part.

The frame is fit to the 
graph part including the 
scales.

Frame

Part basic area
Graphic data

Frame (part area)

Note that graphics drawn in the part basic area will not be displayed correctly on MONITOUCH.
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Data Sampling

A data sampling part is displayed when you select [Trend Graph] from the [Parts] menu and then 
select [Data Sampling].

Structure

A data sampling part consists of data display fields in addition to the basic area and the graphic data.  
The data display fields, which are different from data display parts, exist only in data sampling parts.  
The data display fields are placed only in the first line.  (The data display fields are movable only to 
right and left.)

Procedure

* The components of a data sampling part are linked.  Therefore, the components need to be 
unlinked prior to editing.  In the right-click menu, click [Link] → [Link Cancel].  Or, click 
[Edit] → [Link] → [Link Cancel].  
Once the components are unlinked, linking them again is recommended after editing is 
finished.

1. Select the data sampling part you wish to edit, and open the [Modify Part] window.

1234 1234 1234 1234 1234 1234 1234 1234

Data display fields
(position movable horizontally)

Part basic area

Graphic data

Frame (part area)

One data sampling part can show a maximum of 16 data display fields.  Whether or not to show data 
Nos. 1 to 16 is selectable in the [Data Sampling Display Area] dialog.
For more information on the features of data sampling, refer to the V8 Series Reference Manual.

Check or uncheck 
the boxes to show 
or hide the data 
items.
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2. Using drawing icons etc., edit its design as desired.
For editing procedure with icons, refer to “4 Drawing” page 4-1.

3. On completion of editing, click [Frame Auto Fit] in the right-click menu.  
For more information on the frame and its setting method, refer to “Re-setting the frame” (page 
A3-9).

4. Go back to the base screen.

Note that graphics drawn in the part basic area will not be displayed correctly on MONITOUCH.

Moving the data display fields on a data sampling 
part 
1. Click the data sampling part so that handles are 

shown.
2. Click one data display field you wish to move.  

Only the field is selected with handles.
3. Drag the clicked field to the right or left.

1234 1234 1234 1234 1234 1234 1234 1234 1234 1234 1234 1234 1234 1234 1234 1234

Frame

1234 1234 1234 1234
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Calendar

One calendar part is capable of containing the entire calendar information (year, month, day, hour, 
minutes, seconds, and the day of the week).  Meanwhile, the calendar information can be divided into 
components.  These components can be registered one by one.

Structure

A calendar part has a structure consisting of several components.  These components can be 
individually moved and enlarged during editing.

02 - 06 - 15  17 - 20 - 15  Sunday

6 / 20 Sunday

17 : 20These are also independent 
calendar parts.

One calendar part

YY      DD hh       ss
MM

mm
SUN

Graphic data

Frame (part area) Part basic area

Freely movable

You can select components of a calendar part in the [Calendar] dialog.  The calendar part will 
contain the components checked in the dialog.  
For more information on the features of calendar part, refer to the V8 Series Reference Manual.

Check or uncheck 
the boxes to show or 
hide the data items.
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Procedure

1. Select the calendar part you wish to edit, and open the [Modify Part] window.

2. Using drawing icons etc., edit its design as desired.
For editing procedure with icons, refer to “4 Drawing” page 4-1.

3. On completion of editing, click [Frame Auto Fit] in the right-click menu.  
For more information on the frame and its setting method, refer to “Re-setting the frame” (page 
A3-9).

4. Go back to the base screen.

Graphic

The frame is fit to the calendar 
part including the graphic.
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After Completion of Parts Editing
Once your original parts created in the [Modify Part] window are saved as the screen data (“*.V8”), 
they can be loaded from [Parts List] window and added to the parts list.

Access from [Parts List]

1. Click [Parts] → [Parts List].  The [Parts List] window is displayed. 

2. Click [File] → [Open].  

3. The [Parts File Select] dialog is displayed. Select the screen data file you wish to add to the parts 
list.  Click [Open].
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4. The screen data file you selected is opened in the [Parts List] window, and added to the parts list 
as a “Custom” file.

5. Select the part placed in the [Parts List] window and drag it to the editing screen.

Parts list

A maximum of four custom files can be added to the parts list.

Drag.
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Please use this page freely.
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